<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>7 Ways You Can Spoil Your Wife on Her Birthday &#8211; Times Square Chronicles</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://t2conline.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://t2conline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://t2conline.com/feed/atom/" />
<link rel="pingback" href="https://t2conline.com/xmlrpc.php" />

<meta property="og:image" content="https://t2conline.com/wp-content/uploads/2020/08/photo-1482731910308-31e96e5d1d28.jpeg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Your SO’s birthday is just around the corner and you&nbsp;really&nbsp;want to make sure they know how much you appreciate them. You’ve got to step things up a bit and make it a real experience, rather than just a day where they turn a year older If you’re looking for ideas, then read on and see [&hellip;]" />
<link rel="author" href=""/>



<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='7 Ways You Can Spoil Your Wife on Her Birthday';
</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times Square Chronicles &raquo; Feed" href="https://t2conline.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/t2conline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://t2conline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://t2conline.com/wp-content/themes/topnews/css/iecss.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://t2conline.com/wp-content/themes/topnews/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://t2conline.com/wp-content/themes/topnews/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://t2conline.com/wp-content/themes/topnews/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='https://t2conline.com/wp-content/themes/topnews/css/menufication.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58c859df47757e0012ba970e'></script>
<link rel='https://api.w.org/' href='https://t2conline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://t2conline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t2conline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://t2conline.com/7-ways-you-can-spoil-your-wife-on-her-birthday/" />
<link rel='shortlink' href='https://t2conline.com/?p=109980' />
<link rel="alternate" type="application/json+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2F7-ways-you-can-spoil-your-wife-on-her-birthday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2F7-ways-you-can-spoil-your-wife-on-her-birthday%2F&#038;format=xml" />
MvVO Art Launches AD ART SHOW<link rel="alternate" type="application/rss+xml" title="New productions" href="https://t2conline.com/production/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upcoming productions" href="https://t2conline.com/upcoming_productions" />
<link rel="alternate" type="application/rss+xml" title="Upcoming events" href="https://t2conline.com/upcoming_events" />
<meta name="generator" content="Theater 0.16.1" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
	<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->

<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}




#sidebar-widget-wrap {
	top: 0;
	}



</style>

<style type="text/css">
#nav-wrap {
z-index: 3001;
display: block;
}

#head-wrap {
margin-top: 65px;
padding-top: 0;
}

body.home #head-wrap {
padding-top: 20px;
}

.main-nav-contain, .more-nav-contain, .nav-spacer, #social-nav {
display: block;
}

#nav-logo a img {
margin-top:4px;
}

@media screen and (max-width: 740px) {
.main-nav-contain, .more-nav-contain {
display: none;
}
}


@media screen and (max-width: 479px) {
#social-nav {
display: none;
}
}

@media screen and (max-width: 479px) {
#nav-logo {
position: relative;
display: block;
overflow: hidden;
margin: auto;
float: none;
max-width: 250px;
}
}

body.admin-bar #nav-wrap {
top: 32px !important;
}

@media only screen and (max-width: 782px) {
body.admin-bar #nav-wrap {
top: 46px !important;
}  
}

@media screen and (max-width: 1002px) and (min-width: 480px) {
#sidebar-contain {
top: 65px !important;
}
}

.widget-ad {
float: none;
display: block;
overflow: hidden;
}

div.widget-ad a {
width: 25%;
float: left;
}

@media screen and (max-width: 640px) {
div.widget-ad a {
width: 50%;
}
}

#sidebar-main-wrap div.widget-ad a {
width: 100%;
float: none;
}

@media screen and (max-width: 479px) {
#sidebar-contain {
display: none;
}
}

@media screen and (max-width: 640px) {
#searchform input {
font-size: 1em;
height: 20px;
}
}</style>

<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#home-widget-wrap div.widget-ad {
	text-align: center;
}

#home-widget-wrap div.widget-ad a {
    display: inline-block;
    height: 390px;
    padding: 10px;
	width: auto !important;
float: none;
}

#home-widget-wrap .widget-ad a img {
	height: 100%;
    width: auto;
}		</style>
		
</head>

<body class="post-template-default single single-post postid-109980 single-format-standard">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out content-out-nav">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://t2conline.com"><img itemprop="logo" src="https://t2conline.com/wp-content/uploads/2017/09/t2c_logo.jpg" alt="Times Square Chronicles" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div class="mobile-menu-hide">
											<div class="menu"><ul>
<li class="page_item page-item-310 current_page_parent"><a href="https://t2conline.com/blog-1/">Blog 1</a></li>
<li class="page_item page-item-313"><a href="https://t2conline.com/blog-2/">Blog 2</a></li>
<li class="page_item page-item-1813"><a href="https://t2conline.com/boxed-layout/">Boxed Layout</a></li>
<li class="page_item page-item-1856"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1854"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-251"><a href="https://t2conline.com/full-width-page/">Full-Width Page</a></li>
<li class="page_item page-item-124"><a href="https://t2conline.com/">Home</a></li>
<li class="page_item page-item-141"><a href="https://t2conline.com/latest-news/">Latest News</a></li>
<li class="page_item page-item-57656"><a href="https://t2conline.com/login-customizer/">Login Customizer</a></li>
<li class="page_item page-item-1852"><a href="https://t2conline.com/privacy/">Privacy</a></li>
<li class="page_item page-item-2"><a href="https://t2conline.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-2264"><a href="https://t2conline.com/staff/">Staff</a></li>
<li class="page_item page-item-1850"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-1822"><a href="https://t2conline.com/typography/">Typography</a></li>
<li class="page_item page-item-1818"><a href="https://t2conline.com/wallpaper-ad/">Wallpaper Ad</a></li>
</ul></div>
										</div><!--mobile-menu-hide-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://t2conline.com/">Home</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2482"><a href="https://t2conline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2486"><a href="https://t2conline.com/category/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://t2conline.com/category/classified/">Classified</a></li>
	<li id="menu-item-2485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2485"><a href="https://t2conline.com/category/about-us/contact-about-us/">Contact</a></li>
	<li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://t2conline.com/category/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2064"><a href="https://t2conline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-2458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2458"><a href="https://t2conline.com/category/columns/ask-sam/">Ask Sam</a></li>
	<li id="menu-item-2457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2457"><a href="https://t2conline.com/category/columns/front-and-center-with-magda-katz/">Front and Center with Magda Katz</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a href="https://t2conline.com/category/columns/fung-shui-pet/">Fung Shui Pet</a></li>
	<li id="menu-item-2459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2459"><a href="https://t2conline.com/category/columns/my-view-stephen-sorokoff/">My View: Stephen Sorokoff</a></li>
	<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460"><a href="https://t2conline.com/category/columns/sensible-socialite/">Sensible Socialite</a></li>
</ul>
</li>
<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2058"><a href="https://t2conline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a href="https://t2conline.com/category/entertainment/art/">Art</a></li>
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="https://t2conline.com/category/astrology/">Astrology</a></li>
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://t2conline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2059"><a href="https://t2conline.com/category/entertainment/broadway/">Broadway</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="https://t2conline.com/category/entertainment/cabaret/">Cabaret</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="https://t2conline.com/category/entertainment/dance/">Dance</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://t2conline.com/category/celebrities/">Celebrities</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://t2conline.com/category/entertainment/celebrity-interviews/">Celebrity Interviews</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="https://t2conline.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2061"><a href="https://t2conline.com/category/entertainment/off-broadway/">Off Broadway</a></li>
	<li id="menu-item-2068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2068"><a href="https://t2conline.com/category/entertainment/out-of-town/">Out of Town</a></li>
	<li id="menu-item-2067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2067"><a href="https://t2conline.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2070"><a href="https://t2conline.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467"><a href="https://t2conline.com/category/entertainment/theater/">Theater</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2069"><a href="https://t2conline.com/category/entertainment/theatre-listings/">Theatre Listings</a></li>
</ul>
</li>
<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2468"><a href="https://t2conline.com/category/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://t2conline.com/category/family/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-2480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2480"><a href="https://t2conline.com/category/health/">Health</a></li>
	<li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://t2conline.com/category/family/shopping/">Shopping</a></li>
	<li id="menu-item-2479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2479"><a href="https://t2conline.com/category/family/spiritual/">Spiritual</a></li>
	<li id="menu-item-2474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2474"><a href="https://t2conline.com/category/sports/">Sports</a></li>
	<li id="menu-item-2475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2475"><a href="https://t2conline.com/category/tech/">Tech</a></li>
	<li id="menu-item-2478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2478"><a href="https://t2conline.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-2385" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2385"><a href="https://t2conline.com/category/news/">News</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="https://t2conline.com/manhattan-da-cyrus-vance-thinks-its-ok-to-harm-the-police/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/08/022520_nyc_cy_vanceichipng-400x240.jpeg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/manhattan-da-cyrus-vance-thinks-its-ok-to-harm-the-police/">Manhattan DA Cyrus Vance Thinks It&#8217;s OK To Harm The Police</a></li><li><div class="mega-img"><a href="https://t2conline.com/fda-closes-loophole-on-disposable-e-cigarettes-in-advance-of-pmta-deadline/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/08/thumbnail_FDA-Closes-Disposable-Vape-Loophole-400x240.jpg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/fda-closes-loophole-on-disposable-e-cigarettes-in-advance-of-pmta-deadline/">FDA Closes Loophole on Disposable E-Cigarettes in Advance of PMTA Deadline</a></li><li><div class="mega-img"><a href="https://t2conline.com/brent-carver-passes-away/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/08/brent-carver-400x240.jpg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/brent-carver-passes-away/">Brent Carver Passes Away</a></li><li><div class="mega-img"><a href="https://t2conline.com/my-view-still-standing-my-journey-from-streets-and-saloons-to-the-stage-and-sinatra/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/08/IMG_9458-400x240.jpg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/my-view-still-standing-my-journey-from-streets-and-saloons-to-the-stage-and-sinatra/">My View: Still Standing&#8230;My Journey From Streets and Saloons To The Stage, And Sinatra</a></li><li><div class="mega-img"><a href="https://t2conline.com/demand-your-right-to-quality-of-life-in-hells-kitchen-close-the-homeless-shelters-in-our-neighborhood-now/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/08/824021-1595512413-wide-400x240.jpg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/demand-your-right-to-quality-of-life-in-hells-kitchen-close-the-homeless-shelters-in-our-neighborhood-now/">Demand Your Right to Quality of Life in Hell&#8217;s Kitchen! Close the Homeless Shelters in Our Neighborhood Now!</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462"><a href="https://t2conline.com/category/business/">Business</a></li>
	<li id="menu-item-2456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2456"><a href="https://t2conline.com/category/events/">Events</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://t2conline.com/category/news/latest-news/">Latest News</a></li>
	<li id="menu-item-2471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://t2conline.com/category/fashion-and-high-society/">Fashion and High Society</a></li>
	<li id="menu-item-2473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://t2conline.com/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-2455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2455"><a href="https://t2conline.com/category/times-square/">Times Square</a>
	<ul class="sub-menu">
		<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://t2conline.com/category/times-square/times-square-alliance/">Times Square Alliance</a></li>
		<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476"><a href="https://t2conline.com/category/times-square/secrets-of-times-square/">Secrets of Times Square</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																					<div class="main-nav more-nav-contain">
												<div class="menu-more-menu-container"><ul id="menu-more-menu" class="menu"><li id="menu-item-1862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1862"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1858"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1860"><a href="https://t2conline.com/privacy/">Privacy</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://t2conline.com/staff/">Staff</a></li>
	<li id="menu-item-1861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1861"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul></div>											</div><!--more-nav-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																			<a href="https://plus.google.com" alt="Google Plus" target="_blank">
											<li class="goog-drop">
												<i class="fa fa-google-plus fa-2"></i>
												<p>Google+</p>
											</li>
											</a>
																															<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																															<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank">
											<li class="link-drop">
												<i class="fa fa-linkedin fa-2"></i>
												<p>LinkedIn</p>
											</li>
											</a>
																																									<a href="https://t2conline.com/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://t2conline.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
						<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
							<div class="content-in" itemscope itemtype="http://schema.org/Article">
						<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
															
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/7-ways-you-can-spoil-your-wife-on-her-birthday/&amp;t=7 Ways You Can Spoil Your Wife on Her Birthday', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=7 Ways You Can Spoil Your Wife on Her Birthday&amp;url=https://t2conline.com/7-ways-you-can-spoil-your-wife-on-her-birthday/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://t2conline.com/7-ways-you-can-spoil-your-wife-on-her-birthday/&amp;media=https://t2conline.com/wp-content/uploads/2020/08/photo-1482731910308-31e96e5d1d28.jpeg&amp;description=7 Ways You Can Spoil Your Wife on Her Birthday', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://t2conline.com/7-ways-you-can-spoil-your-wife-on-her-birthday/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://t2conline.com/7-ways-you-can-spoil-your-wife-on-her-birthday/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-109980 post type-post status-publish format-standard has-post-thumbnail hentry category-family tag-birthdays tag-high-end-blender tag-spa tag-spoiling-your-wife">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Family</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">7 Ways You Can Spoil Your Wife on Her Birthday</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://t2conline.com/wp-content/uploads/2020/08/photo-1482731910308-31e96e5d1d28.jpeg" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">7 Ways You Can Spoil Your Wife on Her Birthday</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/a9c8d7feb6c4ce6ac364221d929db284?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/a9c8d7feb6c4ce6ac364221d929db284?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/writer/" title="Posts by Writer" rel="author">Writer</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-09" pubdate>August 9, 2020</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<div id="tps_slideContainer_109980" class="theiaPostSlider_slides"><div>

<p>Your SO’s birthday is just around the corner and you&nbsp;<em>really</em>&nbsp;want to make sure they know how much you appreciate them. You’ve got to step things up a bit and make it a real experience, rather than just a day where they turn a year older If you’re looking for ideas, then read on and see if any of them are the right option to spoil your spouse.</p>



<h4>1. Spa Day</h4>



<p>Everyone loves being pampered, and a spa day is really just professional pampering.</p>



<p>If your wife has a favorite spa, that might be the way to go, otherwise, you’ll want to shop around. That means vetting the places around you, look at the facilities themselves since a high price tag is often just a “luxury tax” that increases the value perception of the facility.</p>



<p>It may not be the right gift for all people, but give it a shot if you think your spouse might like it. For double points, you can even book a couple’s stay!</p>



<h4>2. Kitchen Stuff</h4>



<p>Does your wife like to cook?</p>



<p>If so, then a new appliance or kitchen tool might be just the thing. We often cheap out on non-essential appliances, for instance, and something like a&nbsp;<a href="https://juicerkings.com/best-blender/">high-end blender</a>&nbsp;can make a&nbsp;<em>huge</em>&nbsp;difference even if it doesn’t see daily use.</p>



<p>It doesn’t necessarily have to be a game-changer either. There are lots of little, convenient items that can make cooking go a lot smoother. Look into things like stainless steel mixing bowls, high-end spice grinders, and well-crafted cooking utensils as well.</p>



<h4>3. Custom Jewelry</h4>



<p>Jewelry is a common denominator when it comes to gifts for a significant other, but custom jewelry is more available(and more affordable) than ever before. Especially if you’re willing to step out of the world of standard fine jewelry.</p>



<p>Rather than going to the nearest jewelry store, poke your head around online. Marketplaces like Etsy are a good start but if you’re really looking for an artisan you can find them on Instagram or Facebook.</p>



<p>Just find someone with a style you like and inquire about what they can do for you. Most will take custom orders with no difficulty, and it’s much cheaper and more personal than just picking out a diamond and slotting it into one of the “custom” designs available at most commercial jewelers.</p>



<h4>4. A New Pet</h4>



<p>It’s a bit on the risky side, but if your significant other loves animals then why not bring home a new member of the family.</p>



<p>Just be sure to know which furry friends your wife prefers, the difference between cats and dogs is a big one and most people prefer one or the other.</p>



<p>You should also read up on the animal before you pick one. Different breeds have different needs, and health is&nbsp;<a href="https://petkeen.com/the-healthiest-cat-breeds/">always a big factor</a>&nbsp;in finding a great pet.</p>



<p>This might be the riskiest way to spoil your wife on this list. It can either be a huge, positive change in both of your lives or a complete flop. It will very rarely fall in between. Still, as far as romantic gestures go, a new pet is top-notch.</p>



<h4>6. Concert for a Favorite Band</h4>



<p>Concert tickets are a big win for gifts, and chances are you can make them work in most instances. You’d be surprised at which bands are doing the rounds, especially if you’re not plugged into the music scene.</p>



<p>While shows can be expensive, they’re also amazing events. Pick something that she’ll enjoy and either pay for a couple of friends or go along for the ride depending on your feelings about the band.</p>



<p>It’s also not quite as obvious as many others on this list. Talk about a big surprise! Just make sure that you heard the name of her favorite band correctly.</p>



<h4>7. Winery Tours or Wine Tasting</h4>



<p>If you happen to live in wine country, then you already know that wine and wives go hand-in-hand. After all, there’s the entire “wine mom” movement across social media.</p>



<p>That makes it a sure win for spoiling your loved one when their birthday rolls around. Whether it’s an old favorite or a new hot-spot, it’s pretty much a guarantee of a good time. And hey, you may find a new wine for date nights as well!</p>



<p>Wineries offer quite a bit, and it’s worth a shot even if you’ve never been to one before. Whether it’s a new adventure or revisiting nostalgia… they’re always worth a look.</p>



<h4>Pampering for a Special Day</h4>



<p>Your wife only gets one birthday per year, so make sure that it’s memorable! Whether it’s a new experience, an upgrade of an old appliance, or even a new member of your family… there’s something to be said for putting a wide smile on her face! The only question, then, is how far you’re willing to go on their next birthday.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_109980","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":0,"buttonWidth_post":0,"postUrl":"https:\/\/t2conline.com\/7-ways-you-can-spoil-your-wife-on-her-birthday\/","postId":109980,"refreshAds":false,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"javascript","siteUrl":"https:\/\/t2conline.com","loopSlides":false,"scrollTopOffset":0,"prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            																														<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/birthdays/" rel="tag">Birthdays</a><a href="https://t2conline.com/tag/high-end-blender/" rel="tag">high-end blender</a><a href="https://t2conline.com/tag/spa/" rel="tag">spa</a><a href="https://t2conline.com/tag/spoiling-your-wife/" rel="tag">Spoiling Your Wife</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Family</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2020-08-09" pubdate>August 9, 2020</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/a9c8d7feb6c4ce6ac364221d929db284?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/a9c8d7feb6c4ce6ac364221d929db284?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/writer/" title="Posts by Writer" rel="author">Writer</a></span>
										</span>
																																<p class="author-desc left"></p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/birthdays/" rel="tag">Birthdays</a><a href="https://t2conline.com/tag/high-end-blender/" rel="tag">high-end blender</a><a href="https://t2conline.com/tag/spa/" rel="tag">spa</a><a href="https://t2conline.com/tag/spoiling-your-wife/" rel="tag">Spoiling Your Wife</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Family</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/useful-tips-when-renting-a-car/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/08/19401_53a93f59a859467589dc5f508dd0eaef_1526537030-400x240.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Useful Tips When Renting a Car</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Writer</span><span class="home-text-date left">August 7, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/useful-tips-when-renting-a-car/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/useful-tips-when-renting-a-car/&amp;t=Useful Tips When Renting a Car', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Useful Tips When Renting a Car -&amp;url=https://t2conline.com/useful-tips-when-renting-a-car/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/useful-tips-when-renting-a-car//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/5-tips-on-how-to-get-bad-credit-loans-in-ontario/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/08/AdobeStock_102183958-2-400x240.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>5 Tips On How To Get Bad Credit Loans In Ontario</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Writer</span><span class="home-text-date left">August 7, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/5-tips-on-how-to-get-bad-credit-loans-in-ontario/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/5-tips-on-how-to-get-bad-credit-loans-in-ontario/&amp;t=5 Tips On How To Get Bad Credit Loans In Ontario', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=5 Tips On How To Get Bad Credit Loans In Ontario -&amp;url=https://t2conline.com/5-tips-on-how-to-get-bad-credit-loans-in-ontario/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/5-tips-on-how-to-get-bad-credit-loans-in-ontario//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/cuomo-and-de-blasio-one-wants-the-1-back-the-other-is-a-pr-nightmare/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/08/31565276-8595717-image-a-2_1596648446641-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Cuomo and de Blasio: One Wants The 1% Back, The Other Is a PR Nightmare</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">August 6, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/cuomo-and-de-blasio-one-wants-the-1-back-the-other-is-a-pr-nightmare/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/cuomo-and-de-blasio-one-wants-the-1-back-the-other-is-a-pr-nightmare/&amp;t=Cuomo and de Blasio: One Wants The 1% Back, The Other Is a PR Nightmare', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Cuomo and de Blasio: One Wants The 1% Back, The Other Is a PR Nightmare -&amp;url=https://t2conline.com/cuomo-and-de-blasio-one-wants-the-1-back-the-other-is-a-pr-nightmare/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/cuomo-and-de-blasio-one-wants-the-1-back-the-other-is-a-pr-nightmare//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/enchanting-candlelight-classical-music-concerts/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/08/0b73322c-d354-11ea-bf03-06551cb39bc6-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Enchanting Candlelight Classical Music Concerts</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">August 5, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/enchanting-candlelight-classical-music-concerts/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/enchanting-candlelight-classical-music-concerts/&amp;t=Enchanting Candlelight Classical Music Concerts', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Enchanting Candlelight Classical Music Concerts -&amp;url=https://t2conline.com/enchanting-candlelight-classical-music-concerts/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/enchanting-candlelight-classical-music-concerts//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/bellas-hamptons-cover-party-brings-socially-distanced-summer-bliss-to-southampton-social-club/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/08/IMG_8497-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>BELLA’s Hamptons Cover Party Brings Socially Distanced Summer Bliss to Southampton Social Club</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">ElizaBeth Taylor</span><span class="home-text-date left">August 3, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/bellas-hamptons-cover-party-brings-socially-distanced-summer-bliss-to-southampton-social-club/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/bellas-hamptons-cover-party-brings-socially-distanced-summer-bliss-to-southampton-social-club/&amp;t=BELLA’s Hamptons Cover Party Brings Socially Distanced Summer Bliss to Southampton Social Club', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=BELLA’s Hamptons Cover Party Brings Socially Distanced Summer Bliss to Southampton Social Club -&amp;url=https://t2conline.com/bellas-hamptons-cover-party-brings-socially-distanced-summer-bliss-to-southampton-social-club/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/bellas-hamptons-cover-party-brings-socially-distanced-summer-bliss-to-southampton-social-club//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/the-crucial-features-to-assess-before-purchasing-commercial-deli-cases/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/07/deli-cases-400x240.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>The crucial features to assess before purchasing commercial deli cases</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Writer</span><span class="home-text-date left">July 31, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/the-crucial-features-to-assess-before-purchasing-commercial-deli-cases/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-crucial-features-to-assess-before-purchasing-commercial-deli-cases/&amp;t=The crucial features to assess before purchasing commercial deli cases', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=The crucial features to assess before purchasing commercial deli cases -&amp;url=https://t2conline.com/the-crucial-features-to-assess-before-purchasing-commercial-deli-cases/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/the-crucial-features-to-assess-before-purchasing-commercial-deli-cases//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/3-top-things-to-protect-your-home-from-damages/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/07/photo-1501183638710-841dd1904471-400x240.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>3 Top Things To Protect Your Home From Damages</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Writer</span><span class="home-text-date left">July 29, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/3-top-things-to-protect-your-home-from-damages/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/3-top-things-to-protect-your-home-from-damages/&amp;t=3 Top Things To Protect Your Home From Damages', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=3 Top Things To Protect Your Home From Damages -&amp;url=https://t2conline.com/3-top-things-to-protect-your-home-from-damages/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/3-top-things-to-protect-your-home-from-damages//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/hosting-backyard-parties-in-the-age-of-social-distancing/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/07/Individual-tables-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Hosting Backyard Parties in the Age of Social Distancing</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Writer</span><span class="home-text-date left">July 29, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/hosting-backyard-parties-in-the-age-of-social-distancing/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/hosting-backyard-parties-in-the-age-of-social-distancing/&amp;t=Hosting Backyard Parties in the Age of Social Distancing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Hosting Backyard Parties in the Age of Social Distancing -&amp;url=https://t2conline.com/hosting-backyard-parties-in-the-age-of-social-distancing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/hosting-backyard-parties-in-the-age-of-social-distancing//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/say-good-bye-to-some-of-new-yorks-most-beloved-restaurants/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/07/Chumleys-auction-2-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Say Good-Bye To Some of New York&#8217;s Most Beloved Restaurants</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">July 29, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/say-good-bye-to-some-of-new-yorks-most-beloved-restaurants/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/say-good-bye-to-some-of-new-yorks-most-beloved-restaurants/&amp;t=Say Good-Bye To Some of New York&#8217;s Most Beloved Restaurants', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Say Good-Bye To Some of New York&#8217;s Most Beloved Restaurants -&amp;url=https://t2conline.com/say-good-bye-to-some-of-new-yorks-most-beloved-restaurants/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/say-good-bye-to-some-of-new-yorks-most-beloved-restaurants//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
							<div class="widget-ad left relative">
				<a href="https://www.columbuscirclewines.com"><img class="alignnone wp-image-3859 size-full" src="//t2conline.com/wp-content/uploads/2015/12/Ad_FirstDraft1.jpg" alt="Ad_FirstDraft" width="336" height="458" />			</div><!--widget-ad-->

					</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
		<div id="foot-top" class="left relative">
					<div class="foot-widget">
									<div id="foot-logo" class="left realtive">
						<img src="https://t2conline.com/wp-content/uploads/2015/12/footer-logo1.png" alt="Times Square Chronicles" />
					</div><!--foot-logo-->
								<div class="foot-info-text">
					<p>T2C is the go to place for the best-kept secrets and latest up-dates for the tourist but for Hell’s Kitchen, Clinton and Times Square this is their neighborhood. Times Square may be the tourist hotspot of North America, but New York residents are the community members who live and breathe city life and make dedicated readers.</p>				</div><!--footer-info-text-->
			</div><!--foot-widget-->
				<div id="mvp_sidecat_widget-3" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Title</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/what-to-watch-august-10th-to-take-away-the-blues/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/08/cockDukeIS-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/what-to-watch-august-10th-to-take-away-the-blues/">What To Watch August 10th To Take Away The Blues</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">August 9, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/manhattan-da-cyrus-vance-thinks-its-ok-to-harm-the-police/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/08/022520_nyc_cy_vanceichipng-95x60.jpeg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/manhattan-da-cyrus-vance-thinks-its-ok-to-harm-the-police/">Manhattan DA Cyrus Vance Thinks It&#8217;s OK To Harm The Police</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Events</span><span class="widget-post-date">August 9, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/7-ways-you-can-spoil-your-wife-on-her-birthday/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/08/photo-1482731910308-31e96e5d1d28-95x60.jpeg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/7-ways-you-can-spoil-your-wife-on-her-birthday/">7 Ways You Can Spoil Your Wife on Her Birthday</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Family</span><span class="widget-post-date">August 9, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/6-tips-for-the-first-time-dog-owner/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/08/photo-1535722339661-7f22185bc7ca-95x60.jpeg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/6-tips-for-the-first-time-dog-owner/">6 Tips for the First-Time Dog Owner</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Feng Shui Pet</span><span class="widget-post-date">August 9, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_sidetab_widget-3" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidetab_widget-2" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidecat_widget-4" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Latest Posts</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/what-to-watch-august-10th-to-take-away-the-blues/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/08/cockDukeIS-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/what-to-watch-august-10th-to-take-away-the-blues/">What To Watch August 10th To Take Away The Blues</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">August 9, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/manhattan-da-cyrus-vance-thinks-its-ok-to-harm-the-police/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/08/022520_nyc_cy_vanceichipng-95x60.jpeg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/manhattan-da-cyrus-vance-thinks-its-ok-to-harm-the-police/">Manhattan DA Cyrus Vance Thinks It&#8217;s OK To Harm The Police</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Events</span><span class="widget-post-date">August 9, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/7-ways-you-can-spoil-your-wife-on-her-birthday/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/08/photo-1482731910308-31e96e5d1d28-95x60.jpeg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/7-ways-you-can-spoil-your-wife-on-her-birthday/">7 Ways You Can Spoil Your Wife on Her Birthday</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Family</span><span class="widget-post-date">August 9, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/6-tips-for-the-first-time-dog-owner/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/08/photo-1535722339661-7f22185bc7ca-95x60.jpeg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/6-tips-for-the-first-time-dog-owner/">6 Tips for the First-Time Dog Owner</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Feng Shui Pet</span><span class="widget-post-date">August 9, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_tags_widget-2" class="foot-widget mvp_tags_widget"><h3 class="foot-head">Categories</h3>

				<div class="tag-cloud left relative">
					<a href="https://t2conline.com/tag/new/" class="tag-cloud-link tag-link-140 tag-link-position-1" style="font-size: 12px;">New</a>
<a href="https://t2conline.com/tag/times-square-chronicles/" class="tag-cloud-link tag-link-223 tag-link-position-2" style="font-size: 12px;">Times Square Chronicles</a>
<a href="https://t2conline.com/tag/broadway/" class="tag-cloud-link tag-link-230 tag-link-position-3" style="font-size: 12px;">Broadway</a>
<a href="https://t2conline.com/tag/elizabeth-taylor/" class="tag-cloud-link tag-link-324 tag-link-position-4" style="font-size: 12px;">ElizaBeth Taylor</a>
<a href="https://t2conline.com/tag/stephen-sorokoff/" class="tag-cloud-link tag-link-347 tag-link-position-5" style="font-size: 12px;">Stephen Sorokoff</a>
<a href="https://t2conline.com/tag/ross/" class="tag-cloud-link tag-link-8009 tag-link-position-6" style="font-size: 12px;">Ross</a>
<a href="https://t2conline.com/tag/off-broadway/" class="tag-cloud-link tag-link-302 tag-link-position-7" style="font-size: 12px;">Off Broadway</a>
<a href="https://t2conline.com/tag/suzanna-bowling/" class="tag-cloud-link tag-link-222 tag-link-position-8" style="font-size: 12px;">Suzanna Bowling</a>
<a href="https://t2conline.com/tag/genevieve-rafter-keddy/" class="tag-cloud-link tag-link-2829 tag-link-position-9" style="font-size: 12px;">Genevieve Rafter Keddy</a>
<a href="https://t2conline.com/tag/chicago/" class="tag-cloud-link tag-link-591 tag-link-position-10" style="font-size: 12px;">Chicago</a>				</div>


		</div>	</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2014 Times Square Chronicles</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																					<li class="foot-soc-goog">
						<a href="https://plus.google.com" alt="Google Plus" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
					</li>
													<li class="foot-soc-yt">
						<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
													<li class="foot-soc-link">
						<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
					</li>
																	<li class="foot-soc-rss">
						<a href="https://t2conline.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://t2conline.com/useful-tips-when-renting-a-car/" rel="prev">Useful Tips When Renting a Car</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://t2conline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theatre/functions/../js/main.js?ver=0.16.1'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>