<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>Broadway Rocks The Who &#8211; Times Square Chronicles</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://t2conline.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://t2conline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://t2conline.com/feed/atom/" />
<link rel="pingback" href="https://t2conline.com/xmlrpc.php" />

<meta property="og:image" content="https://t2conline.com/wp-content/uploads/2021/12/DSC_2453.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="New Long Island-based production company, The Rock Project, just presented its first live concert called Broadway Rocks The Who at The Madison Theatre at Molloy College. This one-night celebration of music from The Who featured 3 contemporary Broadway vocalists, Justin Matthew Sargent, Becca Kotte and MiG Ayesa backed by Long Island-based band Wonderous Stories. This [&hellip;]" />
<link rel="author" href=""/>



<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Broadway Rocks The Who';
</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times Square Chronicles &raquo; Feed" href="https://t2conline.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/t2conline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://t2conline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://t2conline.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://t2conline.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://t2conline.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://t2conline.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.86' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://t2conline.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://t2conline.com/wp-content/themes/topnews/css/iecss.css?ver=5.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://t2conline.com/wp-content/themes/topnews/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://t2conline.com/wp-content/themes/topnews/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://t2conline.com/wp-content/themes/topnews/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='https://t2conline.com/wp-content/themes/topnews/css/menufication.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/t2conline.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.86' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.8.2' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0' id='theiaPostSlider-transition-slide.js-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58c859df47757e0012ba970e' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://t2conline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://t2conline.com/wp-json/wp/v2/posts/136498" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://t2conline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t2conline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://t2conline.com/broadway-rocks-the-who/" />
<link rel='shortlink' href='https://t2conline.com/?p=136498' />
<link rel="alternate" type="application/json+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Fbroadway-rocks-the-who%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Fbroadway-rocks-the-who%2F&#038;format=xml" />
MvVO Art Launches AD ART SHOW<link rel="alternate" type="application/rss+xml" title="New productions" href="https://t2conline.com/production/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upcoming productions" href="https://t2conline.com/upcoming_productions" />
<link rel="alternate" type="application/rss+xml" title="Upcoming events" href="https://t2conline.com/upcoming_events" />
<meta name="generator" content="Theater 0.18.3" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
	
<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}




#sidebar-widget-wrap {
	top: 0;
	}



</style>

<style type="text/css">
#nav-wrap {
z-index: 3001;
display: block;
}

#head-wrap {
margin-top: 65px;
padding-top: 0;
}

body.home #head-wrap {
padding-top: 20px;
}

.main-nav-contain, .more-nav-contain, .nav-spacer, #social-nav {
display: block;
}

#nav-logo a img {
margin-top:4px;
}

@media screen and (max-width: 740px) {
.main-nav-contain, .more-nav-contain {
display: none;
}
}


@media screen and (max-width: 479px) {
#social-nav {
display: none;
}
}

@media screen and (max-width: 479px) {
#nav-logo {
position: relative;
display: block;
overflow: hidden;
margin: auto;
float: none;
max-width: 250px;
}
}

body.admin-bar #nav-wrap {
top: 32px !important;
}

@media only screen and (max-width: 782px) {
body.admin-bar #nav-wrap {
top: 46px !important;
}  
}

@media screen and (max-width: 1002px) and (min-width: 480px) {
#sidebar-contain {
top: 65px !important;
}
}

.widget-ad {
float: none;
display: block;
overflow: hidden;
}

div.widget-ad a {
width: 25%;
float: left;
}

@media screen and (max-width: 640px) {
div.widget-ad a {
width: 50%;
}
}

#sidebar-main-wrap div.widget-ad a {
width: 100%;
float: none;
}

@media screen and (max-width: 479px) {
#sidebar-contain {
display: none;
}
}

@media screen and (max-width: 640px) {
#searchform input {
font-size: 1em;
height: 20px;
}
}</style>

<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-16465109-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#home-widget-wrap div.widget-ad {
	text-align: center;
}

#home-widget-wrap div.widget-ad a {
    display: inline-block;
    height: 390px;
    padding: 10px;
	width: auto !important;
float: none;
}

#home-widget-wrap .widget-ad a img {
	height: 100%;
    width: auto;
}		</style>
		
</head>

<body class="post-template-default single single-post postid-136498 single-format-standard">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out content-out-nav">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://t2conline.com"><img itemprop="logo" src="https://t2conline.com/wp-content/uploads/2017/09/t2c_logo.jpg" alt="Times Square Chronicles" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div class="mobile-menu-hide">
											<div class="menu"><ul>
<li class="page_item page-item-310 current_page_parent"><a href="https://t2conline.com/blog-1/">Blog 1</a></li>
<li class="page_item page-item-313"><a href="https://t2conline.com/blog-2/">Blog 2</a></li>
<li class="page_item page-item-1813"><a href="https://t2conline.com/boxed-layout/">Boxed Layout</a></li>
<li class="page_item page-item-1856"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1854"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-251"><a href="https://t2conline.com/full-width-page/">Full-Width Page</a></li>
<li class="page_item page-item-124"><a href="https://t2conline.com/">Home</a></li>
<li class="page_item page-item-141"><a href="https://t2conline.com/latest-news/">Latest News</a></li>
<li class="page_item page-item-57656"><a href="https://t2conline.com/login-customizer/">Login Customizer</a></li>
<li class="page_item page-item-1852"><a href="https://t2conline.com/privacy/">Privacy</a></li>
<li class="page_item page-item-2"><a href="https://t2conline.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-2264"><a href="https://t2conline.com/staff/">Staff</a></li>
<li class="page_item page-item-1850"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-1822"><a href="https://t2conline.com/typography/">Typography</a></li>
<li class="page_item page-item-1818"><a href="https://t2conline.com/wallpaper-ad/">Wallpaper Ad</a></li>
</ul></div>
										</div><!--mobile-menu-hide-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://t2conline.com/">Home</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2482"><a href="https://t2conline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2486"><a href="https://t2conline.com/category/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://t2conline.com/category/classified/">Classified</a></li>
	<li id="menu-item-2485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2485"><a href="https://t2conline.com/category/about-us/contact-about-us/">Contact</a></li>
	<li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://t2conline.com/category/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2064"><a href="https://t2conline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-2458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2458"><a href="https://t2conline.com/category/columns/ask-sam/">Ask Sam</a></li>
	<li id="menu-item-2457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2457"><a href="https://t2conline.com/category/columns/front-and-center-with-magda-katz/">Front and Center with Magda Katz</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a href="https://t2conline.com/category/columns/fung-shui-pet/">Fung Shui Pet</a></li>
	<li id="menu-item-2459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2459"><a href="https://t2conline.com/category/columns/my-view-stephen-sorokoff/">My View: Stephen Sorokoff</a></li>
	<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460"><a href="https://t2conline.com/category/columns/sensible-socialite/">Sensible Socialite</a></li>
</ul>
</li>
<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2058"><a href="https://t2conline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a href="https://t2conline.com/category/entertainment/art/">Art</a></li>
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="https://t2conline.com/category/astrology/">Astrology</a></li>
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://t2conline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2059"><a href="https://t2conline.com/category/entertainment/broadway/">Broadway</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="https://t2conline.com/category/entertainment/cabaret/">Cabaret</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="https://t2conline.com/category/entertainment/dance/">Dance</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://t2conline.com/category/celebrities/">Celebrities</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://t2conline.com/category/entertainment/celebrity-interviews/">Celebrity Interviews</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="https://t2conline.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2061"><a href="https://t2conline.com/category/entertainment/off-broadway/">Off Broadway</a></li>
	<li id="menu-item-2068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2068"><a href="https://t2conline.com/category/entertainment/out-of-town/">Out of Town</a></li>
	<li id="menu-item-2067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2067"><a href="https://t2conline.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2070"><a href="https://t2conline.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467"><a href="https://t2conline.com/category/entertainment/theater/">Theater</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2069"><a href="https://t2conline.com/category/entertainment/theatre-listings/">Theatre Listings</a></li>
</ul>
</li>
<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2468"><a href="https://t2conline.com/category/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://t2conline.com/category/family/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-2480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2480"><a href="https://t2conline.com/category/health/">Health</a></li>
	<li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://t2conline.com/category/family/shopping/">Shopping</a></li>
	<li id="menu-item-2479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2479"><a href="https://t2conline.com/category/family/spiritual/">Spiritual</a></li>
	<li id="menu-item-2474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2474"><a href="https://t2conline.com/category/sports/">Sports</a></li>
	<li id="menu-item-2475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2475"><a href="https://t2conline.com/category/tech/">Tech</a></li>
	<li id="menu-item-2478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2478"><a href="https://t2conline.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-2385" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2385"><a href="https://t2conline.com/category/news/">News</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="https://t2conline.com/my-view-it-was-the-most-wonderful-time-of-the-year-last-night-with-lisa-howard/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/12/untitled-470-of-536-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/my-view-it-was-the-most-wonderful-time-of-the-year-last-night-with-lisa-howard/">My View:  It Was The Most Wonderful Time Of The Year Last Night With Lisa Howard</a></li><li><div class="mega-img"><a href="https://t2conline.com/my-view-the-closest-you-will-ever-come-to-the-man-his-music-bob-anderson-at-carnegie-hall-in-one-more-for-the-road/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/12/untitled-60-of-122-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2021/12/untitled-60-of-122-400x240.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/untitled-60-of-122-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="https://t2conline.com/my-view-the-closest-you-will-ever-come-to-the-man-his-music-bob-anderson-at-carnegie-hall-in-one-more-for-the-road/">My View: The Closest You Will Ever Come To The Man &amp; His Music&#8230;.Bob Anderson at Carnegie Hall in &#8220;One More For The Road&#8221;</a></li><li><div class="mega-img"><a href="https://t2conline.com/photos-a-celebrity-filled-audience-for-jennifer-diamond/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/12/untitled-101-of-101-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/photos-a-celebrity-filled-audience-for-jennifer-diamond/">Photos: A Celebrity Filled Audience for Jennifer Diamond</a></li><li><div class="mega-img"><a href="https://t2conline.com/composer-of-romance-romance-keith-herrmann-passes-on-to-write-for-a-heavenly-choir/"><img width="265" height="240" src="https://t2conline.com/wp-content/uploads/2021/12/hermann-265x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/composer-of-romance-romance-keith-herrmann-passes-on-to-write-for-a-heavenly-choir/">Composer of Romance/Romance Keith Herrmann Passes On To Write For A Heavenly Choir</a></li><li><div class="mega-img"><a href="https://t2conline.com/my-view-something-special-tedd-firth-becomes-music-director-for-himself/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/12/untitled-427-of-427-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/my-view-something-special-tedd-firth-becomes-music-director-for-himself/">My View: Something Special- Tedd Firth Becomes Music Director For Himself!</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462"><a href="https://t2conline.com/category/business/">Business</a></li>
	<li id="menu-item-2456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2456"><a href="https://t2conline.com/category/events/">Events</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://t2conline.com/category/news/latest-news/">Latest News</a></li>
	<li id="menu-item-2471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://t2conline.com/category/fashion-and-high-society/">Fashion and High Society</a></li>
	<li id="menu-item-2473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://t2conline.com/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-2455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2455"><a href="https://t2conline.com/category/times-square/">Times Square</a>
	<ul class="sub-menu">
		<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://t2conline.com/category/times-square/times-square-alliance/">Times Square Alliance</a></li>
		<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476"><a href="https://t2conline.com/category/times-square/secrets-of-times-square/">Secrets of Times Square</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																					<div class="main-nav more-nav-contain">
												<div class="menu-more-menu-container"><ul id="menu-more-menu" class="menu"><li id="menu-item-1862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1862"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1858"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1860"><a href="https://t2conline.com/privacy/">Privacy</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://t2conline.com/staff/">Staff</a></li>
	<li id="menu-item-1861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1861"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul></div>											</div><!--more-nav-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																			<a href="https://plus.google.com" alt="Google Plus" target="_blank">
											<li class="goog-drop">
												<i class="fa fa-google-plus fa-2"></i>
												<p>Google+</p>
											</li>
											</a>
																															<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																															<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank">
											<li class="link-drop">
												<i class="fa fa-linkedin fa-2"></i>
												<p>LinkedIn</p>
											</li>
											</a>
																																									<a href="https://t2conline.com/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://t2conline.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
						<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
							<div class="content-in" itemscope itemtype="http://schema.org/Article">
						<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
															
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/broadway-rocks-the-who/&amp;t=Broadway Rocks The Who', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=Broadway Rocks The Who&amp;url=https://t2conline.com/broadway-rocks-the-who/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://t2conline.com/broadway-rocks-the-who/&amp;media=https://t2conline.com/wp-content/uploads/2021/12/DSC_2453.jpg&amp;description=Broadway Rocks The Who', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://t2conline.com/broadway-rocks-the-who/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://t2conline.com/broadway-rocks-the-who/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-136498 post type-post status-publish format-standard has-post-thumbnail hentry category-broadway category-music tag-becca-kotte tag-broadway tag-broadway-rocks-the-who tag-genevieve-rafter-keddy tag-justin-matthew-sargent tag-mig-ayesa tag-new tag-the-rock-projec tag-the-who">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Broadway</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Broadway Rocks The Who</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2453.jpg" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">Broadway Rocks The Who</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/6e6bf683c5bf027389c07faac2920709?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/6e6bf683c5bf027389c07faac2920709?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/genevieve-rafter-keddy/" title="Posts by Genevieve Rafter Keddy" rel="author">Genevieve Rafter Keddy</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-13" pubdate>December 13, 2021</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<div id="tps_slideContainer_136498" class="theiaPostSlider_slides"><div>

<p>New Long Island-based production company, The Rock Project, just presented its first live concert called <em>Broadway Rocks The Who </em>at The Madison Theatre at Molloy College. This one-night celebration of music from The Who featured 3 contemporary Broadway vocalists, Justin Matthew Sargent, Becca Kotte and MiG Ayesa backed by Long Island-based band Wonderous Stories.</p>



<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Broadway Rocks The Who 2" width="620" height="349" src="https://www.youtube.com/embed/CdmxNjQsuAw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Broadway Rocks The Who 1" width="620" height="349" src="https://www.youtube.com/embed/aGH_9BdqYuc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>This is not your typical tribute show with look-a-likes and sound-a-likes. <em>Broadway Rocks The Who</em> combines unparalleled rock vocalists from Broadway with the note-for-note authenticity of one of Long Island&#8217;s highest-drawing bands to recreate the intensity of The Who and the depth of Pete Townshend&#8217;s writing.</p>



<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Broadway Rocks The Who &quot;The Acid Queen&quot; from Tommy" width="620" height="349" src="https://www.youtube.com/embed/-kf2wxGC53I?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<figure class="wp-block-embed is-type-rich is-provider-embed-handler wp-block-embed-embed-handler wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Broadway Rocks The Who &quot;Feel Me&quot; From Tommy" width="620" height="349" src="https://www.youtube.com/embed/vzS9gnAthQ8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Hailed as &#8220;Prime contenders, in the minds of many, for the title of World&#8217;s Greatest Rock Band,&#8221; by the Rock and Roll Hall of Fame in 1990, The Who has made lasting contributions to rock music that are still being felt today. In this show, audiences will experience their timeless favorites like &#8220;Baba O&#8217;Riley&#8221;, &#8220;Won&#8217;t Get Fooled Again&#8221;, and &#8220;Pinball Wizard&#8221; in fresh, unforgettable ways that honor this legacy.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2845.jpg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2845.jpg" alt="" data-id="136501" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2845.jpg" data-link="https://t2conline.com/?attachment_id=136501" class="wp-image-136501" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2845.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2845-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption class="blocks-gallery-item__caption"> Becca Kotte</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2579.jpg" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2579.jpg" alt="" data-id="136502" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2579.jpg" data-link="https://t2conline.com/?attachment_id=136502" class="wp-image-136502" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2579.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2579-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2723.jpg" data-rel="lightbox-image-2" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2723.jpg" alt="" data-id="136503" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2723.jpg" data-link="https://t2conline.com/?attachment_id=136503" class="wp-image-136503" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2723.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2723-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption class="blocks-gallery-item__caption"> Justin Matthew Sargent</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2862.jpg" data-rel="lightbox-image-3" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2862.jpg" alt="" data-id="136504" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2862.jpg" data-link="https://t2conline.com/?attachment_id=136504" class="wp-image-136504" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2862.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2862-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption class="blocks-gallery-item__caption"> Becca Kotte, MiG Ayesa</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2548.jpg" data-rel="lightbox-image-4" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2548.jpg" alt="" data-id="136505" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2548.jpg" data-link="https://t2conline.com/?attachment_id=136505" class="wp-image-136505" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2548.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2548-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption class="blocks-gallery-item__caption">MiG Ayesa</figcaption></figure></li></ul></figure>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2541.jpg" data-rel="lightbox-image-5" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2541.jpg" alt="" data-id="136506" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2541.jpg" data-link="https://t2conline.com/?attachment_id=136506" class="wp-image-136506" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2541.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2541-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2541-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a><figcaption class="blocks-gallery-item__caption"> Becca Kotte</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2752.jpg" data-rel="lightbox-image-6" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2752.jpg" alt="" data-id="136507" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2752.jpg" data-link="https://t2conline.com/?attachment_id=136507" class="wp-image-136507" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2752.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2752-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2752-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2519.jpg" data-rel="lightbox-image-7" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2519.jpg" alt="" data-id="136508" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2519.jpg" data-link="https://t2conline.com/?attachment_id=136508" class="wp-image-136508" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2519.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2519-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2519-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a><figcaption class="blocks-gallery-item__caption"> Becca Kotte</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2661.jpg" data-rel="lightbox-image-8" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2661.jpg" alt="" data-id="136509" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2661.jpg" data-link="https://t2conline.com/?attachment_id=136509" class="wp-image-136509" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2661.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2661-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2661-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a><figcaption class="blocks-gallery-item__caption"> Justin Matthew Sargent</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2838.jpg" data-rel="lightbox-image-9" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2838.jpg" alt="" data-id="136510" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2838.jpg" data-link="https://t2conline.com/?attachment_id=136510" class="wp-image-136510" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2838.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2838-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2838-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a><figcaption class="blocks-gallery-item__caption">MiG Ayesa</figcaption></figure></li></ul></figure>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2389.jpg" data-rel="lightbox-image-10" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2389.jpg" alt="" data-id="136511" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2389.jpg" data-link="https://t2conline.com/?attachment_id=136511" class="wp-image-136511" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2389.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2389-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2447.jpg" data-rel="lightbox-image-11" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2447.jpg" alt="" data-id="136512" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2447.jpg" data-link="https://t2conline.com/?attachment_id=136512" class="wp-image-136512" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2447.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2447-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2715.jpg" data-rel="lightbox-image-12" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2715.jpg" alt="" data-id="136513" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2715.jpg" data-link="https://t2conline.com/?attachment_id=136513" class="wp-image-136513" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2715.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2715-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2500.jpg" data-rel="lightbox-image-13" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2500.jpg" alt="" data-id="136514" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2500.jpg" data-link="https://t2conline.com/?attachment_id=136514" class="wp-image-136514" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2500.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2500-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2401.jpg" data-rel="lightbox-image-14" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2401.jpg" alt="" data-id="136515" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2401.jpg" data-link="https://t2conline.com/?attachment_id=136515" class="wp-image-136515" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2401.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2401-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a></figure></li></ul></figure>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2678.jpg" data-rel="lightbox-image-15" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2678.jpg" alt="" data-id="136516" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2678.jpg" data-link="https://t2conline.com/?attachment_id=136516" class="wp-image-136516" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2678.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2678-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2678-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2256.jpg" data-rel="lightbox-image-16" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2256.jpg" alt="" data-id="136517" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2256.jpg" data-link="https://t2conline.com/?attachment_id=136517" class="wp-image-136517" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2256.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2256-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2256-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2267.jpg" data-rel="lightbox-image-17" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2267.jpg" alt="" data-id="136518" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2267.jpg" data-link="https://t2conline.com/?attachment_id=136518" class="wp-image-136518" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2267.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2267-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2267-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2298.jpg" data-rel="lightbox-image-18" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2298.jpg" alt="" data-id="136519" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2298.jpg" data-link="https://t2conline.com/?attachment_id=136519" class="wp-image-136519" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2298.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2298-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2298-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2488.jpg" data-rel="lightbox-image-19" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2488.jpg" alt="" data-id="136520" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2488.jpg" data-link="https://t2conline.com/?attachment_id=136520" class="wp-image-136520" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2488.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2488-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2488-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></figure></li></ul></figure>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2439.jpg" data-rel="lightbox-image-20" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2439.jpg" alt="" data-id="136521" data-link="https://t2conline.com/?attachment_id=136521" class="wp-image-136521" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2439.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2439-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2439-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2451.jpg" data-rel="lightbox-image-21" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2451.jpg" alt="" data-id="136522" data-link="https://t2conline.com/?attachment_id=136522" class="wp-image-136522" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2451.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2451-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2451-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2347.jpg" data-rel="lightbox-image-22" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2347.jpg" alt="" data-id="136523" data-link="https://t2conline.com/?attachment_id=136523" class="wp-image-136523" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2347.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2347-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2347-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2340.jpg" data-rel="lightbox-image-23" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2340.jpg" alt="" data-id="136524" data-link="https://t2conline.com/?attachment_id=136524" class="wp-image-136524" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2340.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2340-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2340-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2383.jpg" data-rel="lightbox-image-24" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="942" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2383.jpg" alt="" data-id="136525" data-link="https://t2conline.com/?attachment_id=136525" class="wp-image-136525" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2383.jpg 942w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2383-300x191.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2383-768x489.jpg 768w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2383-95x60.jpg 95w" sizes="(max-width: 942px) 100vw, 942px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2289.jpg" data-rel="lightbox-image-25" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2289.jpg" alt="" data-id="136526" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2289.jpg" data-link="https://t2conline.com/?attachment_id=136526" class="wp-image-136526" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2289.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2289-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2397.jpg" data-rel="lightbox-image-26" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2397.jpg" alt="" data-id="136527" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2397.jpg" data-link="https://t2conline.com/?attachment_id=136527" class="wp-image-136527" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2397.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2397-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2399.jpg" data-rel="lightbox-image-27" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2399.jpg" alt="" data-id="136528" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2399.jpg" data-link="https://t2conline.com/?attachment_id=136528" class="wp-image-136528" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2399.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2399-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2350.jpg" data-rel="lightbox-image-28" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="400" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2350.jpg" alt="" data-id="136529" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2350.jpg" data-link="https://t2conline.com/?attachment_id=136529" class="wp-image-136529" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2350.jpg 400w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2350-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" /></a></figure></li><li class="blocks-gallery-item"><figure><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2277.jpg" data-rel="lightbox-image-29" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2277.jpg" alt="" data-id="136530" data-full-url="https://t2conline.com/wp-content/uploads/2021/12/DSC_2277.jpg" data-link="https://t2conline.com/?attachment_id=136530" class="wp-image-136530" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2277.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2277-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2277-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></figure></li></ul></figure>



<figure class="wp-block-image size-full"><a href="https://t2conline.com/wp-content/uploads/2021/12/DSC_2281.jpg" data-rel="lightbox-image-30" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="900" height="600" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_2281.jpg" alt="" class="wp-image-136531" srcset="https://t2conline.com/wp-content/uploads/2021/12/DSC_2281.jpg 900w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2281-300x200.jpg 300w, https://t2conline.com/wp-content/uploads/2021/12/DSC_2281-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></figure>



<p></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_136498","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":0,"buttonWidth_post":0,"postUrl":"https:\/\/t2conline.com\/broadway-rocks-the-who\/","postId":136498,"refreshAds":false,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"javascript","siteUrl":"https:\/\/t2conline.com","loopSlides":false,"scrollTopOffset":0,"prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            																														<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/becca-kotte/" rel="tag">Becca Kotte</a><a href="https://t2conline.com/tag/broadway/" rel="tag">Broadway</a><a href="https://t2conline.com/tag/broadway-rocks-the-who/" rel="tag">Broadway Rocks The Who</a><a href="https://t2conline.com/tag/genevieve-rafter-keddy/" rel="tag">Genevieve Rafter Keddy</a><a href="https://t2conline.com/tag/justin-matthew-sargent/" rel="tag">Justin Matthew Sargent</a><a href="https://t2conline.com/tag/mig-ayesa/" rel="tag">MiG Ayesa</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a><a href="https://t2conline.com/tag/the-rock-projec/" rel="tag">The Rock Projec</a><a href="https://t2conline.com/tag/the-who/" rel="tag">The Who</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Broadway</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-13" pubdate>December 13, 2021</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/6e6bf683c5bf027389c07faac2920709?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/6e6bf683c5bf027389c07faac2920709?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/genevieve-rafter-keddy/" title="Posts by Genevieve Rafter Keddy" rel="author">Genevieve Rafter Keddy</a></span>
										</span>
																																<p class="author-desc left"></p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/becca-kotte/" rel="tag">Becca Kotte</a><a href="https://t2conline.com/tag/broadway/" rel="tag">Broadway</a><a href="https://t2conline.com/tag/broadway-rocks-the-who/" rel="tag">Broadway Rocks The Who</a><a href="https://t2conline.com/tag/genevieve-rafter-keddy/" rel="tag">Genevieve Rafter Keddy</a><a href="https://t2conline.com/tag/justin-matthew-sargent/" rel="tag">Justin Matthew Sargent</a><a href="https://t2conline.com/tag/mig-ayesa/" rel="tag">MiG Ayesa</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a><a href="https://t2conline.com/tag/the-rock-projec/" rel="tag">The Rock Projec</a><a href="https://t2conline.com/tag/the-who/" rel="tag">The Who</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Broadway</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/theatre-news-dear-evan-hansen-mrs-doubtfire-little-shop-of-horrors-freestyle-love-supreme-stephen-sondheim-and-diana/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/12/tVoLCOr4-400x240.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Theatre News: Dear Evan Hansen, Mrs. Doubtfire, Little Shop Of Horrors, Freestyle Love Supreme, Stephen Sondheim and Diana</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 13, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/theatre-news-dear-evan-hansen-mrs-doubtfire-little-shop-of-horrors-freestyle-love-supreme-stephen-sondheim-and-diana/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/theatre-news-dear-evan-hansen-mrs-doubtfire-little-shop-of-horrors-freestyle-love-supreme-stephen-sondheim-and-diana/&amp;t=Theatre News: Dear Evan Hansen, Mrs. Doubtfire, Little Shop Of Horrors, Freestyle Love Supreme, Stephen Sondheim and Diana', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Theatre News: Dear Evan Hansen, Mrs. Doubtfire, Little Shop Of Horrors, Freestyle Love Supreme, Stephen Sondheim and Diana -&amp;url=https://t2conline.com/theatre-news-dear-evan-hansen-mrs-doubtfire-little-shop-of-horrors-freestyle-love-supreme-stephen-sondheim-and-diana/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/theatre-news-dear-evan-hansen-mrs-doubtfire-little-shop-of-horrors-freestyle-love-supreme-stephen-sondheim-and-diana//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/company-on-broadway-is-not-the-company-i-remember/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/12/home_desktop_l_2021-12-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Company On Broadway Is Not The Company I Remember</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 12, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/company-on-broadway-is-not-the-company-i-remember/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/company-on-broadway-is-not-the-company-i-remember/&amp;t=Company On Broadway Is Not The Company I Remember', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Company On Broadway Is Not The Company I Remember -&amp;url=https://t2conline.com/company-on-broadway-is-not-the-company-i-remember/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/company-on-broadway-is-not-the-company-i-remember//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/composer-of-romance-romance-keith-herrmann-passes-on-to-write-for-a-heavenly-choir/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="265" height="240" src="https://t2conline.com/wp-content/uploads/2021/12/hermann-265x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Composer of Romance/Romance Keith Herrmann Passes On To Write For A Heavenly Choir</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 10, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/composer-of-romance-romance-keith-herrmann-passes-on-to-write-for-a-heavenly-choir/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/composer-of-romance-romance-keith-herrmann-passes-on-to-write-for-a-heavenly-choir/&amp;t=Composer of Romance/Romance Keith Herrmann Passes On To Write For A Heavenly Choir', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Composer of Romance/Romance Keith Herrmann Passes On To Write For A Heavenly Choir -&amp;url=https://t2conline.com/composer-of-romance-romance-keith-herrmann-passes-on-to-write-for-a-heavenly-choir/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/composer-of-romance-romance-keith-herrmann-passes-on-to-write-for-a-heavenly-choir//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/the-broadway-makers-marketplace-is-a-new-holiday-pop-up/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/12/DSC_9738-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>The Broadway Makers Marketplace is a new Holiday Pop Up</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Genevieve Rafter Keddy</span><span class="home-text-date left">December 10, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/the-broadway-makers-marketplace-is-a-new-holiday-pop-up/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-broadway-makers-marketplace-is-a-new-holiday-pop-up/&amp;t=The Broadway Makers Marketplace is a new Holiday Pop Up', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=The Broadway Makers Marketplace is a new Holiday Pop Up -&amp;url=https://t2conline.com/the-broadway-makers-marketplace-is-a-new-holiday-pop-up/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/the-broadway-makers-marketplace-is-a-new-holiday-pop-up//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/just-in-time-for-the-holidays-the-delightful-mrs-doubtfire/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/12/Doubtfire08-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Just In Time For The Holidays: The Delightful Mrs. Doubtfire</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 9, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/just-in-time-for-the-holidays-the-delightful-mrs-doubtfire/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/just-in-time-for-the-holidays-the-delightful-mrs-doubtfire/&amp;t=Just In Time For The Holidays: The Delightful Mrs. Doubtfire', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Just In Time For The Holidays: The Delightful Mrs. Doubtfire -&amp;url=https://t2conline.com/just-in-time-for-the-holidays-the-delightful-mrs-doubtfire/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/just-in-time-for-the-holidays-the-delightful-mrs-doubtfire//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/countdown-to-christmas-day-our-holiday-gift-guide-give-the-gift-of-broadway-with-a-little-giving-on-the-side/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="298" height="214" src="https://t2conline.com/wp-content/uploads/2021/12/thumbnail_image004.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Countdown to Christmas Day Our Holiday Gift Guide: Give The Gift of Broadway With A Little Giving On The Side</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 9, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/countdown-to-christmas-day-our-holiday-gift-guide-give-the-gift-of-broadway-with-a-little-giving-on-the-side/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/countdown-to-christmas-day-our-holiday-gift-guide-give-the-gift-of-broadway-with-a-little-giving-on-the-side/&amp;t=Countdown to Christmas Day Our Holiday Gift Guide: Give The Gift of Broadway With A Little Giving On The Side', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Countdown to Christmas Day Our Holiday Gift Guide: Give The Gift of Broadway With A Little Giving On The Side -&amp;url=https://t2conline.com/countdown-to-christmas-day-our-holiday-gift-guide-give-the-gift-of-broadway-with-a-little-giving-on-the-side/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/countdown-to-christmas-day-our-holiday-gift-guide-give-the-gift-of-broadway-with-a-little-giving-on-the-side//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/theatre-news-first-black-glinda-sidney-poitier-the-24-hour-plays-empire-records-and-saving-theatre-80/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/12/F2O5BFWDBZFPBMWTNBFVVH5DT4-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Theatre News: First Black Glinda, Sidney Poitier , The 24 Hour Plays, Empire Records and Saving Theatre 80</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 8, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/theatre-news-first-black-glinda-sidney-poitier-the-24-hour-plays-empire-records-and-saving-theatre-80/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/theatre-news-first-black-glinda-sidney-poitier-the-24-hour-plays-empire-records-and-saving-theatre-80/&amp;t=Theatre News: First Black Glinda, Sidney Poitier , The 24 Hour Plays, Empire Records and Saving Theatre 80', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Theatre News: First Black Glinda, Sidney Poitier , The 24 Hour Plays, Empire Records and Saving Theatre 80 -&amp;url=https://t2conline.com/theatre-news-first-black-glinda-sidney-poitier-the-24-hour-plays-empire-records-and-saving-theatre-80/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/theatre-news-first-black-glinda-sidney-poitier-the-24-hour-plays-empire-records-and-saving-theatre-80//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/childress-electric-trouble-in-mind-finally-takes-its-much-deserved-bow-on-broadway/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/12/0089-lachanze-in-roundabout-theatre-companys-trouble-in-mind.-photo-by-joan-marcus-2021-e1638714924735.jpg-400x240.webp" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Childress’ Electric Trouble In Mind Finally Takes its Much Deserved Bow on Broadway</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 7, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/childress-electric-trouble-in-mind-finally-takes-its-much-deserved-bow-on-broadway/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/childress-electric-trouble-in-mind-finally-takes-its-much-deserved-bow-on-broadway/&amp;t=Childress’ Electric Trouble In Mind Finally Takes its Much Deserved Bow on Broadway', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Childress’ Electric Trouble In Mind Finally Takes its Much Deserved Bow on Broadway -&amp;url=https://t2conline.com/childress-electric-trouble-in-mind-finally-takes-its-much-deserved-bow-on-broadway/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/childress-electric-trouble-in-mind-finally-takes-its-much-deserved-bow-on-broadway//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/theatre-news-patti-lupone-wicked-david-byrnes-american-utopia-joel-grey-nominations-for-the-barbara-whitman-award-and-rescue-rue/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/12/L-to-R-Terence-Archie-as-Larry-Patti-LuPone-as-Joanne-and-Katrina-Lenk-as-Bobbie.-Photo-by-Brinkhoff-Moegenburg-400x240.webp" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Theatre News: Patti LuPone, Wicked, David Byrne’s American Utopia, Joel Grey, Nominations For The Barbara Whitman Award and Rescue Rue</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 6, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/theatre-news-patti-lupone-wicked-david-byrnes-american-utopia-joel-grey-nominations-for-the-barbara-whitman-award-and-rescue-rue/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/theatre-news-patti-lupone-wicked-david-byrnes-american-utopia-joel-grey-nominations-for-the-barbara-whitman-award-and-rescue-rue/&amp;t=Theatre News: Patti LuPone, Wicked, David Byrne’s American Utopia, Joel Grey, Nominations For The Barbara Whitman Award and Rescue Rue', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Theatre News: Patti LuPone, Wicked, David Byrne’s American Utopia, Joel Grey, Nominations For The Barbara Whitman Award and Rescue Rue -&amp;url=https://t2conline.com/theatre-news-patti-lupone-wicked-david-byrnes-american-utopia-joel-grey-nominations-for-the-barbara-whitman-award-and-rescue-rue/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/theatre-news-patti-lupone-wicked-david-byrnes-american-utopia-joel-grey-nominations-for-the-barbara-whitman-award-and-rescue-rue//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
							</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
		<div id="foot-top" class="left relative">
					<div class="foot-widget">
									<div id="foot-logo" class="left realtive">
						<img src="https://t2conline.com/wp-content/uploads/2015/12/footer-logo1.png" alt="Times Square Chronicles" />
					</div><!--foot-logo-->
								<div class="foot-info-text">
					<p>T2C is the go to place for the best-kept secrets and latest up-dates for the tourist but for Hell’s Kitchen, Clinton and Times Square this is their neighborhood. Times Square may be the tourist hotspot of North America, but New York residents are the community members who live and breathe city life and make dedicated readers.</p>				</div><!--footer-info-text-->
			</div><!--foot-widget-->
				<div id="mvp_sidecat_widget-3" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Title</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/my-view-it-was-the-most-wonderful-time-of-the-year-last-night-with-lisa-howard/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/12/untitled-470-of-536-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/my-view-it-was-the-most-wonderful-time-of-the-year-last-night-with-lisa-howard/">My View:  It Was The Most Wonderful Time Of The Year Last Night With Lisa Howard</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">December 13, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/the-glorious-corner-277/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/12/Mike-And-Micky-Tour-Art-Copy-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/the-glorious-corner-277/">The Glorious Corner</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Celebrity</span><span class="widget-post-date">December 13, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/theatre-news-dear-evan-hansen-mrs-doubtfire-little-shop-of-horrors-freestyle-love-supreme-stephen-sondheim-and-diana/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/12/tVoLCOr4-95x60.jpeg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/theatre-news-dear-evan-hansen-mrs-doubtfire-little-shop-of-horrors-freestyle-love-supreme-stephen-sondheim-and-diana/">Theatre News: Dear Evan Hansen, Mrs. Doubtfire, Little Shop Of Horrors, Freestyle Love Supreme, Stephen Sondheim and Diana</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Broadway</span><span class="widget-post-date">December 13, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/countdown-to-christmas-day-our-holiday-gift-guide-flash-the-night-away/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/12/1607533597-41As5wsBqTL-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/countdown-to-christmas-day-our-holiday-gift-guide-flash-the-night-away/">Countdown to Christmas Day Our Holiday Gift Guide: Flash The Night Away</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Family</span><span class="widget-post-date">December 13, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_sidetab_widget-3" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidetab_widget-2" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidecat_widget-4" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Latest Posts</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/my-view-it-was-the-most-wonderful-time-of-the-year-last-night-with-lisa-howard/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/12/untitled-470-of-536-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/my-view-it-was-the-most-wonderful-time-of-the-year-last-night-with-lisa-howard/">My View:  It Was The Most Wonderful Time Of The Year Last Night With Lisa Howard</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">December 13, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/the-glorious-corner-277/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/12/Mike-And-Micky-Tour-Art-Copy-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/the-glorious-corner-277/">The Glorious Corner</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Celebrity</span><span class="widget-post-date">December 13, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/theatre-news-dear-evan-hansen-mrs-doubtfire-little-shop-of-horrors-freestyle-love-supreme-stephen-sondheim-and-diana/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/12/tVoLCOr4-95x60.jpeg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/theatre-news-dear-evan-hansen-mrs-doubtfire-little-shop-of-horrors-freestyle-love-supreme-stephen-sondheim-and-diana/">Theatre News: Dear Evan Hansen, Mrs. Doubtfire, Little Shop Of Horrors, Freestyle Love Supreme, Stephen Sondheim and Diana</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Broadway</span><span class="widget-post-date">December 13, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/countdown-to-christmas-day-our-holiday-gift-guide-flash-the-night-away/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/12/1607533597-41As5wsBqTL-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/countdown-to-christmas-day-our-holiday-gift-guide-flash-the-night-away/">Countdown to Christmas Day Our Holiday Gift Guide: Flash The Night Away</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Family</span><span class="widget-post-date">December 13, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_tags_widget-2" class="foot-widget mvp_tags_widget"><h3 class="foot-head">Categories</h3>

				<div class="tag-cloud left relative">
					<a href="https://t2conline.com/tag/new/" class="tag-cloud-link tag-link-140 tag-link-position-1" style="font-size: 12px;">New</a>
<a href="https://t2conline.com/tag/times-square-chronicles/" class="tag-cloud-link tag-link-223 tag-link-position-2" style="font-size: 12px;">Times Square Chronicles</a>
<a href="https://t2conline.com/tag/broadway/" class="tag-cloud-link tag-link-230 tag-link-position-3" style="font-size: 12px;">Broadway</a>
<a href="https://t2conline.com/tag/off-broadway/" class="tag-cloud-link tag-link-302 tag-link-position-4" style="font-size: 12px;">Off Broadway</a>
<a href="https://t2conline.com/tag/elizabeth-taylor/" class="tag-cloud-link tag-link-324 tag-link-position-5" style="font-size: 12px;">ElizaBeth Taylor</a>
<a href="https://t2conline.com/tag/stephen-sorokoff/" class="tag-cloud-link tag-link-347 tag-link-position-6" style="font-size: 12px;">Stephen Sorokoff</a>
<a href="https://t2conline.com/tag/ross/" class="tag-cloud-link tag-link-8009 tag-link-position-7" style="font-size: 12px;">Ross</a>
<a href="https://t2conline.com/tag/genevieve-rafter-keddy/" class="tag-cloud-link tag-link-2829 tag-link-position-8" style="font-size: 12px;">Genevieve Rafter Keddy</a>
<a href="https://t2conline.com/tag/suzanna-bowling/" class="tag-cloud-link tag-link-222 tag-link-position-9" style="font-size: 12px;">Suzanna Bowling</a>
<a href="https://t2conline.com/tag/times-square/" class="tag-cloud-link tag-link-229 tag-link-position-10" style="font-size: 12px;">Times Square</a>				</div>


		</div>	</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2014 Times Square Chronicles</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																					<li class="foot-soc-goog">
						<a href="https://plus.google.com" alt="Google Plus" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
					</li>
													<li class="foot-soc-yt">
						<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
													<li class="foot-soc-link">
						<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
					</li>
																	<li class="foot-soc-rss">
						<a href="https://t2conline.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://t2conline.com/my-view-the-closest-you-will-ever-come-to-the-man-his-music-bob-anderson-at-carnegie-hall-in-one-more-for-the-road/" rel="prev">My View: The Closest You Will Ever Come To The Man &amp; His Music&#8230;.Bob Anderson at Carnegie Hall in &#8220;One More For The Road&#8221;</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://t2conline.com/theatre-news-dear-evan-hansen-mrs-doubtfire-little-shop-of-horrors-freestyle-love-supreme-stephen-sondheim-and-diana/" rel="next">Theatre News: Dear Evan Hansen, Mrs. Doubtfire, Little Shop Of Horrors, Freestyle Love Supreme, Stephen Sondheim and Diana</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theatre/functions/../js/main.js?ver=0.18.3' id='wp_theatre_js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.3.3' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/t2conline.com\/wp-admin\/admin-ajax.php","nonce":"224064303d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.3' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/scripts.js?ver=5.8.2' id='topnews-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=5.8.2' id='nicescroll-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=5.8.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/retina.js?ver=5.8.2' id='retina-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.8.2' id='rbr_scripts-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

</body>
</html>