<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>Elton John Presents: Beyond the Yellow Brick Road &#x2d; Step Into Elton John’s World on Roblox, Inspired by His Life, Legacy &#038; Legendary Self&#x2d;Expression | Times Square Chronicles</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://t2conline.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://t2conline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://t2conline.com/feed/atom/" />
<link rel="pingback" href="https://t2conline.com/xmlrpc.php" />

<meta property="og:image" content="https://t2conline.com/wp-content/uploads/2022/11/Johnbeyondyellowbrick.webp" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Elton John unveils his own world, Elton John Presents: Beyond the Yellow Brick Road, on Roblox, a global online platform connecting millions of people through shared experiences. Created by Elton John and Rocket Entertainment with Roblox creators and support from Universal Music Group (UMG), the world leader in music-based entertainment, the virtual experience is live [&hellip;]" />
<link rel="author" href=""/>



<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Elton John Presents: Beyond the Yellow Brick Road &#8211; Step Into Elton John’s World on Roblox, Inspired by His Life, Legacy &#038; Legendary Self-Expression';
</script>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Elton John unveils his own world, Elton John Presents: Beyond the Yellow Brick Road, on Roblox, a global online platform connecting millions of people through&#8230;" />
<meta property="og:image" content="https://t2conline.com/wp-content/uploads/2022/11/Johnbeyondyellowbrick.webp" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="354" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Elton John Presents: Beyond the Yellow Brick Road &#x2d; Step Into Elton John’s World on Roblox, Inspired by His Life, Legacy &#038; Legendary Self&#x2d;Expression | Times Square Chronicles" />
<meta property="og:description" content="Elton John unveils his own world, Elton John Presents: Beyond the Yellow Brick Road, on Roblox, a global online platform connecting millions of people through shared experiences. Created by Elton John&#8230;" />
<meta property="og:url" content="https://t2conline.com/elton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression/" />
<meta property="og:site_name" content="Times Square Chronicles" />
<meta property="og:updated_time" content="2022-11-06T18:19+00:00" />
<meta property="article:published_time" content="2022-11-06T18:19+00:00" />
<meta property="article:modified_time" content="2022-11-06T18:19+00:00" />
<link rel="canonical" href="https://t2conline.com/elton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://t2conline.com/","name":"Times Square Chronicles"}},{"@type":"ListItem","position":2,"item":{"@id":"https://t2conline.com/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https://t2conline.com/category/entertainment/music/","name":"Music"}},{"@type":"ListItem","position":4,"item":{"@id":"https://t2conline.com/elton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression/","name":"Elton John Presents: Beyond the Yellow Brick Road &#8211; Step Into Elton John\u2019s World on Roblox, Inspired by His Life, Legacy &#038; Legendary Self-Expression"}}]}</script>
<meta name="google-site-verification" content="iWw4or7EPR6avHG5vW-eAKIl56NJmbNe4qWvCiUu7oc" />
<!-- / The SEO Framework by Sybre Waaijer | 3.80ms meta | 0.44ms boot -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times Square Chronicles &raquo; Feed" href="https://t2conline.com/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/t2conline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://t2conline.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://t2conline.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://t2conline.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://t2conline.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://t2conline.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://t2conline.com/wp-content/themes/topnews/css/iecss.css?ver=6.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://t2conline.com/wp-content/themes/topnews/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://t2conline.com/wp-content/themes/topnews/css/reset.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://t2conline.com/wp-content/themes/topnews/css/media-queries.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='https://t2conline.com/wp-content/themes/topnews/css/menufication.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/t2conline.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.6.5' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0' id='theiaPostSlider-transition-slide.js-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58c859df47757e0012ba970e' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://t2conline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://t2conline.com/wp-json/wp/v2/posts/156241" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://t2conline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t2conline.com/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Felton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Felton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression%2F&#038;format=xml" />
MvVO Art Launches AD ART SHOW<link rel="alternate" type="application/rss+xml" title="New productions" href="https://t2conline.com/production/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upcoming productions" href="https://t2conline.com/upcoming_productions" />
<link rel="alternate" type="application/rss+xml" title="Upcoming events" href="https://t2conline.com/upcoming_events" />
<meta name="generator" content="Theater 0.18.3" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
	
<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}




#sidebar-widget-wrap {
	top: 0;
	}



</style>

<style type="text/css">
#nav-wrap {
z-index: 3001;
display: block;
}

#head-wrap {
margin-top: 65px;
padding-top: 0;
}

body.home #head-wrap {
padding-top: 20px;
}

.main-nav-contain, .more-nav-contain, .nav-spacer, #social-nav {
display: block;
}

#nav-logo a img {
margin-top:4px;
}

@media screen and (max-width: 740px) {
.main-nav-contain, .more-nav-contain {
display: none;
}
}


@media screen and (max-width: 479px) {
#social-nav {
display: none;
}
}

@media screen and (max-width: 479px) {
#nav-logo {
position: relative;
display: block;
overflow: hidden;
margin: auto;
float: none;
max-width: 250px;
}
}

body.admin-bar #nav-wrap {
top: 32px !important;
}

@media only screen and (max-width: 782px) {
body.admin-bar #nav-wrap {
top: 46px !important;
}  
}

@media screen and (max-width: 1002px) and (min-width: 480px) {
#sidebar-contain {
top: 65px !important;
}
}

.widget-ad {
float: none;
display: block;
overflow: hidden;
}

div.widget-ad a {
width: 25%;
float: left;
}

@media screen and (max-width: 640px) {
div.widget-ad a {
width: 50%;
}
}

#sidebar-main-wrap div.widget-ad a {
width: 100%;
float: none;
}

@media screen and (max-width: 479px) {
#sidebar-contain {
display: none;
}
}

@media screen and (max-width: 640px) {
#searchform input {
font-size: 1em;
height: 20px;
}
}</style>

<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-16465109-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#home-widget-wrap div.widget-ad {
	text-align: center;
}

#home-widget-wrap div.widget-ad a {
    display: inline-block;
    height: 390px;
    padding: 10px;
	width: auto !important;
float: none;
}

#home-widget-wrap .widget-ad a img {
	height: 100%;
    width: auto;
}		</style>
		
</head>

<body class="post-template-default single single-post postid-156241 single-format-standard">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out content-out-nav">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://t2conline.com"><img itemprop="logo" src="https://t2conline.com/wp-content/uploads/2017/09/t2c_logo.jpg" alt="Times Square Chronicles" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div class="mobile-menu-hide">
											<div class="menu"><ul>
<li class="page_item page-item-310 current_page_parent"><a href="https://t2conline.com/blog-1/">Blog 1</a></li>
<li class="page_item page-item-313"><a href="https://t2conline.com/blog-2/">Blog 2</a></li>
<li class="page_item page-item-1813"><a href="https://t2conline.com/boxed-layout/">Boxed Layout</a></li>
<li class="page_item page-item-1856"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1854"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-251"><a href="https://t2conline.com/full-width-page/">Full-Width Page</a></li>
<li class="page_item page-item-124"><a href="https://t2conline.com/">Home</a></li>
<li class="page_item page-item-141"><a href="https://t2conline.com/latest-news/">Latest News</a></li>
<li class="page_item page-item-57656"><a href="https://t2conline.com/login-customizer/">Login Customizer</a></li>
<li class="page_item page-item-1852"><a href="https://t2conline.com/privacy/">Privacy</a></li>
<li class="page_item page-item-2"><a href="https://t2conline.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-2264"><a href="https://t2conline.com/staff/">Staff</a></li>
<li class="page_item page-item-1850"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-1822"><a href="https://t2conline.com/typography/">Typography</a></li>
<li class="page_item page-item-1818"><a href="https://t2conline.com/wallpaper-ad/">Wallpaper Ad</a></li>
</ul></div>
										</div><!--mobile-menu-hide-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://t2conline.com/">Home</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2482"><a href="https://t2conline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2486"><a href="https://t2conline.com/category/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://t2conline.com/category/classified/">Classified</a></li>
	<li id="menu-item-2485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2485"><a href="https://t2conline.com/category/about-us/contact-about-us/">Contact</a></li>
	<li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://t2conline.com/category/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2064"><a href="https://t2conline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-2458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2458"><a href="https://t2conline.com/category/columns/ask-sam/">Ask Sam</a></li>
	<li id="menu-item-2457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2457"><a href="https://t2conline.com/category/columns/front-and-center-with-magda-katz/">Front and Center with Magda Katz</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a href="https://t2conline.com/category/columns/fung-shui-pet/">Fung Shui Pet</a></li>
	<li id="menu-item-2459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2459"><a href="https://t2conline.com/category/columns/my-view-stephen-sorokoff/">My View: Stephen Sorokoff</a></li>
	<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460"><a href="https://t2conline.com/category/columns/sensible-socialite/">Sensible Socialite</a></li>
</ul>
</li>
<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2058"><a href="https://t2conline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a href="https://t2conline.com/category/entertainment/art/">Art</a></li>
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="https://t2conline.com/category/astrology/">Astrology</a></li>
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://t2conline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2059"><a href="https://t2conline.com/category/entertainment/broadway/">Broadway</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="https://t2conline.com/category/entertainment/cabaret/">Cabaret</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="https://t2conline.com/category/entertainment/dance/">Dance</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://t2conline.com/category/celebrities/">Celebrities</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://t2conline.com/category/entertainment/celebrity-interviews/">Celebrity Interviews</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="https://t2conline.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2061"><a href="https://t2conline.com/category/entertainment/off-broadway/">Off Broadway</a></li>
	<li id="menu-item-2068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2068"><a href="https://t2conline.com/category/entertainment/out-of-town/">Out of Town</a></li>
	<li id="menu-item-2067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2067"><a href="https://t2conline.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2070"><a href="https://t2conline.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467"><a href="https://t2conline.com/category/entertainment/theater/">Theater</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2069"><a href="https://t2conline.com/category/entertainment/theatre-listings/">Theatre Listings</a></li>
</ul>
</li>
<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2468"><a href="https://t2conline.com/category/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://t2conline.com/category/family/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-2480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2480"><a href="https://t2conline.com/category/health/">Health</a></li>
	<li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://t2conline.com/category/family/shopping/">Shopping</a></li>
	<li id="menu-item-2479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2479"><a href="https://t2conline.com/category/family/spiritual/">Spiritual</a></li>
	<li id="menu-item-2474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2474"><a href="https://t2conline.com/category/sports/">Sports</a></li>
	<li id="menu-item-2475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2475"><a href="https://t2conline.com/category/tech/">Tech</a></li>
	<li id="menu-item-2478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2478"><a href="https://t2conline.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-2385" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2385"><a href="https://t2conline.com/category/news/">News</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="https://t2conline.com/the-company-of-everythings-fine-mourns-the-loss-of-douglas-mcgrath/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/11/1e970868-fc92-0bb4-f375-1d6aa311a524-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/the-company-of-everythings-fine-mourns-the-loss-of-douglas-mcgrath/">The Company of Everything’s Fine Mourns the Loss of Douglas McGrath</a></li><li><div class="mega-img"><a href="https://t2conline.com/another-one-down-leslie-jordan-passes-on/"><img width="300" height="168" src="https://t2conline.com/wp-content/uploads/2022/10/Unknown-1-2.jpeg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/another-one-down-leslie-jordan-passes-on/">Another One Down: Leslie Jordan Passes On</a></li><li><div class="mega-img"><a href="https://t2conline.com/multi-award-winning-broadways-director-choreographer-chet-walker-dies-at-68/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/10/multi-award-winning-broadways-di-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/multi-award-winning-broadways-director-choreographer-chet-walker-dies-at-68/">Multi-Award-Winning Broadway&#8217;s Director/Choreographer Chet Walker Dies at 68</a></li><li><div class="mega-img"><a href="https://t2conline.com/saying-good-bye-to-susan-l-schulman-joanna-and-lucy-simon/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/10/susan-schulman-featured-980x998-1-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/saying-good-bye-to-susan-l-schulman-joanna-and-lucy-simon/">Saying Good-Bye To Susan L. Schulman, Joanna and Lucy Simon</a></li><li><div class="mega-img"><a href="https://t2conline.com/my-view-surprise-guests-at-copeland-davis-cafe-centro-opening-night/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/10/untitled-96-of-184-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/my-view-surprise-guests-at-copeland-davis-cafe-centro-opening-night/">My View: Surprise Guests at Copeland Davis Cafe Centro Opening Night</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462"><a href="https://t2conline.com/category/business/">Business</a></li>
	<li id="menu-item-2456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2456"><a href="https://t2conline.com/category/events/">Events</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://t2conline.com/category/news/latest-news/">Latest News</a></li>
	<li id="menu-item-2471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://t2conline.com/category/fashion-and-high-society/">Fashion and High Society</a></li>
	<li id="menu-item-2473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://t2conline.com/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-2455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2455"><a href="https://t2conline.com/category/times-square/">Times Square</a>
	<ul class="sub-menu">
		<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://t2conline.com/category/times-square/times-square-alliance/">Times Square Alliance</a></li>
		<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476"><a href="https://t2conline.com/category/times-square/secrets-of-times-square/">Secrets of Times Square</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																					<div class="main-nav more-nav-contain">
												<div class="menu-more-menu-container"><ul id="menu-more-menu" class="menu"><li id="menu-item-1862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1862"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1858"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1860"><a href="https://t2conline.com/privacy/">Privacy</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://t2conline.com/staff/">Staff</a></li>
	<li id="menu-item-1861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1861"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul></div>											</div><!--more-nav-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																			<a href="https://plus.google.com" alt="Google Plus" target="_blank">
											<li class="goog-drop">
												<i class="fa fa-google-plus fa-2"></i>
												<p>Google+</p>
											</li>
											</a>
																															<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																															<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank">
											<li class="link-drop">
												<i class="fa fa-linkedin fa-2"></i>
												<p>LinkedIn</p>
											</li>
											</a>
																																									<a href="https://t2conline.com/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://t2conline.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
						<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
							<div class="content-in" itemscope itemtype="http://schema.org/Article">
						<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
															
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/elton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression/&amp;t=Elton John Presents: Beyond the Yellow Brick Road &#8211; Step Into Elton John’s World on Roblox, Inspired by His Life, Legacy &#038; Legendary Self-Expression', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=Elton John Presents: Beyond the Yellow Brick Road &#8211; Step Into Elton John’s World on Roblox, Inspired by His Life, Legacy &#038; Legendary Self-Expression&amp;url=https://t2conline.com/elton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://t2conline.com/elton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression/&amp;media=https://t2conline.com/wp-content/uploads/2022/11/Johnbeyondyellowbrick.webp&amp;description=Elton John Presents: Beyond the Yellow Brick Road &#8211; Step Into Elton John’s World on Roblox, Inspired by His Life, Legacy &#038; Legendary Self-Expression', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://t2conline.com/elton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://t2conline.com/elton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-156241 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-elton-john tag-elton-john-presents-beyond-the-yellow-brick-road tag-new tag-roblox">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Music</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Elton John Presents: Beyond the Yellow Brick Road &#8211; Step Into Elton John’s World on Roblox, Inspired by His Life, Legacy &#038; Legendary Self-Expression</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://t2conline.com/wp-content/uploads/2022/11/Johnbeyondyellowbrick.webp" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">Elton John Presents: Beyond the Yellow Brick Road &#8211; Step Into Elton John’s World on Roblox, Inspired by His Life, Legacy &#038; Legendary Self-Expression</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/suzannabowling/" title="Posts by Suzanna Bowling" rel="author">Suzanna Bowling</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-06" pubdate>November 6, 2022</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<div id="tps_slideContainer_156241" class="theiaPostSlider_slides"><div>

<div>
<p>Elton John unveils his own world, <a href="https://www.youtube.com/watch?v=rdtA_JdZGxA" data-rel="lightbox-video-0"><em>Elton</em> <em>John</em> <em>Presents:</em> <em>Beyond</em> <em>the</em> <em>Yellow</em> <em>Brick Road,</em> </a>on Roblox, a global online platform connecting millions of people through shared experiences. Created by Elton John and Rocket Entertainment with Roblox creators and support from Universal Music Group (UMG), the world leader in music-based entertainment, the virtual experience is live now, offering fans a new way toenjoy his timeless music, express themselves through his iconic fashion co-created with the community, and experience Elton’s impact on popular culture in a new, creative, and unique way.</p>
<p>This unique experience will let fans follow the yellow brick road through an interactive world inspired by Elton’s life and legacy and discover it through the eyes of the Roblox community, learning what Elton’s unparalleled influence means to them. The experience includes Elton’s iconic digital fashion and photographs of memorable moments, interactive challenges set to his greatest hit songs, daily scavenger hunts, and trivia quizzes. Designed in collaboration with more than 20 Roblox community creators, the digital fashion collection on virtual display is inspired by Elton’s most celebrated outfits and eyewear, including free items made with the Los Angeles Dodgers and Major League Baseball and inspired by the outfit Elton wore at his legendary concert in 1975. Fans can try on complete outfits or mix-and-match individual items to recreate Elton’s look on their avatar and shop the full collection available to visitors globally.</p>
<p>Speaking of <em>Beyond</em> <em>the</em> <em>Yellow</em> <em>Brick</em> <em>Road</em>, Elton says: ‘I’m absolutely thrilled to be launching <em>Beyond</em> <em>the Yellow Brick Road</em> on Roblox. I’ve seen the joy that Roblox has brought to my boys, and the possibility it creates by the ability to interact with fans in such an exciting and forward-looking way has been mind-blowing to me. I’ve always been myself and used my image, eyewear, and music to express myself, and Roblox really encourages that self-expression. Now my fans can do the same, and that’s really exciting. At every step of my career, I’ve always wantedto push forward and look to the future, and <em>Beyond</em> <em>the</em> <em>Yellow Brick</em> <em>Road</em> is the next step on that journey as I prepare to step away from livetouring after 50 years on the road. It’s genuinely thrilling, and I can’t wait to see the response from my fans and the Roblox community.”</p>
<p>David Furnish, CEO of Rocket Entertainment, says: “Elton is a visionary creative with a life full of major music and fashion moments significant to the culture of then and now and lived his life like an avatar! <em>Beyond</em> <em>the</em> <em>Yellow</em> <em>Brick</em> <em>Road</em> is an extraordinary collection of some of thesemoments that we have had a lot of fun recreating with the Roblox community since Rocket Entertainment began this project. As Elton says farewell to touring at Dodger Stadium, we’re excited for the opportunities that spaces like Roblox offer to ensure Elton’s music and legacy may continue to bring joy to the world.”</p>
<p>Sir Lucian Grainge, Chairman &amp; CEO of Universal Music Group, says: “In the decades we’ve worked together, my commitment to Elton has been to build the largest global audience for his creative genius, spanning his recorded music, songwriting, fashion, and performances. As Elton wrapsup his monumental final tour, we are extremely excited to help bring <em>Beyond the Yellow Brick Road</em> to life so that new generations of fans, now and for years to come, will continue to be entertained and inspired by his songs and music.”</p>
<p>The Roblox community is also invited to a special performance taking place within the <em>Beyond the Yellow Brick Road</em> experience on Roblox starting on November 17th, with additional performances re-airing hourly through November 20th. Reimagined for limitless creative expression on Roblox, this series of ten-minute virtual performances – made up of Elton’s best-loved songs &#8211; will offer fans of all ages anywhere in the world an entirely new way to feel part of his final ever U.S. shows. Forming part of his record-breaking and critically acclaimed <em>Farewell</em> <em>Yellow</em> <em>Brick</em><em>Road</em> tour, the special performances will coincide with Elton’s run of Dodger Stadium shows (November 17th &#8211; 20th), which will see Elton makehistory once again as he returns to the iconic L.A. venue for the first time since his legendary performance in 1975.</p>
</div>
<div>
<p>Virtual experience visitors are also able to earn and collect yellow bricks, the currency used in ‘Beyond the Yellow Brick Road,’ as they explore interactive challenges, allowing them the chance to gain VIP access to hear a dedicated message from Elton and have their avatar appear on stage with him at his final Dodger Stadium show on November 20th. After the Dodger Stadium concerts, ‘Elton John: Beyond the Yellow Brick Road’ will continue to live on &#8211; with new experiences, music, fashion, and more &#8211; as an immersive timeless capsule of his craft in the metaverse.</p>
<p>‘Elton John Presents: Beyond the Yellow Brick Road’ is the latest new frontier that Elton John is embracing during a dazzling period of creativity and cultural relevance. Having topped the U.K. single charts last summer with ‘Cold Heart (PNAU Remix)’ with Dua Lipa, his latest smash hit single ‘Hold Me Closer’ has seen Elton stepping into the limelight with Britney Spears for her first studio recording since 2016. With a chart-topping memoir ‘Me’ and acclaimed musical fantasy ‘Rocketman’ in recent years, and the ‘Farewell Yellow Brick Road’ tour continuing to be lauded by fans and critics alike, his collaboration on Roblox continues to reinforce Elton’s ongoing relevance. As fans prepare to bid farewell toElton John as a touring artist, ‘With Elton John Presents: Beyond The Yellow Brick Road’ they can continue to experience all aspects of Elton’s world in the forward-thinking and thoroughly modern manner we’ve come to expect from one of the greatest pop culture icons of the 20th and 21st century.</p>
<p>Join Elton <em>Beyond</em> <em>the</em> <em>Yellow</em> <em>Brick</em> <em>Road</em> on Roblox at roblox.com/eltonjohn.</p>
</div>
<p>&nbsp;</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>

                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_156241","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":0,"buttonWidth_post":0,"postUrl":"https:\/\/t2conline.com\/elton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression\/","postId":156241,"refreshAds":false,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"javascript","siteUrl":"https:\/\/t2conline.com","loopSlides":false,"scrollTopOffset":0,"prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            																														<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/elton-john/" rel="tag">Elton John</a><a href="https://t2conline.com/tag/elton-john-presents-beyond-the-yellow-brick-road/" rel="tag">Elton John Presents: Beyond the Yellow Brick Road</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a><a href="https://t2conline.com/tag/roblox/" rel="tag">Roblox</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Music</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-06" pubdate>November 6, 2022</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/suzannabowling/" title="Posts by Suzanna Bowling" rel="author">Suzanna Bowling</a></span>
										</span>
																																<p class="author-desc left">Suzanna, co-owns and publishes the newspaper Times Square Chronicles or T2C. At one point a working actress, she has performed in numerous productions in film, TV, cabaret, opera and theatre. She has performed at The New Orleans Jazz festival, The United Nations and Carnegie Hall. She has a screenplay and a TV show in the works, which she developed with her mentor and friend the late Arthur Herzog. She is a proud member of the Drama Desk and the Outer Critics Circle and was a nominator. Email: suzanna@t2conline.com</p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/elton-john/" rel="tag">Elton John</a><a href="https://t2conline.com/tag/elton-john-presents-beyond-the-yellow-brick-road/" rel="tag">Elton John Presents: Beyond the Yellow Brick Road</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a><a href="https://t2conline.com/tag/roblox/" rel="tag">Roblox</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Music</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/the-glorious-corner-397/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/11/revolver-special-edition-beatles-apple-103122-tout-8d1a42f533554ea0b1667766bf7d4262-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>The Glorious Corner</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">G. H. HARDING</span><span class="home-text-date left">November 6, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/the-glorious-corner-397/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-glorious-corner-397/&amp;t=The Glorious Corner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=The Glorious Corner -&amp;url=https://t2conline.com/the-glorious-corner-397/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/the-glorious-corner-397//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/where-the-mountain-meets-the-sea-a-father-and-son-last-5-years/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/11/1-6-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Where the Mountain Meets the Sea: A Father and Son Last 5 Years</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">November 6, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/where-the-mountain-meets-the-sea-a-father-and-son-last-5-years/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/where-the-mountain-meets-the-sea-a-father-and-son-last-5-years/&amp;t=Where the Mountain Meets the Sea: A Father and Son Last 5 Years', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Where the Mountain Meets the Sea: A Father and Son Last 5 Years -&amp;url=https://t2conline.com/where-the-mountain-meets-the-sea-a-father-and-son-last-5-years/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/where-the-mountain-meets-the-sea-a-father-and-son-last-5-years//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/youre-invited-to-richard-marx-in-concert/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/11/thumbnail_IMG_20221103_075706_867-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>You&#8217;re Invited to Richard Marx In Concert</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Robert Massimi</span><span class="home-text-date left">November 5, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/youre-invited-to-richard-marx-in-concert/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/youre-invited-to-richard-marx-in-concert/&amp;t=You&#8217;re Invited to Richard Marx In Concert', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=You&#8217;re Invited to Richard Marx In Concert -&amp;url=https://t2conline.com/youre-invited-to-richard-marx-in-concert/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/youre-invited-to-richard-marx-in-concert//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/almost-famous-almost-good/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/11/Casey-Likes-and-Solea-Pfeiffer.-Photo-by-Matt-Murphy-copy.jpg-400x240.webp" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2022/11/Casey-Likes-and-Solea-Pfeiffer.-Photo-by-Matt-Murphy-copy.jpg-400x240.webp 400w, https://t2conline.com/wp-content/uploads/2022/11/Casey-Likes-and-Solea-Pfeiffer.-Photo-by-Matt-Murphy-copy.jpg-1000x600.webp 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Almost Famous &#8230;. Almost Good</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">November 4, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/almost-famous-almost-good/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/almost-famous-almost-good/&amp;t=Almost Famous &#8230;. Almost Good', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Almost Famous &#8230;. Almost Good -&amp;url=https://t2conline.com/almost-famous-almost-good/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/almost-famous-almost-good//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/the-glorious-corner-396/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="225" height="224" src="https://t2conline.com/wp-content/uploads/2022/11/MIDNIGHTS.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2022/11/MIDNIGHTS.jpg 225w, https://t2conline.com/wp-content/uploads/2022/11/MIDNIGHTS-150x150.jpg 150w" sizes="(max-width: 225px) 100vw, 225px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>The Glorious Corner</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">G. H. HARDING</span><span class="home-text-date left">November 2, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/the-glorious-corner-396/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-glorious-corner-396/&amp;t=The Glorious Corner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=The Glorious Corner -&amp;url=https://t2conline.com/the-glorious-corner-396/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/the-glorious-corner-396//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/samatha-pauly-brings-her-style-to-chelsea-table-and-stage/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="233" src="https://t2conline.com/wp-content/uploads/2022/11/7-400x233.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Samatha Pauly Brings Her Style To Chelsea Table and Stage</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">November 2, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/samatha-pauly-brings-her-style-to-chelsea-table-and-stage/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/samatha-pauly-brings-her-style-to-chelsea-table-and-stage/&amp;t=Samatha Pauly Brings Her Style To Chelsea Table and Stage', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Samatha Pauly Brings Her Style To Chelsea Table and Stage -&amp;url=https://t2conline.com/samatha-pauly-brings-her-style-to-chelsea-table-and-stage/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/samatha-pauly-brings-her-style-to-chelsea-table-and-stage//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/macys-thanksgiving-day-parade-has-lea-michele-funny-girl-a-beautiful-noise-some-like-it-hot-and-the-lion-king/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/09/lea-michele-funny-girl-glee.jpg-400x240.webp" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Macy&#8217;s Thanksgiving Day Parade Has Lea Michele, Funny Girl, A Beautiful Noise, Some Like It Hot, and The Lion King</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">November 2, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/macys-thanksgiving-day-parade-has-lea-michele-funny-girl-a-beautiful-noise-some-like-it-hot-and-the-lion-king/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/macys-thanksgiving-day-parade-has-lea-michele-funny-girl-a-beautiful-noise-some-like-it-hot-and-the-lion-king/&amp;t=Macy&#8217;s Thanksgiving Day Parade Has Lea Michele, Funny Girl, A Beautiful Noise, Some Like It Hot, and The Lion King', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Macy&#8217;s Thanksgiving Day Parade Has Lea Michele, Funny Girl, A Beautiful Noise, Some Like It Hot, and The Lion King -&amp;url=https://t2conline.com/macys-thanksgiving-day-parade-has-lea-michele-funny-girl-a-beautiful-noise-some-like-it-hot-and-the-lion-king/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/macys-thanksgiving-day-parade-has-lea-michele-funny-girl-a-beautiful-noise-some-like-it-hot-and-the-lion-king//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/micky-dolenz-announces-upcoming-2022-solo-tour-the-monkees-celebrated-by-micky-dolenz-with-performance-of-headquarters-album/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/11/micky-dolenz-1280x1920px-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Micky Dolenz Announces Upcoming 2022 Solo Tour “The Monkees Celebrated By Micky Dolenz” With Performance Of Headquarters Album</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">G. H. HARDING</span><span class="home-text-date left">November 2, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/micky-dolenz-announces-upcoming-2022-solo-tour-the-monkees-celebrated-by-micky-dolenz-with-performance-of-headquarters-album/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/micky-dolenz-announces-upcoming-2022-solo-tour-the-monkees-celebrated-by-micky-dolenz-with-performance-of-headquarters-album/&amp;t=Micky Dolenz Announces Upcoming 2022 Solo Tour “The Monkees Celebrated By Micky Dolenz” With Performance Of Headquarters Album', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Micky Dolenz Announces Upcoming 2022 Solo Tour “The Monkees Celebrated By Micky Dolenz” With Performance Of Headquarters Album -&amp;url=https://t2conline.com/micky-dolenz-announces-upcoming-2022-solo-tour-the-monkees-celebrated-by-micky-dolenz-with-performance-of-headquarters-album/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/micky-dolenz-announces-upcoming-2022-solo-tour-the-monkees-celebrated-by-micky-dolenz-with-performance-of-headquarters-album//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/broadway-inspirational-voices-held-its-better-days-and-you-are-there/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="392" height="240" src="https://t2conline.com/wp-content/uploads/2022/10/DSC_3521-392x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Broadway Inspirational Voices Held its Better Days and You are There</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Genevieve Rafter Keddy</span><span class="home-text-date left">November 1, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/broadway-inspirational-voices-held-its-better-days-and-you-are-there/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/broadway-inspirational-voices-held-its-better-days-and-you-are-there/&amp;t=Broadway Inspirational Voices Held its Better Days and You are There', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Broadway Inspirational Voices Held its Better Days and You are There -&amp;url=https://t2conline.com/broadway-inspirational-voices-held-its-better-days-and-you-are-there/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/broadway-inspirational-voices-held-its-better-days-and-you-are-there//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
							</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
		<div id="foot-top" class="left relative">
					<div class="foot-widget">
									<div id="foot-logo" class="left realtive">
						<img src="https://t2conline.com/wp-content/uploads/2015/12/footer-logo1.png" alt="Times Square Chronicles" />
					</div><!--foot-logo-->
								<div class="foot-info-text">
					<p>T2C is the go to place for the best-kept secrets and latest up-dates for the tourist but for Hell’s Kitchen, Clinton and Times Square this is their neighborhood. Times Square may be the tourist hotspot of North America, but New York residents are the community members who live and breathe city life and make dedicated readers.</p>				</div><!--footer-info-text-->
			</div><!--foot-widget-->
				<div id="mvp_sidecat_widget-3" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Title</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/elton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2022/11/Johnbeyondyellowbrick-95x60.webp" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/elton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression/">Elton John Presents: Beyond the Yellow Brick Road &#8211; Step Into Elton John’s World on Roblox, Inspired by His Life, Legacy &#038; Legendary Self-Expression</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Music</span><span class="widget-post-date">November 6, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/the-glorious-corner-397/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2022/11/revolver-special-edition-beatles-apple-103122-tout-8d1a42f533554ea0b1667766bf7d4262-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/the-glorious-corner-397/">The Glorious Corner</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Celebrity</span><span class="widget-post-date">November 6, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/where-the-mountain-meets-the-sea-a-father-and-son-last-5-years/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2022/11/1-6-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/where-the-mountain-meets-the-sea-a-father-and-son-last-5-years/">Where the Mountain Meets the Sea: A Father and Son Last 5 Years</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Music</span><span class="widget-post-date">November 6, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/holidays-at-hudson-yards-free-photos-with-santa-millions-of-twinkling-lights-and-festive-entertainment-experiences/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2022/11/hudson-yards-christmas-decoration-untapped-new-york0-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/holidays-at-hudson-yards-free-photos-with-santa-millions-of-twinkling-lights-and-festive-entertainment-experiences/">Holidays at Hudson Yards: Free Photos with Santa, Millions of Twinkling Lights and Festive Entertainment Experiences</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Events</span><span class="widget-post-date">November 6, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_sidetab_widget-3" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidetab_widget-2" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidecat_widget-4" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Latest Posts</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/elton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2022/11/Johnbeyondyellowbrick-95x60.webp" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/elton-john-presents-beyond-the-yellow-brick-road-step-into-elton-johns-world-on-roblox-inspired-by-his-life-legacy-legendary-self-expression/">Elton John Presents: Beyond the Yellow Brick Road &#8211; Step Into Elton John’s World on Roblox, Inspired by His Life, Legacy &#038; Legendary Self-Expression</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Music</span><span class="widget-post-date">November 6, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/the-glorious-corner-397/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2022/11/revolver-special-edition-beatles-apple-103122-tout-8d1a42f533554ea0b1667766bf7d4262-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/the-glorious-corner-397/">The Glorious Corner</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Celebrity</span><span class="widget-post-date">November 6, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/where-the-mountain-meets-the-sea-a-father-and-son-last-5-years/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2022/11/1-6-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/where-the-mountain-meets-the-sea-a-father-and-son-last-5-years/">Where the Mountain Meets the Sea: A Father and Son Last 5 Years</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Music</span><span class="widget-post-date">November 6, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/holidays-at-hudson-yards-free-photos-with-santa-millions-of-twinkling-lights-and-festive-entertainment-experiences/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2022/11/hudson-yards-christmas-decoration-untapped-new-york0-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/holidays-at-hudson-yards-free-photos-with-santa-millions-of-twinkling-lights-and-festive-entertainment-experiences/">Holidays at Hudson Yards: Free Photos with Santa, Millions of Twinkling Lights and Festive Entertainment Experiences</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Events</span><span class="widget-post-date">November 6, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_tags_widget-2" class="foot-widget mvp_tags_widget"><h3 class="foot-head">Categories</h3>

				<div class="tag-cloud left relative">
					<a href="https://t2conline.com/tag/new/" class="tag-cloud-link tag-link-140 tag-link-position-1" style="font-size: 12px;">New</a>
<a href="https://t2conline.com/tag/times-square-chronicles/" class="tag-cloud-link tag-link-223 tag-link-position-2" style="font-size: 12px;">Times Square Chronicles</a>
<a href="https://t2conline.com/tag/broadway/" class="tag-cloud-link tag-link-230 tag-link-position-3" style="font-size: 12px;">Broadway</a>
<a href="https://t2conline.com/tag/off-broadway/" class="tag-cloud-link tag-link-302 tag-link-position-4" style="font-size: 12px;">Off Broadway</a>
<a href="https://t2conline.com/tag/elizabeth-taylor/" class="tag-cloud-link tag-link-324 tag-link-position-5" style="font-size: 12px;">ElizaBeth Taylor</a>
<a href="https://t2conline.com/tag/stephen-sorokoff/" class="tag-cloud-link tag-link-347 tag-link-position-6" style="font-size: 12px;">Stephen Sorokoff</a>
<a href="https://t2conline.com/tag/ross/" class="tag-cloud-link tag-link-8009 tag-link-position-7" style="font-size: 12px;">Ross</a>
<a href="https://t2conline.com/tag/genevieve-rafter-keddy/" class="tag-cloud-link tag-link-2829 tag-link-position-8" style="font-size: 12px;">Genevieve Rafter Keddy</a>
<a href="https://t2conline.com/tag/times-square/" class="tag-cloud-link tag-link-229 tag-link-position-9" style="font-size: 12px;">Times Square</a>
<a href="https://t2conline.com/tag/suzanna-bowling/" class="tag-cloud-link tag-link-222 tag-link-position-10" style="font-size: 12px;">Suzanna Bowling</a>				</div>


		</div>	</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2014 Times Square Chronicles</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																					<li class="foot-soc-goog">
						<a href="https://plus.google.com" alt="Google Plus" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
					</li>
													<li class="foot-soc-yt">
						<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
													<li class="foot-soc-link">
						<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
					</li>
																	<li class="foot-soc-rss">
						<a href="https://t2conline.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://t2conline.com/the-glorious-corner-397/" rel="prev">The Glorious Corner</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theatre/functions/../js/main.js?ver=0.18.3' id='wp_theatre_js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/scripts.js?ver=6.0.3' id='topnews-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=6.0.3' id='nicescroll-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=6.0.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/retina.js?ver=6.0.3' id='retina-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=6.0.3' id='rbr_scripts-js'></script>

</body>
</html>