<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>Good News For New York and The Broadway Community &#8211; Times Square Chronicles</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://t2conline.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://t2conline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://t2conline.com/feed/atom/" />
<link rel="pingback" href="https://t2conline.com/xmlrpc.php" />

<meta property="og:image" content="https://t2conline.com/wp-content/uploads/2020/04/60696515599__790FE3CE-EB06-4638-8990-D5FC5574AD06.jpeg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Photo by Karen Sabag FIT alumni, with the support of SUNY, launched the New York State Chapter of Sew4Lives, a network of students, alumni, and faculty who have come together to produce hospital-grade masks for frontline workers across NY and beyond. To date, nearly 2,000 masks have been made and over 1,500 have been delivered.  The newly launched NY chapter is also [&hellip;]" />
<link rel="author" href=""/>



<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Good News For New York and The Broadway Community';
</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times Square Chronicles &raquo; Feed" href="https://t2conline.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/t2conline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://t2conline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://t2conline.com/wp-content/themes/topnews/css/iecss.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://t2conline.com/wp-content/themes/topnews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://t2conline.com/wp-content/themes/topnews/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://t2conline.com/wp-content/themes/topnews/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='https://t2conline.com/wp-content/themes/topnews/css/menufication.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58c859df47757e0012ba970e'></script>
<link rel='https://api.w.org/' href='https://t2conline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://t2conline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t2conline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://t2conline.com/good-news-for-new-york-and-the-broadway-community/" />
<link rel='shortlink' href='https://t2conline.com/?p=101508' />
<link rel="alternate" type="application/json+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Fgood-news-for-new-york-and-the-broadway-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Fgood-news-for-new-york-and-the-broadway-community%2F&#038;format=xml" />
MvVO Art Launches AD ART SHOW<link rel="alternate" type="application/rss+xml" title="New productions" href="https://t2conline.com/production/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upcoming productions" href="https://t2conline.com/upcoming_productions" />
<link rel="alternate" type="application/rss+xml" title="Upcoming events" href="https://t2conline.com/upcoming_events" />
<meta name="generator" content="Theater 0.16" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
	<!-- Analytics by WP-Statistics v12.6.8 - https://wp-statistics.com/ -->

<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}




#sidebar-widget-wrap {
	top: 0;
	}



</style>

<style type="text/css">
#nav-wrap {
z-index: 3001;
display: block;
}

#head-wrap {
margin-top: 65px;
padding-top: 0;
}

body.home #head-wrap {
padding-top: 20px;
}

.main-nav-contain, .more-nav-contain, .nav-spacer, #social-nav {
display: block;
}

#nav-logo a img {
margin-top:4px;
}

@media screen and (max-width: 740px) {
.main-nav-contain, .more-nav-contain {
display: none;
}
}


@media screen and (max-width: 479px) {
#social-nav {
display: none;
}
}

@media screen and (max-width: 479px) {
#nav-logo {
position: relative;
display: block;
overflow: hidden;
margin: auto;
float: none;
max-width: 250px;
}
}

body.admin-bar #nav-wrap {
top: 32px !important;
}

@media only screen and (max-width: 782px) {
body.admin-bar #nav-wrap {
top: 46px !important;
}  
}

@media screen and (max-width: 1002px) and (min-width: 480px) {
#sidebar-contain {
top: 65px !important;
}
}

.widget-ad {
float: none;
display: block;
overflow: hidden;
}

div.widget-ad a {
width: 25%;
float: left;
}

@media screen and (max-width: 640px) {
div.widget-ad a {
width: 50%;
}
}

#sidebar-main-wrap div.widget-ad a {
width: 100%;
float: none;
}

@media screen and (max-width: 479px) {
#sidebar-contain {
display: none;
}
}

@media screen and (max-width: 640px) {
#searchform input {
font-size: 1em;
height: 20px;
}
}</style>

<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#home-widget-wrap div.widget-ad {
	text-align: center;
}

#home-widget-wrap div.widget-ad a {
    display: inline-block;
    height: 390px;
    padding: 10px;
	width: auto !important;
float: none;
}

#home-widget-wrap .widget-ad a img {
	height: 100%;
    width: auto;
}		</style>
		
</head>

<body class="post-template-default single single-post postid-101508 single-format-standard">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out content-out-nav">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://t2conline.com"><img itemprop="logo" src="https://t2conline.com/wp-content/uploads/2017/09/t2c_logo.jpg" alt="Times Square Chronicles" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div class="mobile-menu-hide">
											<div class="menu"><ul>
<li class="page_item page-item-310 current_page_parent"><a href="https://t2conline.com/blog-1/">Blog 1</a></li>
<li class="page_item page-item-313"><a href="https://t2conline.com/blog-2/">Blog 2</a></li>
<li class="page_item page-item-1813"><a href="https://t2conline.com/boxed-layout/">Boxed Layout</a></li>
<li class="page_item page-item-1856"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1854"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-251"><a href="https://t2conline.com/full-width-page/">Full-Width Page</a></li>
<li class="page_item page-item-124"><a href="https://t2conline.com/">Home</a></li>
<li class="page_item page-item-141"><a href="https://t2conline.com/latest-news/">Latest News</a></li>
<li class="page_item page-item-57656"><a href="https://t2conline.com/login-customizer/">Login Customizer</a></li>
<li class="page_item page-item-1852"><a href="https://t2conline.com/privacy/">Privacy</a></li>
<li class="page_item page-item-2"><a href="https://t2conline.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-2264"><a href="https://t2conline.com/staff/">Staff</a></li>
<li class="page_item page-item-1850"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-1822"><a href="https://t2conline.com/typography/">Typography</a></li>
<li class="page_item page-item-1818"><a href="https://t2conline.com/wallpaper-ad/">Wallpaper Ad</a></li>
</ul></div>
										</div><!--mobile-menu-hide-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://t2conline.com/">Home</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2482"><a href="https://t2conline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2486"><a href="https://t2conline.com/category/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://t2conline.com/category/classified/">Classified</a></li>
	<li id="menu-item-2485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2485"><a href="https://t2conline.com/category/about-us/contact-about-us/">Contact</a></li>
	<li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://t2conline.com/category/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2064"><a href="https://t2conline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-2458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2458"><a href="https://t2conline.com/category/columns/ask-sam/">Ask Sam</a></li>
	<li id="menu-item-2457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2457"><a href="https://t2conline.com/category/columns/front-and-center-with-magda-katz/">Front and Center with Magda Katz</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a href="https://t2conline.com/category/columns/fung-shui-pet/">Fung Shui Pet</a></li>
	<li id="menu-item-2459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2459"><a href="https://t2conline.com/category/columns/my-view-stephen-sorokoff/">My View: Stephen Sorokoff</a></li>
	<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460"><a href="https://t2conline.com/category/columns/sensible-socialite/">Sensible Socialite</a></li>
</ul>
</li>
<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2058"><a href="https://t2conline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a href="https://t2conline.com/category/entertainment/art/">Art</a></li>
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="https://t2conline.com/category/astrology/">Astrology</a></li>
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://t2conline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2059"><a href="https://t2conline.com/category/entertainment/broadway/">Broadway</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="https://t2conline.com/category/entertainment/cabaret/">Cabaret</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="https://t2conline.com/category/entertainment/dance/">Dance</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://t2conline.com/category/celebrities/">Celebrities</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://t2conline.com/category/entertainment/celebrity-interviews/">Celebrity Interviews</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="https://t2conline.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2061"><a href="https://t2conline.com/category/entertainment/off-broadway/">Off Broadway</a></li>
	<li id="menu-item-2068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2068"><a href="https://t2conline.com/category/entertainment/out-of-town/">Out of Town</a></li>
	<li id="menu-item-2067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2067"><a href="https://t2conline.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2070"><a href="https://t2conline.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467"><a href="https://t2conline.com/category/entertainment/theater/">Theater</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2069"><a href="https://t2conline.com/category/entertainment/theatre-listings/">Theatre Listings</a></li>
</ul>
</li>
<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2468"><a href="https://t2conline.com/category/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://t2conline.com/category/family/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-2480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2480"><a href="https://t2conline.com/category/health/">Health</a></li>
	<li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://t2conline.com/category/family/shopping/">Shopping</a></li>
	<li id="menu-item-2479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2479"><a href="https://t2conline.com/category/family/spiritual/">Spiritual</a></li>
	<li id="menu-item-2474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2474"><a href="https://t2conline.com/category/sports/">Sports</a></li>
	<li id="menu-item-2475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2475"><a href="https://t2conline.com/category/tech/">Tech</a></li>
	<li id="menu-item-2478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2478"><a href="https://t2conline.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-2385" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2385"><a href="https://t2conline.com/category/news/">News</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="https://t2conline.com/good-news-for-new-york-and-the-broadway-community/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/04/60696515599__790FE3CE-EB06-4638-8990-D5FC5574AD06-400x240.jpeg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/good-news-for-new-york-and-the-broadway-community/">Good News For New York and The Broadway Community</a></li><li><div class="mega-img"><a href="https://t2conline.com/broadway-brings-good-news/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/OpenJarStudiosBroadway-400x240.jpeg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/broadway-brings-good-news/">Broadway Brings Good News</a></li><li><div class="mega-img"><a href="https://t2conline.com/theatre-news-david-schramm-rosies-theater-kids-the-broadway-league-linda-lavin-and-billy-stritch/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/david-schramm-e1585517843527-400x240.jpg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/theatre-news-david-schramm-rosies-theater-kids-the-broadway-league-linda-lavin-and-billy-stritch/">Theatre News: David Schramm, Rosie&#8217;s Theater Kids, The Broadway League, Linda Lavin and Billy Stritch</a></li><li><div class="mega-img"><a href="https://t2conline.com/my-view-dean-did-it-on-tv-deana-did-it-on-facebook/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/Stephen-Sorokoff-133-400x240.jpg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/my-view-dean-did-it-on-tv-deana-did-it-on-facebook/">My View: Dean Did It On TV Deana Did it on Facebook</a></li><li><div class="mega-img"><a href="https://t2conline.com/bob-dylan-song-about-jfk-assassination-is-released/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-27-at-3.51.43-AM-400x240.jpg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/bob-dylan-song-about-jfk-assassination-is-released/">Bob Dylan Song About JFK Assassination is Released</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462"><a href="https://t2conline.com/category/business/">Business</a></li>
	<li id="menu-item-2456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2456"><a href="https://t2conline.com/category/events/">Events</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://t2conline.com/category/news/latest-news/">Latest News</a></li>
	<li id="menu-item-2471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://t2conline.com/category/fashion-and-high-society/">Fashion and High Society</a></li>
	<li id="menu-item-2473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://t2conline.com/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-2455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2455"><a href="https://t2conline.com/category/times-square/">Times Square</a>
	<ul class="sub-menu">
		<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://t2conline.com/category/times-square/times-square-alliance/">Times Square Alliance</a></li>
		<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476"><a href="https://t2conline.com/category/times-square/secrets-of-times-square/">Secrets of Times Square</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																					<div class="main-nav more-nav-contain">
												<div class="menu-more-menu-container"><ul id="menu-more-menu" class="menu"><li id="menu-item-1862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1862"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1858"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1860"><a href="https://t2conline.com/privacy/">Privacy</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://t2conline.com/staff/">Staff</a></li>
	<li id="menu-item-1861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1861"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul></div>											</div><!--more-nav-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																			<a href="https://plus.google.com" alt="Google Plus" target="_blank">
											<li class="goog-drop">
												<i class="fa fa-google-plus fa-2"></i>
												<p>Google+</p>
											</li>
											</a>
																															<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																															<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank">
											<li class="link-drop">
												<i class="fa fa-linkedin fa-2"></i>
												<p>LinkedIn</p>
											</li>
											</a>
																																									<a href="https://t2conline.com/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://t2conline.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
						<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
							<div class="content-in" itemscope itemtype="http://schema.org/Article">
						<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
															
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/good-news-for-new-york-and-the-broadway-community/&amp;t=Good News For New York and The Broadway Community', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=Good News For New York and The Broadway Community&amp;url=https://t2conline.com/good-news-for-new-york-and-the-broadway-community/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://t2conline.com/good-news-for-new-york-and-the-broadway-community/&amp;media=https://t2conline.com/wp-content/uploads/2020/04/60696515599__790FE3CE-EB06-4638-8990-D5FC5574AD06.jpeg&amp;description=Good News For New York and The Broadway Community', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://t2conline.com/good-news-for-new-york-and-the-broadway-community/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://t2conline.com/good-news-for-new-york-and-the-broadway-community/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-101508 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-stageopps tag-caroline-berti tag-fit tag-fit-friends-and-neighbors-masks tag-grants tag-hospital-grade-masks tag-karen-sabag tag-new tag-sew4lives tag-suny tag-theatre-writers">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Featured</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Good News For New York and The Broadway Community</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://t2conline.com/wp-content/uploads/2020/04/60696515599__790FE3CE-EB06-4638-8990-D5FC5574AD06.jpeg" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">Good News For New York and The Broadway Community</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/suzannabowling/" title="Posts by Suzanna Bowling" rel="author">Suzanna Bowling</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-02" pubdate>April 2, 2020</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<div id="tps_slideContainer_101508" class="theiaPostSlider_slides"><div>

<p>Photo by Karen Sabag</p>



<p>FIT alumni, with the support of SUNY, launched the New York State Chapter of <strong>S</strong>ew4Lives, a network of students, alumni, and faculty who have come together to produce hospital-grade masks for frontline workers across NY and beyond. To date, nearly 2,000 masks have been made and over 1,500 have been delivered.  The newly launched NY chapter is also helping other states and is spearheaded by two 2007 FIT Fashion Design alumni: designer, FIT adjunct faculty member Caroline Berti, and designer Karen Sabag. </p>



<p>FIT students and alums have also created FIT Friends and Neighbors Masks. Currently an 800-person volunteer group and growing throughout the U.S. and Canada, this endeavor has been focused on making masks that can be used by front line workers staffing grocery stores and other essential businesses that have remained open during this pandemic. These masks are not hospital grade, and anyone can volunteer if they have access to a sewing machine. FIT has provided easy-to-follow instructions for those who are interested in participating. </p>



<figure class="wp-block-image size-large"><img src="https://t2conline.com/wp-content/uploads/2020/04/crocs-medical-shoes.jpg" alt="" class="wp-image-101514" srcset="https://t2conline.com/wp-content/uploads/2020/04/crocs-medical-shoes.jpg 790w, https://t2conline.com/wp-content/uploads/2020/04/crocs-medical-shoes-300x210.jpg 300w, https://t2conline.com/wp-content/uploads/2020/04/crocs-medical-shoes-768x539.jpg 768w" sizes="(max-width: 790px) 100vw, 790px" /></figure>



<p>Crocs is trying to make it a little easier on those healthcare professionals by giving away free pairs of their shoes in daily giveaways.</p>



<p>In a statement posted to Twitter, Crocs said, &#8220;Our goal has always been to keep people comfortable in their own shoes and now, in the face of adversity, there are certain individuals who need that feeling more than ever.</p>



<p>&#8220;Crocs is donating a free pair of shoes (with free shipping) to healthcare workers on the frontline of COVID-19. If you&#8217;re a healthcare professional in need of our easy-to-clean, comfortable Crocs shoes, we&#8217;ve got you taken care of.&#8221;</p>



<p>If you&#8217;re a healthcare professional and you&#8217;d like to <a rel="noreferrer noopener" href="https://www.crocs.com/COVID19-REQUEST.html" target="_blank">request a free pair of Crocs shoes</a>, head to their website at 12 p.m. ET. As Crocs is experiencing a high volume of requests, they have daily limits on the number of shoes they can give away. Crocs says it can ship up to 10,000 pairs each day, so if the company has already met its limit when you check, head back to the website at 12 p.m. ET the following day to try again.</p>



<figure class="wp-block-image size-large"><img src="https://t2conline.com/wp-content/uploads/2020/04/91523158_10220071652874759_8502484500893138944_n.jpg" alt="" class="wp-image-101512" srcset="https://t2conline.com/wp-content/uploads/2020/04/91523158_10220071652874759_8502484500893138944_n.jpg 801w, https://t2conline.com/wp-content/uploads/2020/04/91523158_10220071652874759_8502484500893138944_n-300x225.jpg 300w, https://t2conline.com/wp-content/uploads/2020/04/91523158_10220071652874759_8502484500893138944_n-768x575.jpg 768w" sizes="(max-width: 801px) 100vw, 801px" /><figcaption><a href="https://www.facebook.com/stephaniekoleda?__tn__=%2CdK%2AF-R&amp;eid=ARDTxK2bp8vcEVlrwwV97eqx3yVj2lpt1O7FBdNsiLpG8x1YP5SnjBiMOwGXP2QQkuJntzWTl0NW7CgF">Stephanie Koleda</a> gives backpack for the Street</figcaption></figure>



<p>Homelessness in NYC is at an all-time high, accounting for 14% of the nation’s homeless population. Nearly 71,000 people are living in NYC shelters nightly, including 22,511 children, up 82% from 10 years ago. That does not include the 5,000-plus men and women living on the street. <a href="https://backpacksforthestreet.org">Backpacks For The Street&#8217;s</a> sends volunteers who delivers packs with food, necessities and COVID fighting tool. They also sit and chats with the homeless and listens to their stories about their lives. Many of the homeless feel invisible and helpless, a backpack full of food, toiletries and necessities is about hope and dignity. Their team members spend time with those in need, treating them with compassion and offering them solution-oriented help.</p>



<figure class="wp-block-image"><img src="https://files.constantcontact.com/2daa3007001/5d580fec-5991-481e-b4e0-7be4cfdc90ec.png" alt=""/></figure>



<p><em><strong><em><strong>#StageOpps</strong></em></strong>Submission Opportunities Newsletter for Women in Theatre<em><strong> </strong></em></em>You can view #StageOppsApr20 online by clicking on the links below.</p>



<p><em><strong>Brought to you by the</strong></em><em><a href="https://nam10.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001nemfkbbzNNHmb1SOUEYBcRnR_JVKqpN3CxDavRGz1TFr-fbxvDGppAMl-FHDffVUA5A3-PWanL9N1Y2uAFVZhMGADwMtrnpVaCxUWisu0ESgWUTjhrIUqhKWSkZdc709eWFcucq0NSAhpbckJSuQvnwEWr-gRujxKJuiQQdJ3f4%3D%26c%3D5MlnyuXX9-LDCzyFhLawbS6iOL8zQiztYHbQ3JdXwWoSnyzYUTwznA%3D%3D%26ch%3D5NVdLMue5zF-vX9yHOkAh9TXxyl_zLWQpvTLZy6F7-C-g6UBuRKigw%3D%3D&amp;data=02%7C01%7C%7C3fe7c9d1c4ab412cdf6008d7d68708f4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213747761357798&amp;sdata=JXB7HFILWo0ZELQxkWBDjnqEjUwU76yW3lwPwnXPoiM%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">Women in the Arts &amp; Media Coalition</a>,</em><em><strong><em>and
</em><em><a href="https://nam10.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001nemfkbbzNNHmb1SOUEYBcRnR_JVKqpN3CxDavRGz1TFr-fbxvDGppCg73LM0mB_-QmKH3uXjGETFnactY02dxv66tZ30XeJhn-TezhNOSP4iSUmTwMTqXIZhwmv96nCyoEouJVttHtWrodyC6MfcHCiv4CEDqWSA0Mqrv_nuCJY%3D%26c%3D5MlnyuXX9-LDCzyFhLawbS6iOL8zQiztYHbQ3JdXwWoSnyzYUTwznA%3D%3D%26ch%3D5NVdLMue5zF-vX9yHOkAh9TXxyl_zLWQpvTLZy6F7-C-g6UBuRKigw%3D%3D&amp;data=02%7C01%7C%7C3fe7c9d1c4ab412cdf6008d7d68708f4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213747761367794&amp;sdata=vM3OEdNnEGM3AmBDlaM%2FJlZcypaz9H%2BIlcmla9yccEg%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">WomenArts
</a></em></strong></em><br><em><strong><a href="https://nam10.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001nemfkbbzNNHmb1SOUEYBcRnR_JVKqpN3CxDavRGz1TFr-fbxvDGppFih5yvHnrENVSpFhf9yDCC1CYyVtSgSDpVqWElMs4Qi6q6xM_mx0dZ6xSwUrj6ri98ANEWm8aQeb4HabdT73EoXmYaRM3obWm5ybiCmwdLuN9BrlH3IhCSqZU4QyvYlj-goVyBxoGW7oUv9BZIFZBheXjevLWcWpA%3D%3D%26c%3D5MlnyuXX9-LDCzyFhLawbS6iOL8zQiztYHbQ3JdXwWoSnyzYUTwznA%3D%3D%26ch%3D5NVdLMue5zF-vX9yHOkAh9TXxyl_zLWQpvTLZy6F7-C-g6UBuRKigw%3D%3D&amp;data=02%7C01%7C%7C3fe7c9d1c4ab412cdf6008d7d68708f4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213747761367794&amp;sdata=FB6b41nOaUPf8O9hQwuiyai1TJpjfBxpmle8s%2F0Xv%2Bo%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">#StageOppsApr</a>20</strong></em><br><strong><a href="https://nam10.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001nemfkbbzNNHmb1SOUEYBcRnR_JVKqpN3CxDavRGz1TFr-fbxvDGppFih5yvHnrENSTjTXtJWWzLkYuCSx_mZ8SL4mbCzikMQ-kZVSEqmJlbuhUHddYGVgPZObSef1UTC6o8JIh4UP-selvjHO7nx4CbRzTE__-HTtAzEOlPZNgHjilabyqrc1rSuU-cHBArmtjg8_zq9ZMBBLfuDXFE-TNINe_JV7NkCckfLnGAzAz8%3D%26c%3D5MlnyuXX9-LDCzyFhLawbS6iOL8zQiztYHbQ3JdXwWoSnyzYUTwznA%3D%3D%26ch%3D5NVdLMue5zF-vX9yHOkAh9TXxyl_zLWQpvTLZy6F7-C-g6UBuRKigw%3D%3D&amp;data=02%7C01%7C%7C3fe7c9d1c4ab412cdf6008d7d68708f4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213747761377787&amp;sdata=q7CtJzHKIj%2FFc3kaN1opzwyWxCpyzpQX4kVQBmNgvTA%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">Project Submissions</a></strong><strong><a href="https://nam10.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001nemfkbbzNNHmb1SOUEYBcRnR_JVKqpN3CxDavRGz1TFr-fbxvDGppFih5yvHnrENhfZmtkw6LItIu7dGeuBp_GDDBYmM8jqY6JTAlUUGmUnM041et3pVo5rhTdOTpj4uVeLaAz81PZTu8aecw8iKsyc-Z4JlwrClswm-Kxt-sv8Myd0_nPdwLeyqxIqjX2csmV5b2jGY8oIbHNqEPofPAvDP65GQUxKlzzVCGmYFnYuUHGYwhStQqQ%3D%3D%26c%3D5MlnyuXX9-LDCzyFhLawbS6iOL8zQiztYHbQ3JdXwWoSnyzYUTwznA%3D%3D%26ch%3D5NVdLMue5zF-vX9yHOkAh9TXxyl_zLWQpvTLZy6F7-C-g6UBuRKigw%3D%3D&amp;data=02%7C01%7C%7C3fe7c9d1c4ab412cdf6008d7d68708f4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213747761377787&amp;sdata=y8rYMNpJhYxa%2Fhg5nNSGUtsbCKsqV9TGhTtM%2FDJolBo%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">Script Submissions</a></strong><strong><a href="https://nam10.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001nemfkbbzNNHmb1SOUEYBcRnR_JVKqpN3CxDavRGz1TFr-fbxvDGppFih5yvHnrENzpVEnNAQjn-2e8r_qT_fR7baqEfI8ruUmHJc6kyNh7OaMfZIX4EKFj6YpuJJo0jtUQK8ZZ4N1VRy3_K4tZxonTYT6FZoKJaGyDhqTejcQzjzgzm-uvv3mTKFtaO1elLou6RmVBQh8PeWxePrOElvJAw0c2ElYHMW%26c%3D5MlnyuXX9-LDCzyFhLawbS6iOL8zQiztYHbQ3JdXwWoSnyzYUTwznA%3D%3D%26ch%3D5NVdLMue5zF-vX9yHOkAh9TXxyl_zLWQpvTLZy6F7-C-g6UBuRKigw%3D%3D&amp;data=02%7C01%7C%7C3fe7c9d1c4ab412cdf6008d7d68708f4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213747761387782&amp;sdata=ZQWqp%2B4o6bpbVXG6%2BQOWvkplV958DxbqHecCNoZg3Xo%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">Onstage</a></strong><strong><a href="https://nam10.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001nemfkbbzNNHmb1SOUEYBcRnR_JVKqpN3CxDavRGz1TFr-fbxvDGppFih5yvHnrENEqLWZVHg3G2HaJBTMrIgWPSPvsa5QSf136zOi8ENHVdh00quPzlE1CWaQdhCKpQzP0wdgmaz9FKHpMgZj4Qp8L6ghbJI5vyoPf-dJl4gEmcoKzu1XANuJhm6h_pRqF9DY3EsJrI5yKlV__vq5ZAdJVCLg4pM785jQlRXPm9Kg1s%3D%26c%3D5MlnyuXX9-LDCzyFhLawbS6iOL8zQiztYHbQ3JdXwWoSnyzYUTwznA%3D%3D%26ch%3D5NVdLMue5zF-vX9yHOkAh9TXxyl_zLWQpvTLZy6F7-C-g6UBuRKigw%3D%3D&amp;data=02%7C01%7C%7C3fe7c9d1c4ab412cdf6008d7d68708f4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213747761387782&amp;sdata=gXOIg4QMY6a5Ts38CpukFDaoCaFNGq%2FfwZNsdVDnbRI%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">Backstage</a></strong><a href="https://nam10.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001nemfkbbzNNHmb1SOUEYBcRnR_JVKqpN3CxDavRGz1TFr-fbxvDGppFih5yvHnrENW6SrKPtIvEcHPWp8ze0xauasQg5tJeLMl05L9sInWyd_7HCL0hP7-2ggmQ6spWCok2oaTZxJootr-qok9fbET31FNY6oa2YSSMnGweN_AL3SddzztsjOEYE0jMq-POx1WS2boAyuHhV8CuJ0iReneOGpqOlJi-nk%26c%3D5MlnyuXX9-LDCzyFhLawbS6iOL8zQiztYHbQ3JdXwWoSnyzYUTwznA%3D%3D%26ch%3D5NVdLMue5zF-vX9yHOkAh9TXxyl_zLWQpvTLZy6F7-C-g6UBuRKigw%3D%3D&amp;data=02%7C01%7C%7C3fe7c9d1c4ab412cdf6008d7d68708f4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213747761397768&amp;sdata=iBJ3X0HKWo6NnMcO4gEPuxweqS6sxPKKmCRoTJy6NZY%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">Funding</a><strong><a href="https://nam10.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001nemfkbbzNNHmb1SOUEYBcRnR_JVKqpN3CxDavRGz1TFr-fbxvDGppFih5yvHnrEN6vOodL4b1RorzX1gFs-RxvTD6adH_bke6T1YE35shexqzzz4GTdEeVWr6zfo1g6WaicSHJx04JeXRB1NU7tyn4oo0-oin6d_dnbsXnmjvpHaNJHc-sqekPWE9UFW1lyILCL5tHJxHYF3sNhb5qDeqr5PPpY33mVWTQTwGlL54ME%3D%26c%3D5MlnyuXX9-LDCzyFhLawbS6iOL8zQiztYHbQ3JdXwWoSnyzYUTwznA%3D%3D%26ch%3D5NVdLMue5zF-vX9yHOkAh9TXxyl_zLWQpvTLZy6F7-C-g6UBuRKigw%3D%3D&amp;data=02%7C01%7C%7C3fe7c9d1c4ab412cdf6008d7d68708f4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213747761397768&amp;sdata=%2Fss5tUcO6baBYSKHDLfynFtz6dbFjNtryqgqBJ%2BqY7Y%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">Residencies</a></strong><strong><a href="https://nam10.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001nemfkbbzNNHmb1SOUEYBcRnR_JVKqpN3CxDavRGz1TFr-fbxvDGppFih5yvHnrENDJH74tSkr8MAFzfzYL_iyqtWiyFhGjGIHNtCyVHHfQyooT1rNzLn2olCZozp8YleykfQ-n_Y7G9ImB_ivxb0iCDSPx3gC9FduPI5aTSK7DomEvhKJbAdU0rUl469rdi3vJc4vNgujgcZtDQSgDjdUFInZgBOVNWE%26c%3D5MlnyuXX9-LDCzyFhLawbS6iOL8zQiztYHbQ3JdXwWoSnyzYUTwznA%3D%3D%26ch%3D5NVdLMue5zF-vX9yHOkAh9TXxyl_zLWQpvTLZy6F7-C-g6UBuRKigw%3D%3D&amp;data=02%7C01%7C%7C3fe7c9d1c4ab412cdf6008d7d68708f4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213747761397768&amp;sdata=CwlLxN9HKOM7LVtrToRgwgt8Rij5kWqCHLXZX9%2BnQaY%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">Other Resources</a></strong><strong>Check out our&nbsp;<a href="https://nam10.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001nemfkbbzNNHmb1SOUEYBcRnR_JVKqpN3CxDavRGz1TFr-fbxvDGppDHSpWghiriU2nAoRf-8lqZnnxaP18q3N3PAlLj1eEmxhPvQVWiCbWSYAXK_zPWs1tGudsdg37DQ9L_OILZ04s1AjoRneN-UYtnRVaLH53rUOCMe4n6kn7Zb4xbE2zPPOSiPvYQyc1Qtz0Q2xW9ylMWm60_fgJD33Q%3D%3D%26c%3D5MlnyuXX9-LDCzyFhLawbS6iOL8zQiztYHbQ3JdXwWoSnyzYUTwznA%3D%3D%26ch%3D5NVdLMue5zF-vX9yHOkAh9TXxyl_zLWQpvTLZy6F7-C-g6UBuRKigw%3D%3D&amp;data=02%7C01%7C%7C3fe7c9d1c4ab412cdf6008d7d68708f4%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213747761407762&amp;sdata=IMCACXDJy5hxaUow4%2Fxr%2F1VOjMnZmHcQt%2F6vw8pUsCw%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">Funding Resources</a>&nbsp;pages!</strong></p>



<figure class="wp-block-image size-large"><img src="https://t2conline.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-4.37.58-PM.png" alt="" class="wp-image-101511" srcset="https://t2conline.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-4.37.58-PM.png 1000w, https://t2conline.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-4.37.58-PM-300x80.png 300w, https://t2conline.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-4.37.58-PM-768x204.png 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>n response to the recent closure of theaters due to the COVID-19 pandemic, <a rel="noreferrer noopener" href="https://eur02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001LuTevWMrDyVZz_5S0uxy0jPFzYSsqU4RPCXHl0D3kSQBGNwSnZErtOwyZ1jDjcBWvPG3MzCed0Iyrf3LyqHrpIVULRqefMguWzmVKXVjBXqP8vBDJU_hG2A2I7m3rPLRwlp35tTwdye8f2jK2FBoM81ch1G2BvBGIzTO4rpkFyc7M5v2MtWkXQ%3D%3D%26c%3DQSbcwDOa75Jqf03bAdZAaRiQC0P91gZyTquaBN_u1SOb8M0z451U6w%3D%3D%26ch%3DhgSrhyalhWnrg04BkvZhWN6bFH2UNBULNdh1-8kB_RLEmjZdGGYWUg%3D%3D&amp;data=02%7C01%7C%7C226385bec2414147f62208d7d6800efc%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213717798412603&amp;sdata=OBQumT6A7f6Tq8EJn8EgYWD9SDmcLBiuo49aEt2kiVc%3D&amp;reserved=0" target="_blank">The Bret Adams and Paul Reisch Foundation</a> has announced its decision to reinvent the means by which it will distribute the funds for their 2020Idea Award for Theatre. This spring, the foundation will offer up to 40 emergency grants of $2,500 each to playwrights, composers, lyricists and librettists who have had a full professional production cancelled, closed, or indefinitely postponed due to the COVID-19 closures. A total of $100,000 will be distributed to theatre writers. Eligible playwrights, composers, lyricists, or librettists can <a rel="noreferrer noopener" href="https://eur02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001LuTevWMrDyVZz_5S0uxy0jPFzYSsqU4RPCXHl0D3kSQBGNwSnZErtMfdwDE6vdRFG_-Q3jZ_F6CZASAgn4O9-cLT9H4tozp69uJJ_0JRW3vZ5Bw_m3LxFKfh4XliR5a0_HMvro5uc1k--u7K8cS35B_ABMl4V_chb07sjat3el-xRpZsxguWISIjKZTHWaqS%26c%3DQSbcwDOa75Jqf03bAdZAaRiQC0P91gZyTquaBN_u1SOb8M0z451U6w%3D%3D%26ch%3DhgSrhyalhWnrg04BkvZhWN6bFH2UNBULNdh1-8kB_RLEmjZdGGYWUg%3D%3D&amp;data=02%7C01%7C%7C226385bec2414147f62208d7d6800efc%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213717798422599&amp;sdata=bMoe925iE61BmVY%2B34kpfi7YhUrj1fruU8DohEgG37c%3D&amp;reserved=0" target="_blank">apply at this link</a>. Writers who have had a professional production canceled should submit their name and proof of a professional show&#8217;s closure. (&#8220;Professional,&#8221; in this case, is defined as LORT, Off Broadway, or Broadway).  Each artist can only submit once, to ensure the fairest outcome. If there are more than 40 applicants, the Foundation will award grants by lottery, allowing them to give out the greatest amount of money directly into the pockets of the artists who have been most affected. With a submission deadline of April 14, The Foundation aims to make funds available to artists as quickly as possible, as many artists are already in dire need. The Bret Adams &amp; Paul Reisch Foundation&#8217;s mission as a charitable foundation is to give money to writers to write plays with &#8216;big ideas.&#8217; This year, our &#8216;big idea&#8217; is our declaration that we must help those who have had productions cancelled,&#8221; says Bruce Ostler, V.P. and Board Member of The Bret Adams and Paul Reisch Foundation. &#8220;The economic model of theatre in the 21st century works much like it did in the 16th century, in that a playwright receives a percentage of the box office sales; without an audience, the box office receipts and royalty to playwrights dry up.  In no uncertain terms, the business of theatre today has ground to a shocking halt due to the pandemic. Playwrights are not salaried workers and therefore are NOT eligible for unemployment for a cancelled production.  That is the harsh reality of theatre today.&#8221;  Theatrical Agent Bret Adams and his partner Dr. Paul Reisch loved the theatre with great passion. As a theatrical agent, Bret shepherded the careers of many actors, writers and directors and designers, including Phylicia Rashad, Judy Kaye, Ruby Dee, Ossie Davis, Sherman Helmsley, Anna Maria Alberghetti, Eve Arden, Christine Ebersole, Kathleen Marshall, Jayne Wyman, Andre DeShields, Kathy Bates, Susan H. Schulman, Jack Heifner, Philip McKinley and Robert Harling, among many others. After Bret and Paul&#8217;s passing, in 2006 and 2015 respectively, their eponymous foundation was created at their bequest. The Bret Adams and Paul Reisch Foundation champions visionary playwrights in their creation of expansive, illuminating, and idea-driven theatre.  Embracing diversity in all its forms, The Foundation encourages artists with fresh perspectives &#8211; particularly those from underrepresented backgrounds &#8211; to create idea-driven new plays and musicals reflecting on multivalent  themes including science, history, philosophy, gender, race, politics, sexual orientation, technology, religion, money, global warming, and medicine, among others. For more information, visit <a rel="noreferrer noopener" href="https://eur02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001LuTevWMrDyVZz_5S0uxy0jPFzYSsqU4RPCXHl0D3kSQBGNwSnZErtOwyZ1jDjcBWMykzxgWejYCAgZ0UV-h5SPxfGQaZYHQ_1HhUYpugfJDUoM9fA7-BbzOb3IO5uPO5-2h7a_zhdXHRb_LWvCAU4ivwZUH0j-tVxlkWJtQGkWgkyzhefHSvFZhaUMRmHawD%26c%3DQSbcwDOa75Jqf03bAdZAaRiQC0P91gZyTquaBN_u1SOb8M0z451U6w%3D%3D%26ch%3DhgSrhyalhWnrg04BkvZhWN6bFH2UNBULNdh1-8kB_RLEmjZdGGYWUg%3D%3D&amp;data=02%7C01%7C%7C226385bec2414147f62208d7d6800efc%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213717798432595&amp;sdata=UVaRkwJ9OQ1M4yM9jduROudxp13O38LchFyCucNiFIM%3D&amp;reserved=0" target="_blank">www.BretnPaulFoundation.org</a>.</p>



<p>The SBA’s Employee Retention Loan application form went live yesterday afternoon. The necessary weblinks are available in the below article. This will also be on our website, but for those interested in looking at this I thought we should get it out to you quickly. <a href="https://www.washingtonpost.com/business/2020/03/30/heres-how-get-small-business-loan-under-349-billion-coronavirus-aid-bill/">https://www.washingtonpost.com/business/2020/03/30/heres-how-get-small-business-loan-under-349-billion-coronavirus-aid-bill/</a></p>



<p>And thanks to the Government Relations staff for watching and keeping us up to date with new information and usable links to save time!</p>



<figure class="wp-block-image size-large"><img src="https://t2conline.com/wp-content/uploads/2020/04/f733fe52-1c58-4d1b-8173-d30b1980a9d1-1024x330.jpg" alt="" class="wp-image-101510" srcset="https://t2conline.com/wp-content/uploads/2020/04/f733fe52-1c58-4d1b-8173-d30b1980a9d1-1024x330.jpg 1024w, https://t2conline.com/wp-content/uploads/2020/04/f733fe52-1c58-4d1b-8173-d30b1980a9d1-300x97.jpg 300w, https://t2conline.com/wp-content/uploads/2020/04/f733fe52-1c58-4d1b-8173-d30b1980a9d1-768x248.jpg 768w, https://t2conline.com/wp-content/uploads/2020/04/f733fe52-1c58-4d1b-8173-d30b1980a9d1.jpg 1175w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<figure class="wp-block-table"><table class=""><tbody><tr><td>At press time, the&nbsp;<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3D8bbb201ec3%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038171208&amp;sdata=KKXnwgMcJlUT8t%2B6Z1%2Fta5pV2Cpx0Giu0JUXBeYbmyQ%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">Johns Hopkins COVID case tracker</a>&nbsp;currently shows New York City has 46,300 active cases and 1,139 deaths.<br><br><a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3D77b4bd8bee%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038181203&amp;sdata=YEJ2nESP1yJWYghXQUbXVWiopg9DfQlCehlzLIW5G58%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">Here&#8217;s the link</a>&nbsp;to view the archive of Monday&#8217;s&nbsp;&#8220;virtual&#8221; Education Town Hall that was missing yesterday.<br>&#8212;<br>This Friday, April 3, 2020,&nbsp;at 3 pm, my office will join&nbsp;with&nbsp;the Arts and Culture Committee of The Greater Harlem Chamber of Commerce, the Harlem Arts Alliance, and the Northern Manhattan Arts Alliance&nbsp;to convene a special teleconference for locally-based arts and culture organizations, independent artists, galleries, and venues to discuss managing the impact of Covid-19.&nbsp;The Friday&nbsp;teleconference will be held via ZOOM on Friday, April 3, 2020 at 3 pm.<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3D04f51883c6%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038191197&amp;sdata=4vq5rVXJ5siGEIKz1WHOXCvcS10QQpgYFVwGORjLFzc%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">Here is more detail on the call and call-in directions</a>. (corrected link).&nbsp;&nbsp;<em>If you&#8217;d like to help promote our call on your social networks, please use this shortlink:&nbsp;</em>&nbsp;<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3D292eff236c%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038201191&amp;sdata=HwUByXtezinLU0wHCJkwcUDLHTT0R61UpKP5c1jisi4%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">bit.ly/HarlemArtsFriday</a><br>&#8212;<br>Today is Census Day 2020, and since&nbsp;I don&#8217;t believe that we&nbsp;in government should ask anyone else to do something we ourselves aren&#8217;t willing to do, I&#8217;m proud to announce that&nbsp;my staff has achieved a 100% response rate to the 2020 census questionnaire!&nbsp;<br><br>I&#8217;ll confess I got a little nudge-ey with them, because the funding and policies that flow from the Census is&nbsp;crucial to New York City and State.&nbsp;Our city is notoriously hard to count, and this year could be particularly difficult since the draconian immigration policies of the Trump Administration came into force.<br><br>But the&nbsp;fact&nbsp;is that Census responses can&#8217;t be used for any purpose other than tallying up population&#8211; it&#8217;s the law. And no enumerators will be knocking on doors today.&nbsp;So, please, if you haven&#8217;t yet done so,&nbsp;take the time to fill in your form at&nbsp;<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3D7751eeb2e6%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038211187&amp;sdata=6T7qJreX2cUwav423M1V9SzDi%2BlQE8CT9YEbBPKyB2w%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">www.my2020census.gov</a><br>&nbsp;<br>As of today, New York County (which is Manhattan) has achieved a 30.2% repsonse rate, according to the real-time results the Census Bureau posts&nbsp;<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3Db3a0a653ab%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038221183&amp;sdata=EkoUt%2FHQxuNf4%2FDViYBYpOxkv98Z1Taf7Mj9E68oJJU%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">at its census tracker website</a>.&nbsp; Other compliance rates for city, state and nation:<br>Bronx&nbsp;&nbsp;28.0%<br>Kings&nbsp;&nbsp;&nbsp;26.1%<br>Manhattan&nbsp;&nbsp;30.2%<br>Queens&nbsp;&nbsp;&nbsp;27.1%<br>Richmond&nbsp;&nbsp;32.5%<br>==<br>New York&nbsp;City&nbsp;&nbsp;28.0%<br>New York State&nbsp;&nbsp;33.1%<br>U.S.A.&nbsp; 38.4%<br>&#8212;<br>If you are able, please avoid grocery shopping in the next few days and make space for our neighbors who are on SNAP and WIC to buy food. The beginning of the month is when many public assistance benefits come in; with children staying home, families’ food supplies&nbsp;may have depleted more quickly, making grocery shopping at the start of&nbsp;the new month a necessity rather than a preference. Please also be mindful of your own shopping and avoid choosing items tagged with WIC labels unless absolutely necessary.<br>&#8212;<br>Tomorrow at 12:15 pm,&nbsp;Rob Snyder, our official Manhattan Historian (and professor at Rutgers), is convening a Zoom meeting for a wide-ranging conversation about how historians can study, document and analyze the pandemic. &#8220;Our discussion will be grounded in New York City, but of course we will explore how the city fits into our state, region, nation and world,&#8221; Snyder tells me.&nbsp; The Zoom meeting will be at&nbsp;<br><a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3D91399fb6a1%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038231178&amp;sdata=kPXuiAl%2FRXHkRYXHNnFLN9Iu%2B08qGyPVhuWeFcJY15o%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">https://columbiauniversity.zoom.us/j/281509628</a>&nbsp;and the meeting ID is: 281 509 628 (use that for the participant ID as well).&nbsp; Or you can dial in for audio only at&nbsp;(646) 876 9923 using those same IDs.&nbsp;&nbsp;<br><br>(Rob also sent me&nbsp;<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3D976cc4938e%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038241173&amp;sdata=mLvsZlg2HZWKvWf%2FLqrb4a6EOXiY0uo82wH%2B6yPXidc%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">this link to&nbsp;a NY Academy of Medicine piece</a>&nbsp;on the &#8220;Germ City&#8221; exhibit that was at the Museum of the City of NY:<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3Dc4fa2db436%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038251168&amp;sdata=XOjkjaIuxbUfgLAlhYL9M%2FS2KzCj8Pprlu92GqdtwnE%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">nyamcenterforhistory.org/2018/09/14/germ-city-microbes-and-the-metropolis-opens/</a>)&nbsp;<br>&#8212;<br>You know the projection that President Trump is using that calculates between 100,000 to 240,000 deaths by the time the pandemic is over? &nbsp;The predictive model was developed by The Institute for Health Metrics and Evaluation (IHME) at the University of Washington. Their website,&nbsp;<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3Daabd6f2b06%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038261163&amp;sdata=JH7AbY1sn%2Bn4gn%2FHyi5QGhrKHU8SGd1MJ5q3zzF81cE%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">covid19.healthdata.org</a>, shows the curves we are all trying to flatten, and their New York page will be fascinating to any data geeks you know.&nbsp;<br>&#8212;<br>The ASPCA has established a pet food distribution center in New York City in partnership with the Petco Foundation, Blue Buffalo, and PetSmart Charities to provide&nbsp;dog and cat owners free access to crucial food and supplies, including kitty litter. &nbsp;To keep in line with social distancing guidelines, food and supplies will be available by appointment only.&nbsp;Pet owners should call the ASPCA Pet Food Distribution Helpline at (800)738-9437&nbsp;to request an appointment. This includes dog and cat supplies only, and distribution is subject to eligibility and availability. Open to residents of New York City; no same-day appointments; one-hour window for pick-up, don&#8217;t come early and call if you&#8217;re running late; bring a photo ID and be prepared to carry supplies! &nbsp;(DON&#8217;T bring pets!)<br>&#8212;<br>The NYC Office of Nightlife has extended the deadline for&nbsp;<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3Daa575e5bfd%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038271159&amp;sdata=SayafwfZs7XM8yBjeZqVfDMeb23hgezBATc4C3CEIg0%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">its COVID-19 Impact Survey</a>&nbsp;for nightlife businesses, workers and freelancers.&nbsp;If you work in NYC nightlife, please complete the survey by Friday April 3rd so that the Office of Nightlife can best represent you and your needs. Available in 10 languages. Survey link:&nbsp;&nbsp;<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3Df7deb7b6aa%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038271159&amp;sdata=g1N9WFZivubU5kCYA%2BjJO78G2%2BavzEsEEd%2BpNUJnFhE%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">bit.ly/nycnightlifecovidsurvey</a><br>&#8212;<br>Wednesday&#8217;s&nbsp;<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3D87832a90bf%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038291154&amp;sdata=LvY2Rt%2Byovp%2Fzn6bkEn4fIjGohX4tQnVP%2B07wfST66w%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">FreshDirect Five Borough Food Drive</a>&nbsp;dropoff was at Taft Houses.&nbsp;(Each weekday FreshDirect and their partners, BoarsHead and Poland Spring, are dropping off 10-lb boxes of food at NYCHA locations which my office helps coordinate with NYCHA tenants&#8217; associations.) It&#8217;s great that these companies have stepped up to provide food to families in need.&nbsp;<br>&#8212;<br>The&nbsp;<a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyc.us11.list-manage.com%2Ftrack%2Fclick%3Fu%3Dbf27f3da34498cc55bd5e1da4%26id%3D32181e7e48%26e%3D9a644416e9&amp;data=02%7C01%7C%7Cd6885316bbce46bd1c5608d7d68c38ac%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637213770038291154&amp;sdata=rd6JXt7nvnsPBUKOC2UZihfHSsch34Sy9vnBy2WhtVY%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">New York Blood Center</a>&nbsp;has this news:&nbsp;<br>-Their blood centers are no longer accepting walk-in customers; instead, you must make an appointment.&nbsp;<br>-If you have&nbsp;<em>recovered</em>&nbsp;from COVID-19 and are interested in giving plasma, please email your information to&nbsp;<em>covidserumtesting@mountsinai.org</em>.&nbsp;<br><br>I hope you&#8217;re finding these newsletters helpful. Please forward them to whoever you know who would find them helpful.&nbsp; And keep sending me useful links!&nbsp; Feel free to call me with any urgent problems or concerns: (212) 669-8191.&nbsp;<br><br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Stay Safe,&nbsp;</td></tr></tbody></table></figure>



<figure class="wp-block-table"><table class=""><tbody><tr><td></td></tr></tbody></table></figure>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_101508","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":0,"buttonWidth_post":0,"postUrl":"https:\/\/t2conline.com\/good-news-for-new-york-and-the-broadway-community\/","postId":101508,"refreshAds":false,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"javascript","siteUrl":"https:\/\/t2conline.com","loopSlides":false,"scrollTopOffset":0,"prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            																														<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/stageopps/" rel="tag">#StageOpps</a><a href="https://t2conline.com/tag/caroline-berti/" rel="tag">Caroline Berti</a><a href="https://t2conline.com/tag/fit/" rel="tag">fit</a><a href="https://t2conline.com/tag/fit-friends-and-neighbors-masks/" rel="tag">FIT Friends and Neighbors Masks</a><a href="https://t2conline.com/tag/grants/" rel="tag">grants</a><a href="https://t2conline.com/tag/hospital-grade-masks/" rel="tag">hospital-grade masks</a><a href="https://t2conline.com/tag/karen-sabag/" rel="tag">Karen Sabag</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a><a href="https://t2conline.com/tag/sew4lives/" rel="tag">Sew4Lives</a><a href="https://t2conline.com/tag/suny/" rel="tag">SUNY</a><a href="https://t2conline.com/tag/theatre-writers/" rel="tag">Theatre Writers</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Featured</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-02" pubdate>April 2, 2020</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/suzannabowling/" title="Posts by Suzanna Bowling" rel="author">Suzanna Bowling</a></span>
										</span>
																																<p class="author-desc left">Suzanna, co-owns and publishes the newspaper Times Square Chronicles or T2C. At one point a working actress, she has performed in numerous productions in film, TV, cabaret, opera and theatre. She has performed at The New Orleans Jazz festival, The United Nations and Carnegie Hall. She has a screenplay and a TV show in the works, which she developed with her mentor and friend the late Arthur Herzog. She is a proud member of the Drama Desk and the Outer Critics Circle and was a nominator. Email: suzanna@t2conline.com</p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/stageopps/" rel="tag">#StageOpps</a><a href="https://t2conline.com/tag/caroline-berti/" rel="tag">Caroline Berti</a><a href="https://t2conline.com/tag/fit/" rel="tag">fit</a><a href="https://t2conline.com/tag/fit-friends-and-neighbors-masks/" rel="tag">FIT Friends and Neighbors Masks</a><a href="https://t2conline.com/tag/grants/" rel="tag">grants</a><a href="https://t2conline.com/tag/hospital-grade-masks/" rel="tag">hospital-grade masks</a><a href="https://t2conline.com/tag/karen-sabag/" rel="tag">Karen Sabag</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a><a href="https://t2conline.com/tag/sew4lives/" rel="tag">Sew4Lives</a><a href="https://t2conline.com/tag/suny/" rel="tag">SUNY</a><a href="https://t2conline.com/tag/theatre-writers/" rel="tag">Theatre Writers</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Featured</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/happy-feet-with-sticky-be-socks/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/IMG_4733-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Happy Feet with Sticky Be Socks</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">ElizaBeth Taylor</span><span class="home-text-date left">March 24, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/happy-feet-with-sticky-be-socks/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/happy-feet-with-sticky-be-socks/&amp;t=Happy Feet with Sticky Be Socks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Happy Feet with Sticky Be Socks -&amp;url=https://t2conline.com/happy-feet-with-sticky-be-socks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/happy-feet-with-sticky-be-socks//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/valentines-day-love-from-sensible-socialite/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/02/s-l640-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Valentine’s Day Love from Sensible Socialite</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">ElizaBeth Taylor</span><span class="home-text-date left">February 14, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/valentines-day-love-from-sensible-socialite/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/valentines-day-love-from-sensible-socialite/&amp;t=Valentine’s Day Love from Sensible Socialite', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Valentine’s Day Love from Sensible Socialite -&amp;url=https://t2conline.com/valentines-day-love-from-sensible-socialite/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/valentines-day-love-from-sensible-socialite//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/goku-spa-a-massage-for-the-city-that-never-falls-asleep/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/01/treatment-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Goku Spa: A Massage For The City That Never Falls Asleep</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">January 21, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/goku-spa-a-massage-for-the-city-that-never-falls-asleep/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/goku-spa-a-massage-for-the-city-that-never-falls-asleep/&amp;t=Goku Spa: A Massage For The City That Never Falls Asleep', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Goku Spa: A Massage For The City That Never Falls Asleep -&amp;url=https://t2conline.com/goku-spa-a-massage-for-the-city-that-never-falls-asleep/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/goku-spa-a-massage-for-the-city-that-never-falls-asleep//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/my-view-mariano-rivera-first-ballot-hall-of-famer-honored/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2019/11/Stephen-Sorokoff-193-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>My View: Mariano Rivera First-Ballot Hall of Famer Honored</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Stephen Sorokoff</span><span class="home-text-date left">November 17, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/my-view-mariano-rivera-first-ballot-hall-of-famer-honored/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/my-view-mariano-rivera-first-ballot-hall-of-famer-honored/&amp;t=My View: Mariano Rivera First-Ballot Hall of Famer Honored', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=My View: Mariano Rivera First-Ballot Hall of Famer Honored -&amp;url=https://t2conline.com/my-view-mariano-rivera-first-ballot-hall-of-famer-honored/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/my-view-mariano-rivera-first-ballot-hall-of-famer-honored//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/john-varvatos-and-nick-jonas-launch-trilogy-jv-x-nj-silver-edition/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2019/11/Untitled-copy-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>John Varvatos and Nick Jonas  Launch Trilogy: JV x NJ Silver Edition</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">ElizaBeth Taylor</span><span class="home-text-date left">November 8, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/john-varvatos-and-nick-jonas-launch-trilogy-jv-x-nj-silver-edition/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/john-varvatos-and-nick-jonas-launch-trilogy-jv-x-nj-silver-edition/&amp;t=John Varvatos and Nick Jonas  Launch Trilogy: JV x NJ Silver Edition', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=John Varvatos and Nick Jonas  Launch Trilogy: JV x NJ Silver Edition -&amp;url=https://t2conline.com/john-varvatos-and-nick-jonas-launch-trilogy-jv-x-nj-silver-edition/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/john-varvatos-and-nick-jonas-launch-trilogy-jv-x-nj-silver-edition//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/going-green-from-the-big-apple-to-outback/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2019/10/632207-56-copy-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Going Green from The Big Apple to Outback</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">ElizaBeth Taylor</span><span class="home-text-date left">October 30, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/going-green-from-the-big-apple-to-outback/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/going-green-from-the-big-apple-to-outback/&amp;t=Going Green from The Big Apple to Outback', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Going Green from The Big Apple to Outback -&amp;url=https://t2conline.com/going-green-from-the-big-apple-to-outback/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/going-green-from-the-big-apple-to-outback//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/coloring-your-travel-world-bright-with-roam-luggage/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2019/10/ROAm-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Coloring Your Travel World Bright with ROAM Luggage</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">ElizaBeth Taylor</span><span class="home-text-date left">October 25, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/coloring-your-travel-world-bright-with-roam-luggage/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/coloring-your-travel-world-bright-with-roam-luggage/&amp;t=Coloring Your Travel World Bright with ROAM Luggage', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Coloring Your Travel World Bright with ROAM Luggage -&amp;url=https://t2conline.com/coloring-your-travel-world-bright-with-roam-luggage/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/coloring-your-travel-world-bright-with-roam-luggage//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/88873-2/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2019/10/1180320897-copy-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Global Lyme Alliance Shines Bright with Lawrence Scott Events</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">ElizaBeth Taylor</span><span class="home-text-date left">October 11, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/88873-2/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/88873-2/&amp;t=Global Lyme Alliance Shines Bright with Lawrence Scott Events', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Global Lyme Alliance Shines Bright with Lawrence Scott Events -&amp;url=https://t2conline.com/88873-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/88873-2//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/do-dating-site-reviews-help-to-find-the-best-service/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2019/09/tinder-3371416_960_720-400x240.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Do dating site reviews help to find the best service?</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Writer</span><span class="home-text-date left">September 24, 2019</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/do-dating-site-reviews-help-to-find-the-best-service/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/do-dating-site-reviews-help-to-find-the-best-service/&amp;t=Do dating site reviews help to find the best service?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Do dating site reviews help to find the best service? -&amp;url=https://t2conline.com/do-dating-site-reviews-help-to-find-the-best-service/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/do-dating-site-reviews-help-to-find-the-best-service//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
							<div class="widget-ad left relative">
				<a href="https://www.columbuscirclewines.com"><img class="alignnone wp-image-3859 size-full" src="//t2conline.com/wp-content/uploads/2015/12/Ad_FirstDraft1.jpg" alt="Ad_FirstDraft" width="336" height="458" />			</div><!--widget-ad-->

					</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
		<div id="foot-top" class="left relative">
					<div class="foot-widget">
									<div id="foot-logo" class="left realtive">
						<img src="https://t2conline.com/wp-content/uploads/2015/12/footer-logo1.png" alt="Times Square Chronicles" />
					</div><!--foot-logo-->
								<div class="foot-info-text">
					<p>T2C is the go to place for the best-kept secrets and latest up-dates for the tourist but for Hell’s Kitchen, Clinton and Times Square this is their neighborhood. Times Square may be the tourist hotspot of North America, but New York residents are the community members who live and breathe city life and make dedicated readers.</p>				</div><!--footer-info-text-->
			</div><!--foot-widget-->
				<div id="mvp_sidecat_widget-3" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Title</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/good-news-for-new-york-and-the-broadway-community/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/04/60696515599__790FE3CE-EB06-4638-8990-D5FC5574AD06-95x60.jpeg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/good-news-for-new-york-and-the-broadway-community/">Good News For New York and The Broadway Community</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Featured</span><span class="widget-post-date">April 2, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/prayers-for-nick-cordero-who-is-fighting-for-his-life/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/04/26694706-8177727-image-a-67_1585773485090-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/prayers-for-nick-cordero-who-is-fighting-for-his-life/">Prayers For Nick Cordero Who Is Fighting For His Life</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Broadway</span><span class="widget-post-date">April 2, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/meet-the-former-and-present-residents-of-manhattan-plaza-kt-sullivan/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/03/4842471_web1_kt-sullivan-credit-heather-sullivan-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/meet-the-former-and-present-residents-of-manhattan-plaza-kt-sullivan/">Meet The Former and Present Residents of Manhattan Plaza: KT Sullivan</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">April 1, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/what-to-watch-april-1st-to-take-away-the-blues/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/04/337365-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/what-to-watch-april-1st-to-take-away-the-blues/">What To Watch April 1st To Take Away The Blues</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">April 1, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_sidetab_widget-3" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidetab_widget-2" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidecat_widget-4" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Latest Posts</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/good-news-for-new-york-and-the-broadway-community/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/04/60696515599__790FE3CE-EB06-4638-8990-D5FC5574AD06-95x60.jpeg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/good-news-for-new-york-and-the-broadway-community/">Good News For New York and The Broadway Community</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Featured</span><span class="widget-post-date">April 2, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/prayers-for-nick-cordero-who-is-fighting-for-his-life/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/04/26694706-8177727-image-a-67_1585773485090-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/prayers-for-nick-cordero-who-is-fighting-for-his-life/">Prayers For Nick Cordero Who Is Fighting For His Life</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Broadway</span><span class="widget-post-date">April 2, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/meet-the-former-and-present-residents-of-manhattan-plaza-kt-sullivan/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/03/4842471_web1_kt-sullivan-credit-heather-sullivan-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/meet-the-former-and-present-residents-of-manhattan-plaza-kt-sullivan/">Meet The Former and Present Residents of Manhattan Plaza: KT Sullivan</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">April 1, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/what-to-watch-april-1st-to-take-away-the-blues/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/04/337365-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/what-to-watch-april-1st-to-take-away-the-blues/">What To Watch April 1st To Take Away The Blues</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">April 1, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_tags_widget-2" class="foot-widget mvp_tags_widget"><h3 class="foot-head">Categories</h3>

				<div class="tag-cloud left relative">
					<a href="https://t2conline.com/tag/new/" class="tag-cloud-link tag-link-140 tag-link-position-1" style="font-size: 12px;">New</a>
<a href="https://t2conline.com/tag/times-square-chronicles/" class="tag-cloud-link tag-link-223 tag-link-position-2" style="font-size: 12px;">Times Square Chronicles</a>
<a href="https://t2conline.com/tag/broadway/" class="tag-cloud-link tag-link-230 tag-link-position-3" style="font-size: 12px;">Broadway</a>
<a href="https://t2conline.com/tag/elizabeth-taylor/" class="tag-cloud-link tag-link-324 tag-link-position-4" style="font-size: 12px;">ElizaBeth Taylor</a>
<a href="https://t2conline.com/tag/stephen-sorokoff/" class="tag-cloud-link tag-link-347 tag-link-position-5" style="font-size: 12px;">Stephen Sorokoff</a>
<a href="https://t2conline.com/tag/ross/" class="tag-cloud-link tag-link-8009 tag-link-position-6" style="font-size: 12px;">Ross</a>
<a href="https://t2conline.com/tag/off-broadway/" class="tag-cloud-link tag-link-302 tag-link-position-7" style="font-size: 12px;">Off Broadway</a>
<a href="https://t2conline.com/tag/suzanna-bowling/" class="tag-cloud-link tag-link-222 tag-link-position-8" style="font-size: 12px;">Suzanna Bowling</a>
<a href="https://t2conline.com/tag/genevieve-rafter-keddy/" class="tag-cloud-link tag-link-2829 tag-link-position-9" style="font-size: 12px;">Genevieve Rafter Keddy</a>
<a href="https://t2conline.com/tag/chicago/" class="tag-cloud-link tag-link-591 tag-link-position-10" style="font-size: 12px;">Chicago</a>				</div>


		</div>	</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2014 Times Square Chronicles</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																					<li class="foot-soc-goog">
						<a href="https://plus.google.com" alt="Google Plus" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
					</li>
													<li class="foot-soc-yt">
						<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
													<li class="foot-soc-link">
						<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
					</li>
																	<li class="foot-soc-rss">
						<a href="https://t2conline.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://t2conline.com/broadway-brings-good-news/" rel="prev">Broadway Brings Good News</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://t2conline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theatre/functions/../js/main.js?ver=0.16'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>