<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>The Lehman Trilogy Rises Up High Into The Sky &#8211; Times Square Chronicles</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://t2conline.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://t2conline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://t2conline.com/feed/atom/" />
<link rel="pingback" href="https://t2conline.com/xmlrpc.php" />

<meta property="og:image" content="https://t2conline.com/wp-content/uploads/2021/11/606_adrian-lester_photo-by-julieta-cervantes.jpg.webp" />

<meta property="og:type" content="article" />
<meta property="og:description" content="A newscaster set it all up, we are told, the collapse, that is, as they all wait for a call that would change the world as they know it. Both at the beginning and at the end of this epic rotation. A janitor (Aaron Krohn) sweeps through, but the financial mess remains, as this majestic [&hellip;]" />
<link rel="author" href=""/>



<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The Lehman Trilogy Rises Up High Into The Sky';
</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times Square Chronicles &raquo; Feed" href="https://t2conline.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/t2conline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://t2conline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://t2conline.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://t2conline.com/wp-content/themes/topnews/css/iecss.css?ver=5.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://t2conline.com/wp-content/themes/topnews/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://t2conline.com/wp-content/themes/topnews/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://t2conline.com/wp-content/themes/topnews/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='https://t2conline.com/wp-content/themes/topnews/css/menufication.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.8.2' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0' id='theiaPostSlider-transition-slide.js-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58c859df47757e0012ba970e' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://t2conline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://t2conline.com/wp-json/wp/v2/posts/134701" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://t2conline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t2conline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://t2conline.com/the-lehman-trilogy-rises-up-high-into-the-sky/" />
<link rel='shortlink' href='https://t2conline.com/?p=134701' />
<link rel="alternate" type="application/json+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Fthe-lehman-trilogy-rises-up-high-into-the-sky%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Fthe-lehman-trilogy-rises-up-high-into-the-sky%2F&#038;format=xml" />
MvVO Art Launches AD ART SHOW<link rel="alternate" type="application/rss+xml" title="New productions" href="https://t2conline.com/production/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upcoming productions" href="https://t2conline.com/upcoming_productions" />
<link rel="alternate" type="application/rss+xml" title="Upcoming events" href="https://t2conline.com/upcoming_events" />
<meta name="generator" content="Theater 0.18.3" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
	
<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}




#sidebar-widget-wrap {
	top: 0;
	}



</style>

<style type="text/css">
#nav-wrap {
z-index: 3001;
display: block;
}

#head-wrap {
margin-top: 65px;
padding-top: 0;
}

body.home #head-wrap {
padding-top: 20px;
}

.main-nav-contain, .more-nav-contain, .nav-spacer, #social-nav {
display: block;
}

#nav-logo a img {
margin-top:4px;
}

@media screen and (max-width: 740px) {
.main-nav-contain, .more-nav-contain {
display: none;
}
}


@media screen and (max-width: 479px) {
#social-nav {
display: none;
}
}

@media screen and (max-width: 479px) {
#nav-logo {
position: relative;
display: block;
overflow: hidden;
margin: auto;
float: none;
max-width: 250px;
}
}

body.admin-bar #nav-wrap {
top: 32px !important;
}

@media only screen and (max-width: 782px) {
body.admin-bar #nav-wrap {
top: 46px !important;
}  
}

@media screen and (max-width: 1002px) and (min-width: 480px) {
#sidebar-contain {
top: 65px !important;
}
}

.widget-ad {
float: none;
display: block;
overflow: hidden;
}

div.widget-ad a {
width: 25%;
float: left;
}

@media screen and (max-width: 640px) {
div.widget-ad a {
width: 50%;
}
}

#sidebar-main-wrap div.widget-ad a {
width: 100%;
float: none;
}

@media screen and (max-width: 479px) {
#sidebar-contain {
display: none;
}
}

@media screen and (max-width: 640px) {
#searchform input {
font-size: 1em;
height: 20px;
}
}</style>

<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-16465109-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#home-widget-wrap div.widget-ad {
	text-align: center;
}

#home-widget-wrap div.widget-ad a {
    display: inline-block;
    height: 390px;
    padding: 10px;
	width: auto !important;
float: none;
}

#home-widget-wrap .widget-ad a img {
	height: 100%;
    width: auto;
}		</style>
		
</head>

<body class="post-template-default single single-post postid-134701 single-format-standard">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out content-out-nav">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://t2conline.com"><img itemprop="logo" src="https://t2conline.com/wp-content/uploads/2017/09/t2c_logo.jpg" alt="Times Square Chronicles" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div class="mobile-menu-hide">
											<div class="menu"><ul>
<li class="page_item page-item-310 current_page_parent"><a href="https://t2conline.com/blog-1/">Blog 1</a></li>
<li class="page_item page-item-313"><a href="https://t2conline.com/blog-2/">Blog 2</a></li>
<li class="page_item page-item-1813"><a href="https://t2conline.com/boxed-layout/">Boxed Layout</a></li>
<li class="page_item page-item-1856"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1854"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-251"><a href="https://t2conline.com/full-width-page/">Full-Width Page</a></li>
<li class="page_item page-item-124"><a href="https://t2conline.com/">Home</a></li>
<li class="page_item page-item-141"><a href="https://t2conline.com/latest-news/">Latest News</a></li>
<li class="page_item page-item-57656"><a href="https://t2conline.com/login-customizer/">Login Customizer</a></li>
<li class="page_item page-item-1852"><a href="https://t2conline.com/privacy/">Privacy</a></li>
<li class="page_item page-item-2"><a href="https://t2conline.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-2264"><a href="https://t2conline.com/staff/">Staff</a></li>
<li class="page_item page-item-1850"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-1822"><a href="https://t2conline.com/typography/">Typography</a></li>
<li class="page_item page-item-1818"><a href="https://t2conline.com/wallpaper-ad/">Wallpaper Ad</a></li>
</ul></div>
										</div><!--mobile-menu-hide-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://t2conline.com/">Home</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2482"><a href="https://t2conline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2486"><a href="https://t2conline.com/category/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://t2conline.com/category/classified/">Classified</a></li>
	<li id="menu-item-2485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2485"><a href="https://t2conline.com/category/about-us/contact-about-us/">Contact</a></li>
	<li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://t2conline.com/category/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2064"><a href="https://t2conline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-2458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2458"><a href="https://t2conline.com/category/columns/ask-sam/">Ask Sam</a></li>
	<li id="menu-item-2457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2457"><a href="https://t2conline.com/category/columns/front-and-center-with-magda-katz/">Front and Center with Magda Katz</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a href="https://t2conline.com/category/columns/fung-shui-pet/">Fung Shui Pet</a></li>
	<li id="menu-item-2459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2459"><a href="https://t2conline.com/category/columns/my-view-stephen-sorokoff/">My View: Stephen Sorokoff</a></li>
	<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460"><a href="https://t2conline.com/category/columns/sensible-socialite/">Sensible Socialite</a></li>
</ul>
</li>
<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2058"><a href="https://t2conline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a href="https://t2conline.com/category/entertainment/art/">Art</a></li>
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="https://t2conline.com/category/astrology/">Astrology</a></li>
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://t2conline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2059"><a href="https://t2conline.com/category/entertainment/broadway/">Broadway</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="https://t2conline.com/category/entertainment/cabaret/">Cabaret</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="https://t2conline.com/category/entertainment/dance/">Dance</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://t2conline.com/category/celebrities/">Celebrities</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://t2conline.com/category/entertainment/celebrity-interviews/">Celebrity Interviews</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="https://t2conline.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2061"><a href="https://t2conline.com/category/entertainment/off-broadway/">Off Broadway</a></li>
	<li id="menu-item-2068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2068"><a href="https://t2conline.com/category/entertainment/out-of-town/">Out of Town</a></li>
	<li id="menu-item-2067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2067"><a href="https://t2conline.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2070"><a href="https://t2conline.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467"><a href="https://t2conline.com/category/entertainment/theater/">Theater</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2069"><a href="https://t2conline.com/category/entertainment/theatre-listings/">Theatre Listings</a></li>
</ul>
</li>
<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2468"><a href="https://t2conline.com/category/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://t2conline.com/category/family/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-2480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2480"><a href="https://t2conline.com/category/health/">Health</a></li>
	<li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://t2conline.com/category/family/shopping/">Shopping</a></li>
	<li id="menu-item-2479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2479"><a href="https://t2conline.com/category/family/spiritual/">Spiritual</a></li>
	<li id="menu-item-2474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2474"><a href="https://t2conline.com/category/sports/">Sports</a></li>
	<li id="menu-item-2475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2475"><a href="https://t2conline.com/category/tech/">Tech</a></li>
	<li id="menu-item-2478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2478"><a href="https://t2conline.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-2385" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2385"><a href="https://t2conline.com/category/news/">News</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="https://t2conline.com/my-view-opening-night-an-evening-with-whitney/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/11/untitled-25-of-39-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/my-view-opening-night-an-evening-with-whitney/">My View: Opening Night-An Evening With Whitney</a></li><li><div class="mega-img"><a href="https://t2conline.com/could-the-president-be-a-pedophile/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/11/intro-1574781817-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/could-the-president-be-a-pedophile/">Could The President Be a Pedophile?</a></li><li><div class="mega-img"><a href="https://t2conline.com/crime-in-nyc/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/11/50373331-10192757-image-a-32_1636665132239-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/crime-in-nyc/">Crime In NYC</a></li><li><div class="mega-img"><a href="https://t2conline.com/my-view-peter-cincotti-owned-the-piano-at-birdland-last-night/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/11/untitled-2-of-253-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/my-view-peter-cincotti-owned-the-piano-at-birdland-last-night/">My View: Peter Cincotti Owned The Piano at Birdland Last Night</a></li><li><div class="mega-img"><a href="https://t2conline.com/victim-in-travis-scott-astroworld-tragedy-hires-texas-attorney-thomas-j-henry-as-law-firm-fields-numerous-calls-from-victims/"><img width="267" height="240" src="https://t2conline.com/wp-content/uploads/2021/11/a29767fc-4acd-3ca5-0dde-63b87f23a3cf-267x240.png" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/victim-in-travis-scott-astroworld-tragedy-hires-texas-attorney-thomas-j-henry-as-law-firm-fields-numerous-calls-from-victims/">Victim in Travis Scott Astroworld Tragedy Hires Texas Attorney Thomas J. Henry as Law Firm Fields Numerous Calls from Victims</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462"><a href="https://t2conline.com/category/business/">Business</a></li>
	<li id="menu-item-2456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2456"><a href="https://t2conline.com/category/events/">Events</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://t2conline.com/category/news/latest-news/">Latest News</a></li>
	<li id="menu-item-2471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://t2conline.com/category/fashion-and-high-society/">Fashion and High Society</a></li>
	<li id="menu-item-2473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://t2conline.com/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-2455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2455"><a href="https://t2conline.com/category/times-square/">Times Square</a>
	<ul class="sub-menu">
		<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://t2conline.com/category/times-square/times-square-alliance/">Times Square Alliance</a></li>
		<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476"><a href="https://t2conline.com/category/times-square/secrets-of-times-square/">Secrets of Times Square</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																					<div class="main-nav more-nav-contain">
												<div class="menu-more-menu-container"><ul id="menu-more-menu" class="menu"><li id="menu-item-1862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1862"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1858"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1860"><a href="https://t2conline.com/privacy/">Privacy</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://t2conline.com/staff/">Staff</a></li>
	<li id="menu-item-1861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1861"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul></div>											</div><!--more-nav-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																			<a href="https://plus.google.com" alt="Google Plus" target="_blank">
											<li class="goog-drop">
												<i class="fa fa-google-plus fa-2"></i>
												<p>Google+</p>
											</li>
											</a>
																															<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																															<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank">
											<li class="link-drop">
												<i class="fa fa-linkedin fa-2"></i>
												<p>LinkedIn</p>
											</li>
											</a>
																																									<a href="https://t2conline.com/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://t2conline.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
						<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
							<div class="content-in" itemscope itemtype="http://schema.org/Article">
						<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
															
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-lehman-trilogy-rises-up-high-into-the-sky/&amp;t=The Lehman Trilogy Rises Up High Into The Sky', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=The Lehman Trilogy Rises Up High Into The Sky&amp;url=https://t2conline.com/the-lehman-trilogy-rises-up-high-into-the-sky/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://t2conline.com/the-lehman-trilogy-rises-up-high-into-the-sky/&amp;media=https://t2conline.com/wp-content/uploads/2021/11/606_adrian-lester_photo-by-julieta-cervantes.jpg.webp&amp;description=The Lehman Trilogy Rises Up High Into The Sky', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://t2conline.com/the-lehman-trilogy-rises-up-high-into-the-sky/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://t2conline.com/the-lehman-trilogy-rises-up-high-into-the-sky/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-134701 post type-post status-publish format-standard has-post-thumbnail hentry category-broadway tag-adam-godley tag-adrian-lester tag-broadway tag-london tag-national-theatre tag-new tag-new-play tag-reviews tag-ross tag-sam-mendes tag-simon-russell-beale tag-the-lehman-trilogy tag-west-end">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Broadway</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">The Lehman Trilogy Rises Up High Into The Sky</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://t2conline.com/wp-content/uploads/2021/11/606_adrian-lester_photo-by-julieta-cervantes.jpg.webp" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">The Lehman Trilogy Rises Up High Into The Sky</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/74d0a14ac72957a550f1ec095cb9a9e3?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/74d0a14ac72957a550f1ec095cb9a9e3?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/steve-ross/" title="Posts by Ross" rel="author">Ross</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2021-11-17" pubdate>November 17, 2021</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<div id="tps_slideContainer_134701" class="theiaPostSlider_slides"><div>

<p>A newscaster set it all up, we are told, the collapse, that is, as they all wait for a call that would change the world as they know it. Both at the beginning and at the end of this epic rotation. A janitor (Aaron Krohn) sweeps through, but the financial mess remains, as this majestic piece of theatre lands itself extremely solidly on Broadway after a celebrated run at London’s National Theatre and the West End. Laying out the ending that we all know about right at the landing, <em>The Leyman Trilogy</em> sets its baggage forth, bringing this massive story to our shore, just like the day when a purposeful Henry Lehman arrived in America so many years ago. It’s the dream of America in reverse, as the engrossing narrative style storytelling takes us back to the end of a forty-five-day crossing that started this whole thing. He left his homeland with an idea of America, we are told, in 1844, and now the Lehman name is stamped before him, whether he wanted it or not. He’s that man now, thanks to American Immigration, and the new world is his hard-working, complicated oyster.</p>



<figure class="wp-block-image size-full"><a href="https://t2conline.com/wp-content/uploads/2021/11/632_adam-godley-simon-russell-beale-adrian-lester_photo-by-julieta-cervantes.jpg.webp" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title=""><img loading="lazy" width="1024" height="682" src="https://t2conline.com/wp-content/uploads/2021/11/632_adam-godley-simon-russell-beale-adrian-lester_photo-by-julieta-cervantes.jpg.webp" alt="" class="wp-image-134703" srcset="https://t2conline.com/wp-content/uploads/2021/11/632_adam-godley-simon-russell-beale-adrian-lester_photo-by-julieta-cervantes.jpg.webp 1024w, https://t2conline.com/wp-content/uploads/2021/11/632_adam-godley-simon-russell-beale-adrian-lester_photo-by-julieta-cervantes.jpg-300x200.webp 300w, https://t2conline.com/wp-content/uploads/2021/11/632_adam-godley-simon-russell-beale-adrian-lester_photo-by-julieta-cervantes.jpg-768x512.webp 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Adam Godley, Simon Russell Beale, Adrian Lester in The Lehman Trilogy New York, 2021 Photo Credit: Julieta Cervantes.</figcaption></figure>



<p>It’s a large canvas to paint, this trilogy, weaving together nearly two centuries of detailed family history and the quintessential composite of western capitalism at its finest. It relishes the big ideas with expansive thought-provoking brush strokes, while never failing to find the emotional personal core in the finer pointillist dots of black and white, for the most part of three hours and fifteen minutes. The three celebrated actors, namely the two magnificent original company members Simon Russell Beale (Broadway’s&nbsp;<em>Jumpers</em>; Donmar/BAM’s&nbsp;<em>Uncle Vanya</em>) and Adam Godley (Broadway/RTC’s&nbsp;<em>Anything Goes</em>; NT’s&nbsp;<em>The Pillowman</em>), with the phenomenal Adrian Lester (Donmar’s&nbsp;<em><a href="https://frontmezzjunkies.com/2020/03/30/streaming-donmar-warehouse-company/">Company</a></em>; NT’s&nbsp;<em>Othello</em>) joining the cast for his Broadway debut, are all luminous, which hardly even comes close to encapsulating the talented embodiments what we bear witness to. They each, in turn, radiate seemingly effortless restructurings of themselves as this epic piece of theatre writing, by Stefano Massini (<em>Dizionario inesistente</em>&nbsp;(2018) –&nbsp;<em>The Book of Nonexistent Words</em>, trans. Richard Dixon), adapted by Ben Power (an adaptation of DH Lawrence’s&nbsp;<em>Husbands &amp; Sons</em>), gallops forward, demanding more and more of them and us as it climbs higher and higher into the stratosphere.&nbsp;</p>



<figure class="wp-block-image"><a href="https://frontmezzjunkies.files.wordpress.com/2021/11/211_adam-godley-simon-russell-beale-adrian-lester_photo-by-julieta-cervantes.jpg" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" title=""><img src="https://frontmezzjunkies.files.wordpress.com/2021/11/211_adam-godley-simon-russell-beale-adrian-lester_photo-by-julieta-cervantes.jpg?w=1024" alt="" class="wp-image-47143"/></a><figcaption>Adam Godley, Simon Russell Beale, and Adrian Lester in The Lehman Trilogy New York, 2021 Photo Credit: Julieta Cervantes</figcaption></figure>



<p>The three actors (each one deserving the Tony nomination that they most likely will, and should receive) portray all the complicated and dynamic characters that drive this combative structure into our present, delivering this painting and this construction with expertise gusto. It’s a tremendous gift given, as we watch these three find meaning in every movement, with special thanks to movement coach, Polly Bennett (“<em>The Crown</em>“). They discover detailed dynamics in every fiber presented, cloaked in garments beautifully designed by Katrina Lindsay (Broadway’s&nbsp;<em><a href="https://frontmezzjunkies.com/2018/04/30/harry-potter-and-the-cursed-child/">Harry Potter…</a></em>), all most powerfully embodied inside the magnificent glass sectioned cube that is forever in rotation. Forcibly designed by Es Devlin (<a href="https://www.artfund.org/whats-on/exhibitions/2020/01/03/es-devlin-memory-palace"><em>Memory Palace</em></a>), with a strong visual assist by video designer Luke Halls (Broadway’s&nbsp;<em><a href="https://frontmezzjunkies.com/2020/03/07/broadway-newest-west-side-story/">West Side Story</a></em>) and lighting designer Jon Clark (West End/Broadway’s&nbsp;<em><a href="https://frontmezzjunkies.com/2019/09/13/west-ends-betrayal-comes-to-broadway/">Betrayal</a></em>), the monumental cubed structure turns time forward, year by year, minute by minute, giving us everything we need to bring these “<em>Three Brothers</em>“, including all the “<em>Fathers and Sons</em>“, up to “<em>The Immortal</em>” ending that we all know is coming. Without ever (pretty much) losing the intensity of connection within the swirling rotation of the years passing. We are in it completely, solidly, for the most part, connected to the historical names written on those glass walls and feeling the weight of what is being presented. It’s an awe-inspiring phenomenon, this team of creatives, including all the actors involved (notice the long list of understudies) that were tasked with bringing this alive. All are needed, I’m sure, to pull this off. It elevates to heights unimaginable, majestic in scale, yet utterly personable and intimate when required.&nbsp;</p>



<figure class="wp-block-image"><a href="https://frontmezzjunkies.files.wordpress.com/2021/11/993_adrian-lester-adam-godley_photo-by-julieta-cervantes.jpg" data-rel="lightbox-image-2" data-rl_title="" data-rl_caption="" title=""><img src="https://frontmezzjunkies.files.wordpress.com/2021/11/993_adrian-lester-adam-godley_photo-by-julieta-cervantes.jpg?w=1024" alt="" class="wp-image-47138"/></a><figcaption>Adrian Lester, Adam Godley in The Lehman Trilogy New York, 2021 Photo Credit: Julieta Cervantes</figcaption></figure>



<p>As directed by Sam Mendes (West End/Broadway’s&nbsp;<em><a href="https://frontmezzjunkies.com/2018/10/23/broadway-the-ferryman/">The Ferryman</a></em>) with an impeccable ability to understand the weight of history, both personal and globally,&nbsp;<strong><em>The Lehman Trilogy</em></strong>&nbsp;rarely falters. The Lehman Brothers; Henry (Beale), Mayer (Godley), and Emmanuel (Lester) arrived on these shores a decade before the Civil War with nothing but a suitcase, and a desire to succeed. They each had their role to play within that brotherly trilogy. They used their individual skills to drive themselves up in the world, while also building a country, financing its growth, and funding its greed. A collapse wasn’t imminent, but we all know that it is coming. The energy builds from within, edged forward, generation by generation, by simple musical structuring worthy of a standing ovation all of its own for its emotional entanglement, courtesy of the glorious piano playing by musical director Candida Caldicot (West End’s Queen Anne), coaxed along by composer/sound designer Nick Powell (Bridge Theatre’s Julius Caesar) and co-sound designer Dominic Bilkey (NT’s Jane Eyre). The circular emotional crescendos wouldn’t have been as achingly intense without those musical notes underneath it.</p>



<p><strong><em>The Lehman Trilogy</em></strong>, one of the best new plays seen on Broadway for a while, while based on Massini’s award-winning novel,&nbsp;Qualcosa sui Lehman, does stumble a tad in the end as the rotation of characters starts losing the connection to the actual Lehmans. It’s almost as if, when the last Lehman falls, the play doesn’t know how to wrap this up emotionally. It knows the ending, just like we all do, but how, without a descendent to revolve around, do we bring this master class to the heightened emotional conclusion it deserves. That piece of this historical puzzle remains elusive, but not enough to stall one of the grandest triumphs of the Broadway season. The tall tale rises up solidly on the shoulders of the cast and crew, high up to the heavens, expanding on the challenges given while finding uniqueness in every voice or turn of the wheel. Surrounded by boxes upon boxes of papers and personality, it’s hard to imagine what could capsize this magnificent voyage.&nbsp;</p>



<figure class="wp-block-image"><a href="https://frontmezzjunkies.files.wordpress.com/2021/11/1138_adrian-lester-simon-russell-beale-adam-godley_photo-by-julieta-cervantes-scaled-1.jpg" data-rel="lightbox-image-3" data-rl_title="" data-rl_caption="" title=""><img src="https://frontmezzjunkies.files.wordpress.com/2021/11/1138_adrian-lester-simon-russell-beale-adam-godley_photo-by-julieta-cervantes-scaled-1.jpg?w=1024" alt="" class="wp-image-47140"/></a><figcaption>Adrian Lester, Simon Russell Beale, Adam Godley in The Lehman Trilogy New York, 2021 Photo Credit: Julieta Cervantes</figcaption></figure>



<p>For more from Ross<a href="https://frontmezzjunkies.com"> click here</a></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_134701","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":0,"buttonWidth_post":0,"postUrl":"https:\/\/t2conline.com\/the-lehman-trilogy-rises-up-high-into-the-sky\/","postId":134701,"refreshAds":false,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"javascript","siteUrl":"https:\/\/t2conline.com","loopSlides":false,"scrollTopOffset":0,"prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            																														<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/adam-godley/" rel="tag">Adam Godley</a><a href="https://t2conline.com/tag/adrian-lester/" rel="tag">ADRIAN LESTER</a><a href="https://t2conline.com/tag/broadway/" rel="tag">Broadway</a><a href="https://t2conline.com/tag/london/" rel="tag">London</a><a href="https://t2conline.com/tag/national-theatre/" rel="tag">national theatre</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a><a href="https://t2conline.com/tag/new-play/" rel="tag">New Play</a><a href="https://t2conline.com/tag/reviews/" rel="tag">reviews</a><a href="https://t2conline.com/tag/ross/" rel="tag">Ross</a><a href="https://t2conline.com/tag/sam-mendes/" rel="tag">Sam Mendes</a><a href="https://t2conline.com/tag/simon-russell-beale/" rel="tag">Simon Russell Beale</a><a href="https://t2conline.com/tag/the-lehman-trilogy/" rel="tag">The Lehman Trilogy</a><a href="https://t2conline.com/tag/west-end/" rel="tag">West End</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Broadway</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2021-11-17" pubdate>November 17, 2021</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/74d0a14ac72957a550f1ec095cb9a9e3?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/74d0a14ac72957a550f1ec095cb9a9e3?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/steve-ross/" title="Posts by Ross" rel="author">Ross</a></span>
										</span>
																																<span class="author-twit left"><i class="fa fa-twitter"></i> <a href="http://www.twitter.com/#frontmezzjunkies" target="blank">@#frontmezzjunkies</a></span>
																						<p class="author-desc left">My love for theater started when I first got involved in high school plays and children's theatre in London, Ontario, which led me—much to my mother’s chagrin—to study set design, directing, and arts administration at York University in Toronto. But rather than pursuing theater as a career (I did produce and design a wee bit), I became a self-proclaimed theater junkie and life-long supporter. I am not a writer by trade, but I hope to share my views and feelings about this amazing experience we are so lucky to be able to see here in NYC, and in my many trips to London, Enlgand, Chicago, Toronto, Washington, and beyond.

Living in London, England from 1985 to 1986, NYC since 1994, and on my numerous theatrical obsessive trips to England, I've seen as much theater as I can possibly afford. I love seeing plays. I love seeing musicals. If I had to choose between a song or a dance, I'd always pick the song. Dance—especially ballet—is pretty and all, but it doesn’t excite me as, say, Sondheim lyrics. But that being said, the dancing in West Side Story is incredible!

As it seems you all love a good list, here's two.

FAVORITE MUSICALS (in no particular order):

Sweeney Todd with Patti Lupone and Michael Cerveris in 2005.  By far, my most favorite theatrical experience to date.
Sunday in the Park with George with Jenna Russell (who made me sob hysterically each and every one of the three times I saw that production in England and here in NYC) in 2008
Spring Awakening with Jonathan Groff and Lea Michele in 2007
Hedwig and the Angry Inch (both off-Boadway in 1998 and on Broadway in 2014, with Neal Patrick Harris, but also with Michael C. Hall and John Cameron Mitchell, my first Hedwig and my last...so far),
Next To Normal with Alice Ripley (who I wish I had seen in Side Show) in 2009
FAVORITE PLAYS (that’s more difficult—there have been so many and they are all so different):

Angels in American, both on Broadway and off
Lettice and Lovage with Dame Maggie Smith and Margaret Tyzack in 1987
Who's Afraid of Virginai Woolf with Tracy Letts and Amy Morton in 2012
Almost everything by Alan Ayckbourn, but especially Woman in Mind with Julia McKenzie in 1986
And to round out the five, maybe Proof with Mary Louise Parker in 2000. But ask me on a different day, and I might give you a different list.
These are only ten theatre moments that I will remember for years to come, until I don’t have a memory anymore. There are many more that I didn't or couldn't remember, and I hope a tremendous number more to come.  Thanks for reading.

And remember: read, like, share, retweet, enjoy.

For more go to  frontmezzjunkies.com</p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/adam-godley/" rel="tag">Adam Godley</a><a href="https://t2conline.com/tag/adrian-lester/" rel="tag">ADRIAN LESTER</a><a href="https://t2conline.com/tag/broadway/" rel="tag">Broadway</a><a href="https://t2conline.com/tag/london/" rel="tag">London</a><a href="https://t2conline.com/tag/national-theatre/" rel="tag">national theatre</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a><a href="https://t2conline.com/tag/new-play/" rel="tag">New Play</a><a href="https://t2conline.com/tag/reviews/" rel="tag">reviews</a><a href="https://t2conline.com/tag/ross/" rel="tag">Ross</a><a href="https://t2conline.com/tag/sam-mendes/" rel="tag">Sam Mendes</a><a href="https://t2conline.com/tag/simon-russell-beale/" rel="tag">Simon Russell Beale</a><a href="https://t2conline.com/tag/the-lehman-trilogy/" rel="tag">The Lehman Trilogy</a><a href="https://t2conline.com/tag/west-end/" rel="tag">West End</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Broadway</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/the-revival-of-broadways-chicago-celebrates-25th-anniversary-with-special-performance/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/11/tn-500_210913_chicago_439-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>The Revival of Broadway&#8217;s Chicago Celebrate&#8217;s 25th Anniversary With Special Performance</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">November 16, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/the-revival-of-broadways-chicago-celebrates-25th-anniversary-with-special-performance/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-revival-of-broadways-chicago-celebrates-25th-anniversary-with-special-performance/&amp;t=The Revival of Broadway&#8217;s Chicago Celebrate&#8217;s 25th Anniversary With Special Performance', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=The Revival of Broadway&#8217;s Chicago Celebrate&#8217;s 25th Anniversary With Special Performance -&amp;url=https://t2conline.com/the-revival-of-broadways-chicago-celebrates-25th-anniversary-with-special-performance/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/the-revival-of-broadways-chicago-celebrates-25th-anniversary-with-special-performance//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/live-from-feinsteins-54-below-david-sabella-sings-kander-ebb-celebrating-25chicago25/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/11/t2LYRmLQ-400x240.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>LIVE FROM FEINSTEIN’S/54 BELOW: DAVID SABELLA SINGS KANDER &#038; EBB Celebrating  25CHICAGO25</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">November 16, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/live-from-feinsteins-54-below-david-sabella-sings-kander-ebb-celebrating-25chicago25/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/live-from-feinsteins-54-below-david-sabella-sings-kander-ebb-celebrating-25chicago25/&amp;t=LIVE FROM FEINSTEIN’S/54 BELOW: DAVID SABELLA SINGS KANDER &#038; EBB Celebrating  25CHICAGO25', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=LIVE FROM FEINSTEIN’S/54 BELOW: DAVID SABELLA SINGS KANDER &#038; EBB Celebrating  25CHICAGO25 -&amp;url=https://t2conline.com/live-from-feinsteins-54-below-david-sabella-sings-kander-ebb-celebrating-25chicago25/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/live-from-feinsteins-54-below-david-sabella-sings-kander-ebb-celebrating-25chicago25//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/he-says-roundabouts-caroline-or-change-heats-up-from-within-on-broadway/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="210" height="210" src="https://t2conline.com/wp-content/uploads/2021/11/caroline-or-change-logo.jpeg.webp" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2021/11/caroline-or-change-logo.jpeg.webp 210w, https://t2conline.com/wp-content/uploads/2021/11/caroline-or-change-logo.jpeg-150x150.webp 150w" sizes="(max-width: 210px) 100vw, 210px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>He Says: Roundabout’s Caroline, or Change Heats Up from Within on Broadway</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Ross</span><span class="home-text-date left">November 14, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/he-says-roundabouts-caroline-or-change-heats-up-from-within-on-broadway/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/he-says-roundabouts-caroline-or-change-heats-up-from-within-on-broadway/&amp;t=He Says: Roundabout’s Caroline, or Change Heats Up from Within on Broadway', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=He Says: Roundabout’s Caroline, or Change Heats Up from Within on Broadway -&amp;url=https://t2conline.com/he-says-roundabouts-caroline-or-change-heats-up-from-within-on-broadway/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/he-says-roundabouts-caroline-or-change-heats-up-from-within-on-broadway//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/music-news-tick-tick-boom-sierra-boggess-julian-ovenden-karen-mason-lisa-howard-and-stephanie-j-block/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="336" height="240" src="https://t2conline.com/wp-content/uploads/2021/11/Unknown-3-336x240.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Music News: tick, tick&#8230;BOOM!, Sierra Boggess, Julian Ovenden, Karen Mason, Lisa Howard and Stephanie J. Block</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">November 14, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/music-news-tick-tick-boom-sierra-boggess-julian-ovenden-karen-mason-lisa-howard-and-stephanie-j-block/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/music-news-tick-tick-boom-sierra-boggess-julian-ovenden-karen-mason-lisa-howard-and-stephanie-j-block/&amp;t=Music News: tick, tick&#8230;BOOM!, Sierra Boggess, Julian Ovenden, Karen Mason, Lisa Howard and Stephanie J. Block', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Music News: tick, tick&#8230;BOOM!, Sierra Boggess, Julian Ovenden, Karen Mason, Lisa Howard and Stephanie J. Block -&amp;url=https://t2conline.com/music-news-tick-tick-boom-sierra-boggess-julian-ovenden-karen-mason-lisa-howard-and-stephanie-j-block/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/music-news-tick-tick-boom-sierra-boggess-julian-ovenden-karen-mason-lisa-howard-and-stephanie-j-block//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/meet-chicagos-david-sabella/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/11/DSC_9651-400x240.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Meet Chicago&#8217;s David Sabella</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">November 13, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/meet-chicagos-david-sabella/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/meet-chicagos-david-sabella/&amp;t=Meet Chicago&#8217;s David Sabella', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Meet Chicago&#8217;s David Sabella -&amp;url=https://t2conline.com/meet-chicagos-david-sabella/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/meet-chicagos-david-sabella//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/early-broadway-closings/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/10/Show-Chicken-and-Biscuits-poster-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Early Broadway Closings</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">November 13, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/early-broadway-closings/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/early-broadway-closings/&amp;t=Early Broadway Closings', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Early Broadway Closings -&amp;url=https://t2conline.com/early-broadway-closings/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/early-broadway-closings//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/theatre-news-billy-crystal-mr-saturday-night/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="300" height="168" src="https://t2conline.com/wp-content/uploads/2021/11/Unknown-3.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Theatre News: Billy Crystal Mr. Saturday Night, Assassins, Joy Laura Bell Bundy, 34th Annual Festival of New Musicals and Sing Out For Freedom </h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">November 11, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/theatre-news-billy-crystal-mr-saturday-night/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/theatre-news-billy-crystal-mr-saturday-night/&amp;t=Theatre News: Billy Crystal Mr. Saturday Night, Assassins, Joy Laura Bell Bundy, 34th Annual Festival of New Musicals and Sing Out For Freedom ', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Theatre News: Billy Crystal Mr. Saturday Night, Assassins, Joy Laura Bell Bundy, 34th Annual Festival of New Musicals and Sing Out For Freedom  -&amp;url=https://t2conline.com/theatre-news-billy-crystal-mr-saturday-night/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/theatre-news-billy-crystal-mr-saturday-night//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/mta-and-broadway/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/11/51667953251_14b5fc1770_k.2e16d0ba.fill-661x496-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>MTA and Broadway</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">November 10, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/mta-and-broadway/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/mta-and-broadway/&amp;t=MTA and Broadway', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=MTA and Broadway -&amp;url=https://t2conline.com/mta-and-broadway/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/mta-and-broadway//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/covid-cancels-three-performances-of-broadways-chicken-biscuits-cancels/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2021/10/Show-Chicken-and-Biscuits-poster-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Covid Cancels Three Performances of Broadway’s Chicken &#038; Biscuits Cancels</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">November 10, 2021</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/covid-cancels-three-performances-of-broadways-chicken-biscuits-cancels/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/covid-cancels-three-performances-of-broadways-chicken-biscuits-cancels/&amp;t=Covid Cancels Three Performances of Broadway’s Chicken &#038; Biscuits Cancels', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Covid Cancels Three Performances of Broadway’s Chicken &#038; Biscuits Cancels -&amp;url=https://t2conline.com/covid-cancels-three-performances-of-broadways-chicken-biscuits-cancels/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/covid-cancels-three-performances-of-broadways-chicken-biscuits-cancels//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
							</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
		<div id="foot-top" class="left relative">
					<div class="foot-widget">
									<div id="foot-logo" class="left realtive">
						<img src="https://t2conline.com/wp-content/uploads/2015/12/footer-logo1.png" alt="Times Square Chronicles" />
					</div><!--foot-logo-->
								<div class="foot-info-text">
					<p>T2C is the go to place for the best-kept secrets and latest up-dates for the tourist but for Hell’s Kitchen, Clinton and Times Square this is their neighborhood. Times Square may be the tourist hotspot of North America, but New York residents are the community members who live and breathe city life and make dedicated readers.</p>				</div><!--footer-info-text-->
			</div><!--foot-widget-->
				<div id="mvp_sidecat_widget-3" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Title</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/gone-but-not-forgotten-theatres-and-theatre-companies-part-3/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/11/bdc8a5693e8ada0247178384ecfb0db5-95x60.png" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/gone-but-not-forgotten-theatres-and-theatre-companies-part-3/">Gone But Not Forgotten Theatres and Theatre Companies Part 3</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Off Broadway</span><span class="widget-post-date">November 17, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/the-glorious-corner-268/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/11/GREEKMIKEMICKY-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/the-glorious-corner-268/">The Glorious Corner</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Celebrity</span><span class="widget-post-date">November 17, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/the-lehman-trilogy-rises-up-high-into-the-sky/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/11/606_adrian-lester_photo-by-julieta-cervantes.jpg-95x60.webp" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/the-lehman-trilogy-rises-up-high-into-the-sky/">The Lehman Trilogy Rises Up High Into The Sky</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Broadway</span><span class="widget-post-date">November 17, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/tomorrow-the-lego-holiday-truck-is-coming-to-new-york/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/11/020740_LegoHolidayTruckTourMicrosite_Herobanner_LandingPage_Desktop_R3-95x60.webp" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/tomorrow-the-lego-holiday-truck-is-coming-to-new-york/">Tomorrow The LEGO® Holiday Truck is Coming to New York</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Events</span><span class="widget-post-date">November 17, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_sidetab_widget-3" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidetab_widget-2" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidecat_widget-4" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Latest Posts</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/gone-but-not-forgotten-theatres-and-theatre-companies-part-3/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/11/bdc8a5693e8ada0247178384ecfb0db5-95x60.png" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/gone-but-not-forgotten-theatres-and-theatre-companies-part-3/">Gone But Not Forgotten Theatres and Theatre Companies Part 3</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Off Broadway</span><span class="widget-post-date">November 17, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/the-glorious-corner-268/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/11/GREEKMIKEMICKY-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/the-glorious-corner-268/">The Glorious Corner</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Celebrity</span><span class="widget-post-date">November 17, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/the-lehman-trilogy-rises-up-high-into-the-sky/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/11/606_adrian-lester_photo-by-julieta-cervantes.jpg-95x60.webp" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/the-lehman-trilogy-rises-up-high-into-the-sky/">The Lehman Trilogy Rises Up High Into The Sky</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Broadway</span><span class="widget-post-date">November 17, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/tomorrow-the-lego-holiday-truck-is-coming-to-new-york/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2021/11/020740_LegoHolidayTruckTourMicrosite_Herobanner_LandingPage_Desktop_R3-95x60.webp" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/tomorrow-the-lego-holiday-truck-is-coming-to-new-york/">Tomorrow The LEGO® Holiday Truck is Coming to New York</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Events</span><span class="widget-post-date">November 17, 2021</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_tags_widget-2" class="foot-widget mvp_tags_widget"><h3 class="foot-head">Categories</h3>

				<div class="tag-cloud left relative">
					<a href="https://t2conline.com/tag/new/" class="tag-cloud-link tag-link-140 tag-link-position-1" style="font-size: 12px;">New</a>
<a href="https://t2conline.com/tag/times-square-chronicles/" class="tag-cloud-link tag-link-223 tag-link-position-2" style="font-size: 12px;">Times Square Chronicles</a>
<a href="https://t2conline.com/tag/broadway/" class="tag-cloud-link tag-link-230 tag-link-position-3" style="font-size: 12px;">Broadway</a>
<a href="https://t2conline.com/tag/off-broadway/" class="tag-cloud-link tag-link-302 tag-link-position-4" style="font-size: 12px;">Off Broadway</a>
<a href="https://t2conline.com/tag/elizabeth-taylor/" class="tag-cloud-link tag-link-324 tag-link-position-5" style="font-size: 12px;">ElizaBeth Taylor</a>
<a href="https://t2conline.com/tag/stephen-sorokoff/" class="tag-cloud-link tag-link-347 tag-link-position-6" style="font-size: 12px;">Stephen Sorokoff</a>
<a href="https://t2conline.com/tag/ross/" class="tag-cloud-link tag-link-8009 tag-link-position-7" style="font-size: 12px;">Ross</a>
<a href="https://t2conline.com/tag/genevieve-rafter-keddy/" class="tag-cloud-link tag-link-2829 tag-link-position-8" style="font-size: 12px;">Genevieve Rafter Keddy</a>
<a href="https://t2conline.com/tag/suzanna-bowling/" class="tag-cloud-link tag-link-222 tag-link-position-9" style="font-size: 12px;">Suzanna Bowling</a>
<a href="https://t2conline.com/tag/times-square/" class="tag-cloud-link tag-link-229 tag-link-position-10" style="font-size: 12px;">Times Square</a>				</div>


		</div>	</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2014 Times Square Chronicles</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																					<li class="foot-soc-goog">
						<a href="https://plus.google.com" alt="Google Plus" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
					</li>
													<li class="foot-soc-yt">
						<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
													<li class="foot-soc-link">
						<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
					</li>
																	<li class="foot-soc-rss">
						<a href="https://t2conline.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://t2conline.com/the-revival-of-broadways-chicago-celebrates-25th-anniversary-with-special-performance/" rel="prev">The Revival of Broadway&#8217;s Chicago Celebrate&#8217;s 25th Anniversary With Special Performance</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theatre/functions/../js/main.js?ver=0.18.3' id='wp_theatre_js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.3.2' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/t2conline.com\/wp-admin\/admin-ajax.php","nonce":"a6b8c1f1f4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.3.2' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/scripts.js?ver=5.8.2' id='topnews-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=5.8.2' id='nicescroll-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=5.8.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/retina.js?ver=5.8.2' id='retina-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.8.2' id='rbr_scripts-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

</body>
</html>