<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>The Rosie O’Donnell Show Returns For One-Night-Only &#8211; Times Square Chronicles</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://t2conline.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://t2conline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://t2conline.com/feed/atom/" />
<link rel="pingback" href="https://t2conline.com/xmlrpc.php" />

<meta property="og:image" content="https://t2conline.com/wp-content/uploads/2020/03/f30d67d77cca8608094bc9c9db6f05d9.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="12-time Emmy Award® winner and Tony Award® recipient Rosie O’Donnell and actor/Producer Erich Bergen are proud to announce the one-night-only return of the legendary, 25-time Emmy Award winning “The Rosie O’Donnell Show.” This special event has been conceived as a LIVE streaming fundraiser for The Actors Fund, in order to help in this time of crisis. Presented in partnership with Revelations Entertainment and [&hellip;]" />
<link rel="author" href=""/>



<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The Rosie O’Donnell Show Returns For One-Night-Only';
</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times Square Chronicles &raquo; Feed" href="https://t2conline.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/t2conline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://t2conline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://t2conline.com/wp-content/themes/topnews/css/iecss.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://t2conline.com/wp-content/themes/topnews/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://t2conline.com/wp-content/themes/topnews/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://t2conline.com/wp-content/themes/topnews/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='https://t2conline.com/wp-content/themes/topnews/css/menufication.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58c859df47757e0012ba970e'></script>
<link rel='https://api.w.org/' href='https://t2conline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://t2conline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t2conline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://t2conline.com/the-rosie-odonnell-show-returns-for-one-night-only/" />
<link rel='shortlink' href='https://t2conline.com/?p=100847' />
<link rel="alternate" type="application/json+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Fthe-rosie-odonnell-show-returns-for-one-night-only%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Fthe-rosie-odonnell-show-returns-for-one-night-only%2F&#038;format=xml" />
MvVO Art Launches AD ART SHOW<link rel="alternate" type="application/rss+xml" title="New productions" href="https://t2conline.com/production/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upcoming productions" href="https://t2conline.com/upcoming_productions" />
<link rel="alternate" type="application/rss+xml" title="Upcoming events" href="https://t2conline.com/upcoming_events" />
<meta name="generator" content="Theater 0.16" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
	<!-- Analytics by WP-Statistics v12.6.8 - https://wp-statistics.com/ -->

<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}




#sidebar-widget-wrap {
	top: 0;
	}



</style>

<style type="text/css">
#nav-wrap {
z-index: 3001;
display: block;
}

#head-wrap {
margin-top: 65px;
padding-top: 0;
}

body.home #head-wrap {
padding-top: 20px;
}

.main-nav-contain, .more-nav-contain, .nav-spacer, #social-nav {
display: block;
}

#nav-logo a img {
margin-top:4px;
}

@media screen and (max-width: 740px) {
.main-nav-contain, .more-nav-contain {
display: none;
}
}


@media screen and (max-width: 479px) {
#social-nav {
display: none;
}
}

@media screen and (max-width: 479px) {
#nav-logo {
position: relative;
display: block;
overflow: hidden;
margin: auto;
float: none;
max-width: 250px;
}
}

body.admin-bar #nav-wrap {
top: 32px !important;
}

@media only screen and (max-width: 782px) {
body.admin-bar #nav-wrap {
top: 46px !important;
}  
}

@media screen and (max-width: 1002px) and (min-width: 480px) {
#sidebar-contain {
top: 65px !important;
}
}

.widget-ad {
float: none;
display: block;
overflow: hidden;
}

div.widget-ad a {
width: 25%;
float: left;
}

@media screen and (max-width: 640px) {
div.widget-ad a {
width: 50%;
}
}

#sidebar-main-wrap div.widget-ad a {
width: 100%;
float: none;
}

@media screen and (max-width: 479px) {
#sidebar-contain {
display: none;
}
}

@media screen and (max-width: 640px) {
#searchform input {
font-size: 1em;
height: 20px;
}
}</style>

<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#home-widget-wrap div.widget-ad {
	text-align: center;
}

#home-widget-wrap div.widget-ad a {
    display: inline-block;
    height: 390px;
    padding: 10px;
	width: auto !important;
float: none;
}

#home-widget-wrap .widget-ad a img {
	height: 100%;
    width: auto;
}		</style>
		
</head>

<body class="post-template-default single single-post postid-100847 single-format-standard">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out content-out-nav">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://t2conline.com"><img itemprop="logo" src="https://t2conline.com/wp-content/uploads/2017/09/t2c_logo.jpg" alt="Times Square Chronicles" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div class="mobile-menu-hide">
											<div class="menu"><ul>
<li class="page_item page-item-310 current_page_parent"><a href="https://t2conline.com/blog-1/">Blog 1</a></li>
<li class="page_item page-item-313"><a href="https://t2conline.com/blog-2/">Blog 2</a></li>
<li class="page_item page-item-1813"><a href="https://t2conline.com/boxed-layout/">Boxed Layout</a></li>
<li class="page_item page-item-1856"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1854"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-251"><a href="https://t2conline.com/full-width-page/">Full-Width Page</a></li>
<li class="page_item page-item-124"><a href="https://t2conline.com/">Home</a></li>
<li class="page_item page-item-141"><a href="https://t2conline.com/latest-news/">Latest News</a></li>
<li class="page_item page-item-57656"><a href="https://t2conline.com/login-customizer/">Login Customizer</a></li>
<li class="page_item page-item-1852"><a href="https://t2conline.com/privacy/">Privacy</a></li>
<li class="page_item page-item-2"><a href="https://t2conline.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-2264"><a href="https://t2conline.com/staff/">Staff</a></li>
<li class="page_item page-item-1850"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-1822"><a href="https://t2conline.com/typography/">Typography</a></li>
<li class="page_item page-item-1818"><a href="https://t2conline.com/wallpaper-ad/">Wallpaper Ad</a></li>
</ul></div>
										</div><!--mobile-menu-hide-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://t2conline.com/">Home</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2482"><a href="https://t2conline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2486"><a href="https://t2conline.com/category/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://t2conline.com/category/classified/">Classified</a></li>
	<li id="menu-item-2485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2485"><a href="https://t2conline.com/category/about-us/contact-about-us/">Contact</a></li>
	<li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://t2conline.com/category/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2064"><a href="https://t2conline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-2458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2458"><a href="https://t2conline.com/category/columns/ask-sam/">Ask Sam</a></li>
	<li id="menu-item-2457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2457"><a href="https://t2conline.com/category/columns/front-and-center-with-magda-katz/">Front and Center with Magda Katz</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a href="https://t2conline.com/category/columns/fung-shui-pet/">Fung Shui Pet</a></li>
	<li id="menu-item-2459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2459"><a href="https://t2conline.com/category/columns/my-view-stephen-sorokoff/">My View: Stephen Sorokoff</a></li>
	<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460"><a href="https://t2conline.com/category/columns/sensible-socialite/">Sensible Socialite</a></li>
</ul>
</li>
<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2058"><a href="https://t2conline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a href="https://t2conline.com/category/entertainment/art/">Art</a></li>
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="https://t2conline.com/category/astrology/">Astrology</a></li>
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://t2conline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2059"><a href="https://t2conline.com/category/entertainment/broadway/">Broadway</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="https://t2conline.com/category/entertainment/cabaret/">Cabaret</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="https://t2conline.com/category/entertainment/dance/">Dance</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://t2conline.com/category/celebrities/">Celebrities</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://t2conline.com/category/entertainment/celebrity-interviews/">Celebrity Interviews</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="https://t2conline.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2061"><a href="https://t2conline.com/category/entertainment/off-broadway/">Off Broadway</a></li>
	<li id="menu-item-2068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2068"><a href="https://t2conline.com/category/entertainment/out-of-town/">Out of Town</a></li>
	<li id="menu-item-2067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2067"><a href="https://t2conline.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2070"><a href="https://t2conline.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467"><a href="https://t2conline.com/category/entertainment/theater/">Theater</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2069"><a href="https://t2conline.com/category/entertainment/theatre-listings/">Theatre Listings</a></li>
</ul>
</li>
<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2468"><a href="https://t2conline.com/category/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://t2conline.com/category/family/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-2480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2480"><a href="https://t2conline.com/category/health/">Health</a></li>
	<li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://t2conline.com/category/family/shopping/">Shopping</a></li>
	<li id="menu-item-2479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2479"><a href="https://t2conline.com/category/family/spiritual/">Spiritual</a></li>
	<li id="menu-item-2474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2474"><a href="https://t2conline.com/category/sports/">Sports</a></li>
	<li id="menu-item-2475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2475"><a href="https://t2conline.com/category/tech/">Tech</a></li>
	<li id="menu-item-2478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2478"><a href="https://t2conline.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-2385" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2385"><a href="https://t2conline.com/category/news/">News</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="https://t2conline.com/my-view-didnt-have-to-get-dressed-for-this-show/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/untitled-04008-400x240.jpg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/my-view-didnt-have-to-get-dressed-for-this-show/">My View: Didn&#8217;t Have To Get Dressed For This Show</a></li><li><div class="mega-img"><a href="https://t2conline.com/neighbors-offering-help/"><img width="321" height="157" src="https://t2conline.com/wp-content/uploads/2020/03/Unknown-8.png" class="unlazy wp-post-image" alt="" srcset="https://t2conline.com/wp-content/uploads/2020/03/Unknown-8.png 321w, https://t2conline.com/wp-content/uploads/2020/03/Unknown-8-300x147.png 300w" sizes="(max-width: 321px) 100vw, 321px" /></a></div><a href="https://t2conline.com/neighbors-offering-help/">Neighbors Offering Help</a></li><li><div class="mega-img"><a href="https://t2conline.com/aid-applications-for-small-businesses/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/nyc-fact-sheet-coronavirus-sbs-hero-400x240.jpg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/aid-applications-for-small-businesses/">Aid Applications for Small Businesses</a></li><li><div class="mega-img"><a href="https://t2conline.com/good-news-in-the-wake-of-the-corona-virus/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/feed2-400x240.jpg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/good-news-in-the-wake-of-the-corona-virus/">Good News In The Wake of The Corona Virus</a></li><li><div class="mega-img"><a href="https://t2conline.com/nyc-and-the-coronavirus/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/26006266-8115717-New_York_City_Mayor_Bill_de_Blasio_announced_the_decision_to_clo-a-151_1584338656208-400x240.jpg" class="unlazy wp-post-image" alt="" /></a></div><a href="https://t2conline.com/nyc-and-the-coronavirus/">NYC and The Coronavirus</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462"><a href="https://t2conline.com/category/business/">Business</a></li>
	<li id="menu-item-2456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2456"><a href="https://t2conline.com/category/events/">Events</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://t2conline.com/category/news/latest-news/">Latest News</a></li>
	<li id="menu-item-2471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://t2conline.com/category/fashion-and-high-society/">Fashion and High Society</a></li>
	<li id="menu-item-2473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://t2conline.com/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-2455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2455"><a href="https://t2conline.com/category/times-square/">Times Square</a>
	<ul class="sub-menu">
		<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://t2conline.com/category/times-square/times-square-alliance/">Times Square Alliance</a></li>
		<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476"><a href="https://t2conline.com/category/times-square/secrets-of-times-square/">Secrets of Times Square</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																					<div class="main-nav more-nav-contain">
												<div class="menu-more-menu-container"><ul id="menu-more-menu" class="menu"><li id="menu-item-1862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1862"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1858"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1860"><a href="https://t2conline.com/privacy/">Privacy</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://t2conline.com/staff/">Staff</a></li>
	<li id="menu-item-1861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1861"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul></div>											</div><!--more-nav-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																			<a href="https://plus.google.com" alt="Google Plus" target="_blank">
											<li class="goog-drop">
												<i class="fa fa-google-plus fa-2"></i>
												<p>Google+</p>
											</li>
											</a>
																															<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																															<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank">
											<li class="link-drop">
												<i class="fa fa-linkedin fa-2"></i>
												<p>LinkedIn</p>
											</li>
											</a>
																																									<a href="https://t2conline.com/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://t2conline.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
						<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
							<div class="content-in" itemscope itemtype="http://schema.org/Article">
						<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
															
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-rosie-odonnell-show-returns-for-one-night-only/&amp;t=The Rosie O’Donnell Show Returns For One-Night-Only', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=The Rosie O’Donnell Show Returns For One-Night-Only&amp;url=https://t2conline.com/the-rosie-odonnell-show-returns-for-one-night-only/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://t2conline.com/the-rosie-odonnell-show-returns-for-one-night-only/&amp;media=https://t2conline.com/wp-content/uploads/2020/03/f30d67d77cca8608094bc9c9db6f05d9.jpg&amp;description=The Rosie O’Donnell Show Returns For One-Night-Only', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://t2conline.com/the-rosie-odonnell-show-returns-for-one-night-only/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://t2conline.com/the-rosie-odonnell-show-returns-for-one-night-only/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-100847 post type-post status-publish format-standard has-post-thumbnail hentry category-broadway category-events category-tv tag-actors-fund tag-alan-menken tag-audra-mcdonald tag-barry-manilow tag-ben-platt tag-ben-vereen tag-brian-stokes-mitchell tag-chita-rivera tag-darren-criss tag-gloria-estefan tag-harvey-fierstein tag-idina-menzel tag-james-wesley tag-jesse-tyler-ferguson tag-jordin-sparks tag-judith-light tag-katharine-mcphee tag-kelli-ohara tag-kristin-chenoweth tag-lea-salonga tag-megan-hilty tag-neil-patrick-harris tag-new tag-norbert-leo-butz tag-rob-mcclure tag-rosie-odonell tag-sarah-jessica-parker tag-sebastian-arcelus tag-skylar-astin tag-stephanie-j-block">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Broadway</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">The Rosie O’Donnell Show Returns For One-Night-Only</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://t2conline.com/wp-content/uploads/2020/03/f30d67d77cca8608094bc9c9db6f05d9.jpg" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">The Rosie O’Donnell Show Returns For One-Night-Only</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/suzannabowling/" title="Posts by Suzanna Bowling" rel="author">Suzanna Bowling</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-18" pubdate>March 18, 2020</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<div id="tps_slideContainer_100847" class="theiaPostSlider_slides"><div>

<p>12-time Emmy Award<sup>®</sup> winner and Tony Award<sup>®</sup> recipient Rosie O’Donnell and actor/Producer Erich Bergen are proud to announce the one-night-only return of the legendary, 25-time Emmy Award winning “The Rosie O’Donnell Show.” This special event has been conceived as a LIVE streaming fundraiser for The Actors Fund, in order to help in this time of crisis. Presented in partnership with Revelations Entertainment and Broadway.com, “The Rosie O’Donnell Show” will be broadcast live on Sunday, March 22<sup>nd</sup> at 7:00pm ET on the theater world’s premier online content provider,<a rel="noreferrer noopener" href="https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.broadway.com%2F&amp;data=02%7C01%7C%7C20e79c9afe654956106108d7cb9ad46f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637201738182109954&amp;sdata=oBnDINfXwdDEGCDKNPUqv2IZKiDTz6b8cv%2B3F6iWSKg%3D&amp;reserved=0" target="_blank">Broadway.com</a>, and will also be livestreamed on Broadway.com’s <a rel="noreferrer noopener" href="https://nam12.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.youtube.com%2Fuser%2FBroadwaycom&amp;data=02%7C01%7C%7C20e79c9afe654956106108d7cb9ad46f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637201738182119948&amp;sdata=sp03pGoYwoDPZRm1MUir6CBBds7cqYw%2FdRAOIaFA68Y%3D&amp;reserved=0" target="_blank">YouTube</a> channel.</p>



<p>The special program will feature performances and appearances by some of the biggest names in all of entertainment, all participating live from their comfort of their own home, including Sebastian Arcelus, Skylar Astin, Beth Behrs, Erich Bergen, Nate Berkus, Stephanie J. Block, Matthew Broderick &amp; Sarah Jessica Parker, Tituss Burgess, Norbert Leo Butz, Kristin Chenoweth, Gavin Creel, Darren Criss,Gloria Estefan, Jesse Tyler Ferguson, Harvey Fierstein, David Foster, Morgan Freeman, Neil Patrick Harris, Megan Hilty, Judith Light, Barry Manilow, Rob McClure, Audra McDonald, Katharine McPhee, Alan Menken, Idina Menzel, Brian Stokes Mitchell, Kelli O’Hara, Lauren Patten, Ben Platt, Billy Porter,Randy Rainbow, Andrew Rannells, Chita Rivera, Seth Rudetsky, Lea Salonga, Miranda Sings, Jordin Sparks, Ben Vereen, Adrienne Warren, James Wesley, and more!</p>



<p>Grammy Award<sup>®</sup> and two-time Emmy Award winner John McDaniel<strong>, t</strong>he original Music Director/Composer/Producer of “The Rosie O’Donnell Show,” to also return.</p>



<p>In a statement, Ms. O’Donnell said: “Everybody who knows me knows that Broadway has been one of the brightest lights in my life since the time I was a little girl. It has also been the lifeblood of New York City for generation after generation. After all Broadway has given to the world, now – in this time of tremendous need – it’s our turn to give something back. There is no better way to support this community than via The Actors Fund. And, with a line-up like this, I <em>dare</em> you not to tune in.”</p>



<p>Mr. Bergen added, “This is the ultimate win-win proposition; The Actors Fund needs our support, and we’re all desperate for some fabulous entertainment we can enjoy from the safety of our own homes. I’m so grateful to Rosie, and to this truly jaw-dropping array of talent that have agreed to participate.”  </p>



<p>“Because social distancing is so important right now, this amazing benefit is an incredible show of support to lift spirits, bring us all together virtually and help The Actors Fund help those in need. Now more than ever, people in our community are depending on The Fund’s vital services,” said Fund Chairman Brian Stokes Mitchell. “It’s critical that we be there for those in need, in particular our seniors and the immunocompromised individuals who need our help, as well as those in financial distress.” </p>



<p>For six remarkable seaons, “The Rosie O’Donnell Show” remained the hottest thing in daytime televison. From it’s first season to its final episode, which culminated in a giant Broadway medley, “The Rosie O’Donnell Show” devoted more airtime to promoting theatrical productions than any other national program in television history. Even after ending her show, O’Donnell has remained a tireless supporter of Broadway, as a performer, a producer, an outspoken fan, and a three-time host of the Tony Awards. In 2014, the Tony Awards honored O’Donnell with its Isabelle Stevenson Award in recognition of her comittment to arts education.</p>



<p>The Actors Fund services remain available for everyone in the performing arts and entertainment community.&nbsp;These services include: Artists Health Insurance Resource Center, The Career Center, Housing Resources, Addiction &amp; Recovery, HIV/AIDS and Senior Services, Counseling and Emergency Financial Assistance, as well as The Friedman Health Center for the Performing Arts in New York City.&nbsp;</p>



<p>To make a tax-deductible donation, visit&nbsp;<a href="https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fgive.actorsfund.org%2FRosie&amp;data=02%7C01%7C%7C20e79c9afe654956106108d7cb9ad46f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637201738182119948&amp;sdata=4HrCrFrKwVrBq2sSTe%2BSxQyfDMZlKBN%2FRWI0wBSNv4w%3D&amp;reserved=0" target="_blank" rel="noreferrer noopener">give.actorsfund.org/Rosie</a></p>



<p>The Actors Fund is a national human services organization that fosters stability and resiliency, and provides a safety net for performing arts and entertainment professionals over their lifespan. Through offices in New York, Los Angeles and Chicago, The Fund serves everyone in film, theater, television, music, opera, radio and dance with programs including social services and emergency financial assistance, health care and insurance counseling, housing, and secondary employment and training services.  </p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_100847","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":0,"buttonWidth_post":0,"postUrl":"https:\/\/t2conline.com\/the-rosie-odonnell-show-returns-for-one-night-only\/","postId":100847,"refreshAds":false,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"javascript","siteUrl":"https:\/\/t2conline.com","loopSlides":false,"scrollTopOffset":0,"prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            																														<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/actors-fund/" rel="tag">Actors fund</a><a href="https://t2conline.com/tag/alan-menken/" rel="tag">Alan Menken</a><a href="https://t2conline.com/tag/audra-mcdonald/" rel="tag">Audra McDonald</a><a href="https://t2conline.com/tag/barry-manilow/" rel="tag">Barry Manilow</a><a href="https://t2conline.com/tag/ben-platt/" rel="tag">Ben Platt</a><a href="https://t2conline.com/tag/ben-vereen/" rel="tag">Ben Vereen</a><a href="https://t2conline.com/tag/brian-stokes-mitchell/" rel="tag">Brian Stokes Mitchell</a><a href="https://t2conline.com/tag/chita-rivera/" rel="tag">Chita Rivera</a><a href="https://t2conline.com/tag/darren-criss/" rel="tag">Darren Criss</a><a href="https://t2conline.com/tag/gloria-estefan/" rel="tag">Gloria Estefan</a><a href="https://t2conline.com/tag/harvey-fierstein/" rel="tag">Harvey Fierstein</a><a href="https://t2conline.com/tag/idina-menzel/" rel="tag">Idina Menzel</a><a href="https://t2conline.com/tag/james-wesley/" rel="tag">James Wesley</a><a href="https://t2conline.com/tag/jesse-tyler-ferguson/" rel="tag">Jesse Tyler Ferguson</a><a href="https://t2conline.com/tag/jordin-sparks/" rel="tag">Jordin Sparks</a><a href="https://t2conline.com/tag/judith-light/" rel="tag">Judith Light</a><a href="https://t2conline.com/tag/katharine-mcphee/" rel="tag">Katharine McPhee</a><a href="https://t2conline.com/tag/kelli-ohara/" rel="tag">Kelli O’Hara</a><a href="https://t2conline.com/tag/kristin-chenoweth/" rel="tag">Kristin Chenoweth</a><a href="https://t2conline.com/tag/lea-salonga/" rel="tag">Lea Salonga</a><a href="https://t2conline.com/tag/megan-hilty/" rel="tag">Megan Hilty</a><a href="https://t2conline.com/tag/neil-patrick-harris/" rel="tag">Neil Patrick Harris</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a><a href="https://t2conline.com/tag/norbert-leo-butz/" rel="tag">Norbert Leo Butz</a><a href="https://t2conline.com/tag/rob-mcclure/" rel="tag">Rob McClure</a><a href="https://t2conline.com/tag/rosie-odonell/" rel="tag">Rosie O'Donell</a><a href="https://t2conline.com/tag/sarah-jessica-parker/" rel="tag">Sarah Jessica Parker</a><a href="https://t2conline.com/tag/sebastian-arcelus/" rel="tag">Sebastian Arcelus</a><a href="https://t2conline.com/tag/skylar-astin/" rel="tag">Skylar Astin</a><a href="https://t2conline.com/tag/stephanie-j-block/" rel="tag">Stephanie J Block</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Broadway</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2020-03-18" pubdate>March 18, 2020</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' />											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/suzannabowling/" title="Posts by Suzanna Bowling" rel="author">Suzanna Bowling</a></span>
										</span>
																																<p class="author-desc left">Suzanna, co-owns and publishes the newspaper Times Square Chronicles or T2C. At one point a working actress, she has performed in numerous productions in film, TV, cabaret, opera and theatre. She has performed at The New Orleans Jazz festival, The United Nations and Carnegie Hall. She has a screenplay and a TV show in the works, which she developed with her mentor and friend the late Arthur Herzog. She is a proud member of the Drama Desk and the Outer Critics Circle and was a nominator. Email: suzanna@t2conline.com</p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/actors-fund/" rel="tag">Actors fund</a><a href="https://t2conline.com/tag/alan-menken/" rel="tag">Alan Menken</a><a href="https://t2conline.com/tag/audra-mcdonald/" rel="tag">Audra McDonald</a><a href="https://t2conline.com/tag/barry-manilow/" rel="tag">Barry Manilow</a><a href="https://t2conline.com/tag/ben-platt/" rel="tag">Ben Platt</a><a href="https://t2conline.com/tag/ben-vereen/" rel="tag">Ben Vereen</a><a href="https://t2conline.com/tag/brian-stokes-mitchell/" rel="tag">Brian Stokes Mitchell</a><a href="https://t2conline.com/tag/chita-rivera/" rel="tag">Chita Rivera</a><a href="https://t2conline.com/tag/darren-criss/" rel="tag">Darren Criss</a><a href="https://t2conline.com/tag/gloria-estefan/" rel="tag">Gloria Estefan</a><a href="https://t2conline.com/tag/harvey-fierstein/" rel="tag">Harvey Fierstein</a><a href="https://t2conline.com/tag/idina-menzel/" rel="tag">Idina Menzel</a><a href="https://t2conline.com/tag/james-wesley/" rel="tag">James Wesley</a><a href="https://t2conline.com/tag/jesse-tyler-ferguson/" rel="tag">Jesse Tyler Ferguson</a><a href="https://t2conline.com/tag/jordin-sparks/" rel="tag">Jordin Sparks</a><a href="https://t2conline.com/tag/judith-light/" rel="tag">Judith Light</a><a href="https://t2conline.com/tag/katharine-mcphee/" rel="tag">Katharine McPhee</a><a href="https://t2conline.com/tag/kelli-ohara/" rel="tag">Kelli O’Hara</a><a href="https://t2conline.com/tag/kristin-chenoweth/" rel="tag">Kristin Chenoweth</a><a href="https://t2conline.com/tag/lea-salonga/" rel="tag">Lea Salonga</a><a href="https://t2conline.com/tag/megan-hilty/" rel="tag">Megan Hilty</a><a href="https://t2conline.com/tag/neil-patrick-harris/" rel="tag">Neil Patrick Harris</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a><a href="https://t2conline.com/tag/norbert-leo-butz/" rel="tag">Norbert Leo Butz</a><a href="https://t2conline.com/tag/rob-mcclure/" rel="tag">Rob McClure</a><a href="https://t2conline.com/tag/rosie-odonell/" rel="tag">Rosie O'Donell</a><a href="https://t2conline.com/tag/sarah-jessica-parker/" rel="tag">Sarah Jessica Parker</a><a href="https://t2conline.com/tag/sebastian-arcelus/" rel="tag">Sebastian Arcelus</a><a href="https://t2conline.com/tag/skylar-astin/" rel="tag">Skylar Astin</a><a href="https://t2conline.com/tag/stephanie-j-block/" rel="tag">Stephanie J Block</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Broadway</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/lindsay-mendez-ruthie-ann-miles-judy-kuhn-and-kellie-ohara-in-stars-in-the-house-concert-series-with-seth-rudetsky/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="275" height="183" src="https://t2conline.com/wp-content/uploads/2020/03/Unknown-5.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Lindsay Mendez, Ruthie Ann Miles, Judy Kuhn and Kellie O&#8217;Hara in Stars In The House Concert Series with Seth Rudetsky</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">March 18, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/lindsay-mendez-ruthie-ann-miles-judy-kuhn-and-kellie-ohara-in-stars-in-the-house-concert-series-with-seth-rudetsky/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/lindsay-mendez-ruthie-ann-miles-judy-kuhn-and-kellie-ohara-in-stars-in-the-house-concert-series-with-seth-rudetsky/&amp;t=Lindsay Mendez, Ruthie Ann Miles, Judy Kuhn and Kellie O&#8217;Hara in Stars In The House Concert Series with Seth Rudetsky', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Lindsay Mendez, Ruthie Ann Miles, Judy Kuhn and Kellie O&#8217;Hara in Stars In The House Concert Series with Seth Rudetsky -&amp;url=https://t2conline.com/lindsay-mendez-ruthie-ann-miles-judy-kuhn-and-kellie-ohara-in-stars-in-the-house-concert-series-with-seth-rudetsky/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/lindsay-mendez-ruthie-ann-miles-judy-kuhn-and-kellie-ohara-in-stars-in-the-house-concert-series-with-seth-rudetsky//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/broadway-fights-back-on-ban-giving-hope-and-entertainment/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-16-at-6.33.09-AM-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Broadway Fights Back on Ban Giving Hope and Entertainment</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">March 16, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/broadway-fights-back-on-ban-giving-hope-and-entertainment/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/broadway-fights-back-on-ban-giving-hope-and-entertainment/&amp;t=Broadway Fights Back on Ban Giving Hope and Entertainment', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Broadway Fights Back on Ban Giving Hope and Entertainment -&amp;url=https://t2conline.com/broadway-fights-back-on-ban-giving-hope-and-entertainment/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/broadway-fights-back-on-ban-giving-hope-and-entertainment//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/are-you-suffering-from-broadway-withdrawl-go-to-broadway-jackbox/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-14-at-5.55.54-PM-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Are You Suffering From Broadway Withdrawl Go To Broadway Jackbox</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">March 14, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/are-you-suffering-from-broadway-withdrawl-go-to-broadway-jackbox/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/are-you-suffering-from-broadway-withdrawl-go-to-broadway-jackbox/&amp;t=Are You Suffering From Broadway Withdrawl Go To Broadway Jackbox', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Are You Suffering From Broadway Withdrawl Go To Broadway Jackbox -&amp;url=https://t2conline.com/are-you-suffering-from-broadway-withdrawl-go-to-broadway-jackbox/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/are-you-suffering-from-broadway-withdrawl-go-to-broadway-jackbox//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/he-says-a-soldiers-play-tony-sleeper-or-still-to-soon/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="195" src="https://t2conline.com/wp-content/uploads/2020/03/4b7d36_6d53a744a7834efbb5c212ce2e7e90f9mv2-400x195.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>He Says: A Soldier&#8217;s Play Tony Sleeper or Still to Soon?</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Brian Hester</span><span class="home-text-date left">March 13, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/he-says-a-soldiers-play-tony-sleeper-or-still-to-soon/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/he-says-a-soldiers-play-tony-sleeper-or-still-to-soon/&amp;t=He Says: A Soldier&#8217;s Play Tony Sleeper or Still to Soon?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=He Says: A Soldier&#8217;s Play Tony Sleeper or Still to Soon? -&amp;url=https://t2conline.com/he-says-a-soldiers-play-tony-sleeper-or-still-to-soon/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/he-says-a-soldiers-play-tony-sleeper-or-still-to-soon//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/broadway-ordered-to-shut-down/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/Broadway-2019-2020-for-featured-image-400x240.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Broadway Ordered To Shut Down</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">March 12, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/broadway-ordered-to-shut-down/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/broadway-ordered-to-shut-down/&amp;t=Broadway Ordered To Shut Down', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Broadway Ordered To Shut Down -&amp;url=https://t2conline.com/broadway-ordered-to-shut-down/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/broadway-ordered-to-shut-down//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/broadway-usher-tests-positive-for-the-coronavirus/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/six-400x240.gif" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Broadway Usher Tests Positive For The Coronavirus</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">March 11, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/broadway-usher-tests-positive-for-the-coronavirus/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/broadway-usher-tests-positive-for-the-coronavirus/&amp;t=Broadway Usher Tests Positive For The Coronavirus', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Broadway Usher Tests Positive For The Coronavirus -&amp;url=https://t2conline.com/broadway-usher-tests-positive-for-the-coronavirus/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/broadway-usher-tests-positive-for-the-coronavirus//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/coronavirus-and-broadway-what-is-the-scoop/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/people-at-theater-713149-resized-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Coronavirus and Broadway: What is the Scoop</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">March 11, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/coronavirus-and-broadway-what-is-the-scoop/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/coronavirus-and-broadway-what-is-the-scoop/&amp;t=Coronavirus and Broadway: What is the Scoop', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Coronavirus and Broadway: What is the Scoop -&amp;url=https://t2conline.com/coronavirus-and-broadway-what-is-the-scoop/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/coronavirus-and-broadway-what-is-the-scoop//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/theatre-news-broadway-offers-50-tickets-sleep-no-more-emojiland-primary-stages-the-actors-fund/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/680-b4b63ab63a5bb6d890caa0d088258227-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Theatre News: Broadway Offers $50 Tickets, Sleep No More, EMOJILAND, Primary Stages, The Actors Fund</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">March 11, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/theatre-news-broadway-offers-50-tickets-sleep-no-more-emojiland-primary-stages-the-actors-fund/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/theatre-news-broadway-offers-50-tickets-sleep-no-more-emojiland-primary-stages-the-actors-fund/&amp;t=Theatre News: Broadway Offers $50 Tickets, Sleep No More, EMOJILAND, Primary Stages, The Actors Fund', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Theatre News: Broadway Offers $50 Tickets, Sleep No More, EMOJILAND, Primary Stages, The Actors Fund -&amp;url=https://t2conline.com/theatre-news-broadway-offers-50-tickets-sleep-no-more-emojiland-primary-stages-the-actors-fund/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/theatre-news-broadway-offers-50-tickets-sleep-no-more-emojiland-primary-stages-the-actors-fund//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/theatre-news-pat-benatar-opening-night-of-the-girl-from-the-north-country-alicia-keys-donja-r-love-and-company/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/03/Pat-Benatar-and-Neil-Giraldo-Photo-400x240.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Theatre News: Pat Benatar, Opening night of The Girl From The North Country Alicia Keys, Donja R. Love and Company</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">March 8, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/theatre-news-pat-benatar-opening-night-of-the-girl-from-the-north-country-alicia-keys-donja-r-love-and-company/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/theatre-news-pat-benatar-opening-night-of-the-girl-from-the-north-country-alicia-keys-donja-r-love-and-company/&amp;t=Theatre News: Pat Benatar, Opening night of The Girl From The North Country Alicia Keys, Donja R. Love and Company', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Theatre News: Pat Benatar, Opening night of The Girl From The North Country Alicia Keys, Donja R. Love and Company -&amp;url=https://t2conline.com/theatre-news-pat-benatar-opening-night-of-the-girl-from-the-north-country-alicia-keys-donja-r-love-and-company/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/theatre-news-pat-benatar-opening-night-of-the-girl-from-the-north-country-alicia-keys-donja-r-love-and-company//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
							<div class="widget-ad left relative">
				<a href="https://www.columbuscirclewines.com"><img class="alignnone wp-image-3859 size-full" src="//t2conline.com/wp-content/uploads/2015/12/Ad_FirstDraft1.jpg" alt="Ad_FirstDraft" width="336" height="458" />			</div><!--widget-ad-->

					</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
		<div id="foot-top" class="left relative">
					<div class="foot-widget">
									<div id="foot-logo" class="left realtive">
						<img src="https://t2conline.com/wp-content/uploads/2015/12/footer-logo1.png" alt="Times Square Chronicles" />
					</div><!--foot-logo-->
								<div class="foot-info-text">
					<p>T2C is the go to place for the best-kept secrets and latest up-dates for the tourist but for Hell’s Kitchen, Clinton and Times Square this is their neighborhood. Times Square may be the tourist hotspot of North America, but New York residents are the community members who live and breathe city life and make dedicated readers.</p>				</div><!--footer-info-text-->
			</div><!--foot-widget-->
				<div id="mvp_sidecat_widget-3" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Title</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/the-rosie-odonnell-show-returns-for-one-night-only/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/03/f30d67d77cca8608094bc9c9db6f05d9-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/the-rosie-odonnell-show-returns-for-one-night-only/">The Rosie O’Donnell Show Returns For One-Night-Only</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Broadway</span><span class="widget-post-date">March 18, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/how-to-stay-ahead-of-the-curve-claudio-kaczka-founder-of-birkas-llc-vision-not-only-helps-luxury-brands-but-does-so-economically/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/03/Architect-Claudio-Kaczka-1-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/how-to-stay-ahead-of-the-curve-claudio-kaczka-founder-of-birkas-llc-vision-not-only-helps-luxury-brands-but-does-so-economically/">How to Stay Ahead of the Curve: Claudio Kaczka, Founder of BIRKA&#8217;s Vision Not Only Helps Luxury Brands, But Does So Economically</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Fashion and High Society</span><span class="widget-post-date">March 18, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/josephine-beavers-shines-at-feinsteins-54-below/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/03/Unknown-1-1-95x60.jpeg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/josephine-beavers-shines-at-feinsteins-54-below/">Josephine Beavers Shines at Feinstein&#8217;s/54 Below</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">March 18, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/lindsay-mendez-ruthie-ann-miles-judy-kuhn-and-kellie-ohara-in-stars-in-the-house-concert-series-with-seth-rudetsky/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/03/Unknown-5-95x60.jpeg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/lindsay-mendez-ruthie-ann-miles-judy-kuhn-and-kellie-ohara-in-stars-in-the-house-concert-series-with-seth-rudetsky/">Lindsay Mendez, Ruthie Ann Miles, Judy Kuhn and Kellie O&#8217;Hara in Stars In The House Concert Series with Seth Rudetsky</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Broadway</span><span class="widget-post-date">March 18, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_sidetab_widget-3" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidetab_widget-2" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidecat_widget-4" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Latest Posts</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/the-rosie-odonnell-show-returns-for-one-night-only/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/03/f30d67d77cca8608094bc9c9db6f05d9-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/the-rosie-odonnell-show-returns-for-one-night-only/">The Rosie O’Donnell Show Returns For One-Night-Only</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Broadway</span><span class="widget-post-date">March 18, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/how-to-stay-ahead-of-the-curve-claudio-kaczka-founder-of-birkas-llc-vision-not-only-helps-luxury-brands-but-does-so-economically/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/03/Architect-Claudio-Kaczka-1-95x60.jpg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/how-to-stay-ahead-of-the-curve-claudio-kaczka-founder-of-birkas-llc-vision-not-only-helps-luxury-brands-but-does-so-economically/">How to Stay Ahead of the Curve: Claudio Kaczka, Founder of BIRKA&#8217;s Vision Not Only Helps Luxury Brands, But Does So Economically</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Fashion and High Society</span><span class="widget-post-date">March 18, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/josephine-beavers-shines-at-feinsteins-54-below/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/03/Unknown-1-1-95x60.jpeg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/josephine-beavers-shines-at-feinsteins-54-below/">Josephine Beavers Shines at Feinstein&#8217;s/54 Below</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">March 18, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/lindsay-mendez-ruthie-ann-miles-judy-kuhn-and-kellie-ohara-in-stars-in-the-house-concert-series-with-seth-rudetsky/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/03/Unknown-5-95x60.jpeg" class="unlazy wp-post-image" alt="" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/lindsay-mendez-ruthie-ann-miles-judy-kuhn-and-kellie-ohara-in-stars-in-the-house-concert-series-with-seth-rudetsky/">Lindsay Mendez, Ruthie Ann Miles, Judy Kuhn and Kellie O&#8217;Hara in Stars In The House Concert Series with Seth Rudetsky</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Broadway</span><span class="widget-post-date">March 18, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_tags_widget-2" class="foot-widget mvp_tags_widget"><h3 class="foot-head">Categories</h3>

				<div class="tag-cloud left relative">
					<a href="https://t2conline.com/tag/new/" class="tag-cloud-link tag-link-140 tag-link-position-1" style="font-size: 12px;">New</a>
<a href="https://t2conline.com/tag/times-square-chronicles/" class="tag-cloud-link tag-link-223 tag-link-position-2" style="font-size: 12px;">Times Square Chronicles</a>
<a href="https://t2conline.com/tag/broadway/" class="tag-cloud-link tag-link-230 tag-link-position-3" style="font-size: 12px;">Broadway</a>
<a href="https://t2conline.com/tag/elizabeth-taylor/" class="tag-cloud-link tag-link-324 tag-link-position-4" style="font-size: 12px;">ElizaBeth Taylor</a>
<a href="https://t2conline.com/tag/stephen-sorokoff/" class="tag-cloud-link tag-link-347 tag-link-position-5" style="font-size: 12px;">Stephen Sorokoff</a>
<a href="https://t2conline.com/tag/ross/" class="tag-cloud-link tag-link-8009 tag-link-position-6" style="font-size: 12px;">Ross</a>
<a href="https://t2conline.com/tag/off-broadway/" class="tag-cloud-link tag-link-302 tag-link-position-7" style="font-size: 12px;">Off Broadway</a>
<a href="https://t2conline.com/tag/suzanna-bowling/" class="tag-cloud-link tag-link-222 tag-link-position-8" style="font-size: 12px;">Suzanna Bowling</a>
<a href="https://t2conline.com/tag/genevieve-rafter-keddy/" class="tag-cloud-link tag-link-2829 tag-link-position-9" style="font-size: 12px;">Genevieve Rafter Keddy</a>
<a href="https://t2conline.com/tag/chicago/" class="tag-cloud-link tag-link-591 tag-link-position-10" style="font-size: 12px;">Chicago</a>				</div>


		</div>	</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2014 Times Square Chronicles</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																					<li class="foot-soc-goog">
						<a href="https://plus.google.com" alt="Google Plus" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
					</li>
													<li class="foot-soc-yt">
						<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
													<li class="foot-soc-link">
						<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
					</li>
																	<li class="foot-soc-rss">
						<a href="https://t2conline.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://t2conline.com/lindsay-mendez-ruthie-ann-miles-judy-kuhn-and-kellie-ohara-in-stars-in-the-house-concert-series-with-seth-rudetsky/" rel="prev">Lindsay Mendez, Ruthie Ann Miles, Judy Kuhn and Kellie O&#8217;Hara in Stars In The House Concert Series with Seth Rudetsky</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
								</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script>
    jQuery(document).ready(function () {
		jQuery.post('https://t2conline.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theatre/functions/../js/main.js?ver=0.16'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>