<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>Hanukkah Events To Brighten The Holidays | Times Square Chronicles</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://t2conline.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://t2conline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://t2conline.com/feed/atom/" />
<link rel="pingback" href="https://t2conline.com/xmlrpc.php" />

<meta property="og:image" content="https://t2conline.com/wp-content/uploads/2021/11/apiqqor8e__41568.1592428429.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Hanukkah starts December 18 to the 26th. The Festival of Lights will be celebrated around the world. This is the time when miracles can happen, and that anything is possible.  Each night the Menorah is lit for eight consecutive days. On the 19th Chanukah on Ice. Ice skate to festive Chanukah Music with a DJ and live [&hellip;]" />
<link rel="author" href=""/>




<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="Hanukkah starts December 18 to the 26th. The Festival of Lights will be celebrated around the world. This is the time when miracles can happen&#8230;" />
<meta property="og:image" content="https://t2conline.com/wp-content/uploads/2021/11/apiqqor8e__41568.1592428429.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="441" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hanukkah Events To Brighten The Holidays | Times Square Chronicles" />
<meta property="og:description" content="Hanukkah starts December 18 to the 26th. The Festival of Lights will be celebrated around the world. This is the time when miracles can happen, and that anything is possible. Each night the Menorah is&#8230;" />
<meta property="og:url" content="https://t2conline.com/hanukkah-events-to-brighten-the-holidays/" />
<meta property="og:site_name" content="Times Square Chronicles" />
<meta property="og:updated_time" content="2022-12-17T04:04+00:00" />
<meta property="article:published_time" content="2022-12-17T05:03+00:00" />
<meta property="article:modified_time" content="2022-12-17T04:04+00:00" />
<link rel="canonical" href="https://t2conline.com/hanukkah-events-to-brighten-the-holidays/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://t2conline.com/","name":"Times Square Chronicles"}},{"@type":"ListItem","position":2,"item":{"@id":"https://t2conline.com/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@id":"https://t2conline.com/hanukkah-events-to-brighten-the-holidays/","name":"Hanukkah Events To Brighten The Holidays"}}]}</script>
<meta name="google-site-verification" content="iWw4or7EPR6avHG5vW-eAKIl56NJmbNe4qWvCiUu7oc" />
<!-- / The SEO Framework by Sybre Waaijer | 4.32ms meta | 0.20ms boot -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Times Square Chronicles &raquo; Feed" href="https://t2conline.com/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpo_min-header-0-css' href='https://t2conline.com/wp-content/cache/wpo-minify/1671123242/assets/wpo-minify-header-b55e34d1.min.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css' href='https://t2conline.com/wp-content/themes/topnews.deactivate/css/iecss.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpo_min-header-2-css' href='https://t2conline.com/wp-content/cache/wpo-minify/1671123242/assets/wpo-minify-header-cbc41ec6.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://t2conline.com/wp-content/cache/wpo-minify/1671123242/assets/wpo-minify-header-90984e0d.min.js' id='wpo_min-header-0-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-250781077-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["t2conline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-250781077-1", {"anonymize_ip":true});
gtag("config", "G-GW6BELW0VX");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://t2conline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://t2conline.com/wp-json/wp/v2/posts/135423" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://t2conline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t2conline.com/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Fhanukkah-events-to-brighten-the-holidays%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Fhanukkah-events-to-brighten-the-holidays%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" /><link rel="alternate" type="application/rss+xml" title="New productions" href="https://t2conline.com/production/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upcoming productions" href="https://t2conline.com/upcoming_productions" />
<link rel="alternate" type="application/rss+xml" title="Upcoming events" href="https://t2conline.com/upcoming_events" />
<meta name="generator" content="Theater 0.18.3" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
	
<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}




#sidebar-widget-wrap {
	top: 0;
	}



</style>

<style type="text/css">
#nav-wrap {
z-index: 3001;
display: block;
}

#head-wrap {
margin-top: 65px;
padding-top: 0;
}

body.home #head-wrap {
padding-top: 20px;
}

.main-nav-contain, .more-nav-contain, .nav-spacer, #social-nav {
display: block;
}

#nav-logo a img {
margin-top:4px;
}

@media screen and (max-width: 740px) {
.main-nav-contain, .more-nav-contain {
display: none;
}
}


@media screen and (max-width: 479px) {
#social-nav {
display: none;
}
}

@media screen and (max-width: 479px) {
#nav-logo {
position: relative;
display: block;
overflow: hidden;
margin: auto;
float: none;
max-width: 250px;
}
}

body.admin-bar #nav-wrap {
top: 32px !important;
}

@media only screen and (max-width: 782px) {
body.admin-bar #nav-wrap {
top: 46px !important;
}  
}

@media screen and (max-width: 1002px) and (min-width: 480px) {
#sidebar-contain {
top: 65px !important;
}
}

.widget-ad {
float: none;
display: block;
overflow: hidden;
}

div.widget-ad a {
width: 25%;
float: left;
}

@media screen and (max-width: 640px) {
div.widget-ad a {
width: 50%;
}
}

#sidebar-main-wrap div.widget-ad a {
width: 100%;
float: none;
}

@media screen and (max-width: 479px) {
#sidebar-contain {
display: none;
}
}

@media screen and (max-width: 640px) {
#searchform input {
font-size: 1em;
height: 20px;
}
}</style>

<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-270x270.jpeg" />

</head>

<body class="post-template-default single single-post postid-135423 single-format-standard">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out content-out-nav">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://t2conline.com"><img itemprop="logo" src="http://t2conline.com/wp-content/uploads/2017/09/t2c_logo.jpg" alt="Times Square Chronicles" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div id="mobile-menu-wrap" class="left relative">
											<i class="fa fa-bars fa-3"></i>
											<div id="mobile-nav">
												<div class="menu"><ul>
<option value="" id="menu-item-310"></option>
<option value="" id="menu-item-313"></option>
<option value="" id="menu-item-1813"></option>
<option value="" id="menu-item-1856"></option>
<option value="" id="menu-item-1854"></option>
<option value="" id="menu-item-251"></option>
<option value="" id="menu-item-124"></option>
<option value="" id="menu-item-141"></option>
<option value="" id="menu-item-57656"></option>
<option value="" id="menu-item-1852"></option>
<option value="" id="menu-item-2"></option>
<option value="" id="menu-item-2264"></option>
<option value="" id="menu-item-1850"></option>
<option value="" id="menu-item-1822"></option>
<option value="" id="menu-item-1818"></option>
</ul></div>
											</div><!--mobile-nav-->
										</div><!--mobile-menu-wrap-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://t2conline.com/">Home</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2482"><a href="https://t2conline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2486"><a href="https://t2conline.com/category/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://t2conline.com/category/classified/">Classified</a></li>
	<li id="menu-item-2485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2485"><a href="https://t2conline.com/category/about-us/contact-about-us/">Contact</a></li>
	<li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://t2conline.com/category/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2064"><a href="https://t2conline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-2458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2458"><a href="https://t2conline.com/category/columns/ask-sam/">Ask Sam</a></li>
	<li id="menu-item-2457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2457"><a href="https://t2conline.com/category/columns/front-and-center-with-magda-katz/">Front and Center with Magda Katz</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a href="https://t2conline.com/category/columns/fung-shui-pet/">Fung Shui Pet</a></li>
	<li id="menu-item-2459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2459"><a href="https://t2conline.com/category/columns/my-view-stephen-sorokoff/">My View: Stephen Sorokoff</a></li>
	<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460"><a href="https://t2conline.com/category/columns/sensible-socialite/">Sensible Socialite</a></li>
</ul>
</li>
<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2058"><a href="https://t2conline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a href="https://t2conline.com/category/entertainment/art/">Art</a></li>
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="https://t2conline.com/category/astrology/">Astrology</a></li>
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://t2conline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2059"><a href="https://t2conline.com/category/entertainment/broadway/">Broadway</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="https://t2conline.com/category/entertainment/cabaret/">Cabaret</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="https://t2conline.com/category/entertainment/dance/">Dance</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://t2conline.com/category/celebrities/">Celebrities</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://t2conline.com/category/entertainment/celebrity-interviews/">Celebrity Interviews</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2062"><a href="https://t2conline.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2061"><a href="https://t2conline.com/category/entertainment/off-broadway/">Off Broadway</a></li>
	<li id="menu-item-2068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2068"><a href="https://t2conline.com/category/entertainment/out-of-town/">Out of Town</a></li>
	<li id="menu-item-2067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2067"><a href="https://t2conline.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2070"><a href="https://t2conline.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467"><a href="https://t2conline.com/category/entertainment/theater/">Theater</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2069"><a href="https://t2conline.com/category/entertainment/theatre-listings/">Theatre Listings</a></li>
</ul>
</li>
<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2468"><a href="https://t2conline.com/category/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://t2conline.com/category/family/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-2480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2480"><a href="https://t2conline.com/category/health/">Health</a></li>
	<li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://t2conline.com/category/family/shopping/">Shopping</a></li>
	<li id="menu-item-2479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2479"><a href="https://t2conline.com/category/family/spiritual/">Spiritual</a></li>
	<li id="menu-item-2474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2474"><a href="https://t2conline.com/category/sports/">Sports</a></li>
	<li id="menu-item-2475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2475"><a href="https://t2conline.com/category/tech/">Tech</a></li>
	<li id="menu-item-2478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2478"><a href="https://t2conline.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-2385" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2385"><a href="https://t2conline.com/category/news/">News</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="https://t2conline.com/oh-no-police-officers-are-exodusing-nyc/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/12/NYPD_Patch__NYC_.61813591cd285.png-400x240.webp" class="unlazy wp-post-image" alt="" decoding="async" loading="lazy" /></a></div><a href="https://t2conline.com/oh-no-police-officers-are-exodusing-nyc/">Oh No Police Officers Are Exodusing NYC</a></li><li><div class="mega-img"><a href="https://t2conline.com/what-has-happened-to-america-brittney-griner-vs-viktor-bout/"><img width="224" height="225" src="https://t2conline.com/wp-content/uploads/2022/12/Unknown-3.png" class="unlazy wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2022/12/Unknown-3.png 224w, https://t2conline.com/wp-content/uploads/2022/12/Unknown-3-150x150.png 150w" sizes="(max-width: 224px) 100vw, 224px" /></a></div><a href="https://t2conline.com/what-has-happened-to-america-brittney-griner-vs-viktor-bout/">What Has Happened To America: Brittney Griner vs. Viktor Bout</a></li><li><div class="mega-img"><a href="https://t2conline.com/my-view-americas-got-talent-william-clare-entertainments-got-talent/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/12/untitled-10-of-104-400x240.jpg" class="unlazy wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2022/12/untitled-10-of-104-400x240.jpg 400w, https://t2conline.com/wp-content/uploads/2022/12/untitled-10-of-104-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="https://t2conline.com/my-view-americas-got-talent-william-clare-entertainments-got-talent/">My View: America&#8217;s Got Talent&#8230;.William Clare Entertainment&#8217;s Got Talent</a></li><li><div class="mega-img"><a href="https://t2conline.com/well-they-did-it-the-writers-of-the-new-york-times-walked-out-today/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/12/screen_shot_2022-12-01_at_7.35.51_pm-5c568e98-400x240.png" class="unlazy wp-post-image" alt="" decoding="async" loading="lazy" /></a></div><a href="https://t2conline.com/well-they-did-it-the-writers-of-the-new-york-times-walked-out-today/">Well They Did It: The Writers of The New York Times Walked Out Today</a></li><li><div class="mega-img"><a href="https://t2conline.com/my-view-an-exciting-opening-night-at-the-countrys-newest-cabaret-room-the-new-belters-nicolas-king-seth-sikes/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/12/untitled-83-of-578-400x240.jpg" class="unlazy wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2022/12/untitled-83-of-578-400x240.jpg 400w, https://t2conline.com/wp-content/uploads/2022/12/untitled-83-of-578-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a></div><a href="https://t2conline.com/my-view-an-exciting-opening-night-at-the-countrys-newest-cabaret-room-the-new-belters-nicolas-king-seth-sikes/">My View: An Exciting Opening Night at The Country&#8217;s Newest Cabaret Room&#8230;..The New Belters..Nicolas King &amp; Seth Sikes</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462"><a href="https://t2conline.com/category/business/">Business</a></li>
	<li id="menu-item-2456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2456"><a href="https://t2conline.com/category/events/">Events</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://t2conline.com/category/news/latest-news/">Latest News</a></li>
	<li id="menu-item-2471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://t2conline.com/category/fashion-and-high-society/">Fashion and High Society</a></li>
	<li id="menu-item-2473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://t2conline.com/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-2455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2455"><a href="https://t2conline.com/category/times-square/">Times Square</a>
	<ul class="sub-menu">
		<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://t2conline.com/category/times-square/times-square-alliance/">Times Square Alliance</a></li>
		<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476"><a href="https://t2conline.com/category/times-square/secrets-of-times-square/">Secrets of Times Square</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																					<div class="main-nav more-nav-contain">
												<div class="menu-more-menu-container"><ul id="menu-more-menu" class="menu"><li id="menu-item-1862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1862"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1858"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1860"><a href="https://t2conline.com/privacy/">Privacy</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://t2conline.com/staff/">Staff</a></li>
	<li id="menu-item-1861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1861"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul></div>											</div><!--more-nav-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																			<a href="https://plus.google.com" alt="Google Plus" target="_blank">
											<li class="goog-drop">
												<i class="fa fa-google-plus fa-2"></i>
												<p>Google+</p>
											</li>
											</a>
																															<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																															<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank">
											<li class="link-drop">
												<i class="fa fa-linkedin fa-2"></i>
												<p>LinkedIn</p>
											</li>
											</a>
																																									<a href="https://t2conline.com/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://t2conline.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
						<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
							<div class="content-in" itemscope itemtype="http://schema.org/Article">
						<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
															
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/hanukkah-events-to-brighten-the-holidays/&amp;t=Hanukkah Events To Brighten The Holidays', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=Hanukkah Events To Brighten The Holidays&amp;url=https://t2conline.com/hanukkah-events-to-brighten-the-holidays/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://t2conline.com/hanukkah-events-to-brighten-the-holidays/&amp;media=https://t2conline.com/wp-content/uploads/2021/11/apiqqor8e__41568.1592428429.jpg&amp;description=Hanukkah Events To Brighten The Holidays', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://t2conline.com/hanukkah-events-to-brighten-the-holidays/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://t2conline.com/hanukkah-events-to-brighten-the-holidays/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-135423 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-events category-family category-music category-spiritual tag-art-menorah tag-chanukah tag-chanukah-on-ice tag-hanukkah tag-hanukkah-menorah tag-holiday-concert tag-living-ights tag-menorah tag-new">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Entertainment</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">Hanukkah Events To Brighten The Holidays</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://t2conline.com/wp-content/uploads/2021/11/apiqqor8e__41568.1592428429.jpg" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">Hanukkah Events To Brighten The Holidays</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' decoding='async'/>												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/suzannabowling/" title="Posts by Suzanna Bowling" rel="author">Suzanna Bowling</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2022-12-17" pubdate>December 17, 2022</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<div id="tps_slideContainer_135423" class="theiaPostSlider_slides"><div>

<p>Hanukkah starts December 18 to the 26th. The Festival of Lights will be celebrated around the world. This is the time when miracles can happen, and that anything is possible. </p>



<p>Each night the Menorah is lit for eight consecutive days.</p>



<p>In Manhattan and Brooklyn, there is a small competition for the world’s largest Hanukkah Menorah. The Jewish “Festival of Lights” begins and this starts with the lighting of the largest Menorah in the world. The gold, 400-pound, 32-foot steel structure can be admired both in front of the Plaza Hotel in Manhattan and at the Grand Army Plaza in Brooklyn. Music is played and food is offered. In Manhattan, the event begins at 5:30 pm, on Fridays at 3:30 pm and Saturdays at 8:00 pm. In Brooklyn, the lights will be on at 6:00 pm, on Friday at 3:30 pm and on Saturdays at 8:00 pm.</p>
<p class="x_MsoNormal">On Sunday the 18th there will be the unveiling and lighting of 15-foot-tall Menorah at the Seaport Ice Rink. Join artist Yitzchok Moully for the unveiling his new creation on first night of Chanukah from 2:30 PM to 5:00 PM. The gathering will be at the Seaport Ice Rink, located on Seaport Square at <a title="Protected by Outlook: https://goo.gl/maps/3U9ArPMQpprYvUM78. Click or tap to follow the link." href="https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgoo.gl%2Fmaps%2F3U9ArPMQpprYvUM78&amp;data=05%7C01%7C%7C3439248f6bd748cd34f708dadf6c23d7%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638067952800914608%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&amp;sdata=07gisMj56kU97ER6L5uUYAqfijQFbhzbzIfGJK7SRjI%3D&amp;reserved=0" target="_blank" rel="noopener noreferrer" data-auth="Verified" data-linkindex="0">89 South Street, New York, NY. </a>Moully’s public art menorah will make its debut as part of “Chanukah on Ice,” the annual celebration hosted by Chabad of Wall Street, the Jewish Learning Experience and The Howard Hughes Corporation. Over the last seven years, Yitzchok Moully has been creating Chanukah-inspired public art in the NewYork, New Jersey and Miami areas. What started out as large canvas paintings soon transformed into life-size wall murals, which, before anyone could say, “Spin the dreidel!” had morphed into an interactive mural as well. </p>
<p class="x_MsoNormal">Last year, Moully’s menorah evolved into a real life three-dimensional “human” menorah. On 5th Avenue in Manhattan, outside the Jewish Children’s Museum in Brooklyn, and at theAmerican Dream Mall in New Jersey, men, women and children, Jewish and non-Jewish, were invited to step up to the 10-foot tall, 17-foot wide Living Lights menorah, each of whose eight enormous lights could only be activated by human touch. And, when all eight were lit in unison by friends or family or perfect strangers, a surprise light show was unleashed, celebrating the truth that the collective light of hUmaNITY is far greater than the sum of its parts!</p>



<figure class="wp-block-image size-full"><a href="http://t2conline.com/wp-content/uploads/2021/11/images.jpeg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title=""><img decoding="async" loading="lazy" width="284" height="177" class="wp-image-135425" src="http://t2conline.com/wp-content/uploads/2021/11/images.jpeg" alt="" srcset="https://t2conline.com/wp-content/uploads/2021/11/images.jpeg 284w, https://t2conline.com/wp-content/uploads/2021/11/images-95x60.jpeg 95w" sizes="(max-width: 284px) 100vw, 284px" /></a></figure>



<p>On the 19th Chanukah on Ice. Ice skate to festive Chanukah Music with a DJ and live band, giant Ice Menorah will be lit, and boxed dinner including delicious Chanukah donuts. Attendees will need to comply with the rink&#8217;s Covid rules. The start time is 6pm to 9pm. RSVP online: $28 admission; $35 with skate rental. </p>



<p><a href="https://t2conline.com/wp-content/uploads/2021/11/XCnc12117513.webp" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" title=""><img decoding="async" loading="lazy" class="alignnone size-medium wp-image-158682" src="https://t2conline.com/wp-content/uploads/2021/11/XCnc12117513-225x300.webp" alt="" width="225" height="300" srcset="https://t2conline.com/wp-content/uploads/2021/11/XCnc12117513-225x300.webp 225w, https://t2conline.com/wp-content/uploads/2021/11/XCnc12117513.webp 768w" sizes="(max-width: 225px) 100vw, 225px" /></a></p>
<p>Chanukah Party on Wednesday, December 21st at 6pm at Richard Tucker Square <em>(opposite Lincoln Center)</em> Columbus Avenue &amp; W 66th Street from 11am-7pm Featuring Chanukah giveaways Live Music, Donuts, Latkes, Gelt and more.</p>
<p><a href="https://t2conline.com/wp-content/uploads/2021/11/eRbT12117502.webp" data-rel="lightbox-image-2" data-rl_title="" data-rl_caption="" title=""><img decoding="async" loading="lazy" class="alignnone size-medium wp-image-158683" src="https://t2conline.com/wp-content/uploads/2021/11/eRbT12117502-300x300.webp" alt="" width="300" height="300" srcset="https://t2conline.com/wp-content/uploads/2021/11/eRbT12117502-300x300.webp 300w, https://t2conline.com/wp-content/uploads/2021/11/eRbT12117502-1024x1024.webp 1024w, https://t2conline.com/wp-content/uploads/2021/11/eRbT12117502-150x150.webp 150w, https://t2conline.com/wp-content/uploads/2021/11/eRbT12117502-768x768.webp 768w, https://t2conline.com/wp-content/uploads/2021/11/eRbT12117502-1536x1536.webp 1536w, https://t2conline.com/wp-content/uploads/2021/11/eRbT12117502.webp 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="font-weight: 400;">On Sunday December 18th  Chanukah Wonderland for Young Families! At the Waterline Square Club, At the 675 W 59th St, from 4:30-6:30pm geared to children ages 2-9.  RSVP: <a href="https://www.chabadpod.com/tools/events/register_cdo/eventid/12487">chabadpod.com/wonderland</a></p>



<p>&nbsp;</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_135423","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":0,"buttonWidth_post":0,"postUrl":"https:\/\/t2conline.com\/hanukkah-events-to-brighten-the-holidays\/","postId":135423,"refreshAds":false,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"javascript","siteUrl":"https:\/\/t2conline.com","loopSlides":false,"scrollTopOffset":0,"prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            																														<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/art-menorah/" rel="tag">art menorah</a><a href="https://t2conline.com/tag/chanukah/" rel="tag">Chanukah</a><a href="https://t2conline.com/tag/chanukah-on-ice/" rel="tag">Chanukah on Ice</a><a href="https://t2conline.com/tag/hanukkah/" rel="tag">Hanukkah</a><a href="https://t2conline.com/tag/hanukkah-menorah/" rel="tag">Hanukkah Menorah</a><a href="https://t2conline.com/tag/holiday-concert/" rel="tag">holiday concert</a><a href="https://t2conline.com/tag/living-ights/" rel="tag">Living ights</a><a href="https://t2conline.com/tag/menorah/" rel="tag">Menorah</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Entertainment</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2022-12-17" pubdate>December 17, 2022</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/3294a19779bcb865cafa01851be05a26?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy' decoding='async'/>											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/suzannabowling/" title="Posts by Suzanna Bowling" rel="author">Suzanna Bowling</a></span>
										</span>
																																<p class="author-desc left">Suzanna, co-owns and publishes the newspaper Times Square Chronicles or T2C. At one point a working actress, she has performed in numerous productions in film, TV, cabaret, opera and theatre. She has performed at The New Orleans Jazz festival, The United Nations and Carnegie Hall. She has a screenplay and a TV show in the works, which she developed with her mentor and friend the late Arthur Herzog. She is a proud member of the Drama Desk and the Outer Critics Circle and was a nominator. Email: suzanna@t2conline.com</p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/art-menorah/" rel="tag">art menorah</a><a href="https://t2conline.com/tag/chanukah/" rel="tag">Chanukah</a><a href="https://t2conline.com/tag/chanukah-on-ice/" rel="tag">Chanukah on Ice</a><a href="https://t2conline.com/tag/hanukkah/" rel="tag">Hanukkah</a><a href="https://t2conline.com/tag/hanukkah-menorah/" rel="tag">Hanukkah Menorah</a><a href="https://t2conline.com/tag/holiday-concert/" rel="tag">holiday concert</a><a href="https://t2conline.com/tag/living-ights/" rel="tag">Living ights</a><a href="https://t2conline.com/tag/menorah/" rel="tag">Menorah</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Entertainment</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/a-countdown-to-christmas-music-to-sooth-the-savage-beasts/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="317" height="159" src="https://t2conline.com/wp-content/uploads/2022/12/Unknown-5.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2022/12/Unknown-5.jpeg 317w, https://t2conline.com/wp-content/uploads/2022/12/Unknown-5-300x150.jpeg 300w" sizes="(max-width: 317px) 100vw, 317px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>A Countdown to Christmas: Music To Sooth the Savage Beasts</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 17, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/a-countdown-to-christmas-music-to-sooth-the-savage-beasts/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/a-countdown-to-christmas-music-to-sooth-the-savage-beasts/&amp;t=A Countdown to Christmas: Music To Sooth the Savage Beasts', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=A Countdown to Christmas: Music To Sooth the Savage Beasts -&amp;url=https://t2conline.com/a-countdown-to-christmas-music-to-sooth-the-savage-beasts/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/a-countdown-to-christmas-music-to-sooth-the-savage-beasts//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/theatre-news-merrily-we-roll-along-pictures-from-home-the-wanderers-the-year-of-magical-thinking-and-aint-no-mo/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/12/MERRILY_Key_Art_TodayTix_1600x1200-400x240.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2022/12/MERRILY_Key_Art_TodayTix_1600x1200-400x240.png 400w, https://t2conline.com/wp-content/uploads/2022/12/MERRILY_Key_Art_TodayTix_1600x1200-1000x600.png 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Theatre News: Merrily We Roll Along, Pictures From Home, The Wanderers, The Year of Magical Thinking and Ain’t No Mo’</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 17, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/theatre-news-merrily-we-roll-along-pictures-from-home-the-wanderers-the-year-of-magical-thinking-and-aint-no-mo/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/theatre-news-merrily-we-roll-along-pictures-from-home-the-wanderers-the-year-of-magical-thinking-and-aint-no-mo/&amp;t=Theatre News: Merrily We Roll Along, Pictures From Home, The Wanderers, The Year of Magical Thinking and Ain’t No Mo’', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Theatre News: Merrily We Roll Along, Pictures From Home, The Wanderers, The Year of Magical Thinking and Ain’t No Mo’ -&amp;url=https://t2conline.com/theatre-news-merrily-we-roll-along-pictures-from-home-the-wanderers-the-year-of-magical-thinking-and-aint-no-mo/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/theatre-news-merrily-we-roll-along-pictures-from-home-the-wanderers-the-year-of-magical-thinking-and-aint-no-mo//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/broadways-the-piano-lesson-finds-meaning-even-when-not-every-note-hits-true/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/12/1187_danielle-brooks-in-the-piano-lesson_photo-by-julieta-cervantes-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2022/12/1187_danielle-brooks-in-the-piano-lesson_photo-by-julieta-cervantes-400x240.jpg 400w, https://t2conline.com/wp-content/uploads/2022/12/1187_danielle-brooks-in-the-piano-lesson_photo-by-julieta-cervantes-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Broadway’s The Piano Lesson Finds Meaning, Even When Not Every Note Hits True</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Ross</span><span class="home-text-date left">December 17, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/broadways-the-piano-lesson-finds-meaning-even-when-not-every-note-hits-true/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/broadways-the-piano-lesson-finds-meaning-even-when-not-every-note-hits-true/&amp;t=Broadway’s The Piano Lesson Finds Meaning, Even When Not Every Note Hits True', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Broadway’s The Piano Lesson Finds Meaning, Even When Not Every Note Hits True -&amp;url=https://t2conline.com/broadways-the-piano-lesson-finds-meaning-even-when-not-every-note-hits-true/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/broadways-the-piano-lesson-finds-meaning-even-when-not-every-note-hits-true//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/playwrights-horizons-scores-big-with-norriss-complicated-downstate/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/12/downstate0036rweb.jpg__960x480_q85_crop_subject_location-960402_subsampling-2_upscale-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" decoding="async" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Playwrights Horizons Scores Big with Norris’s Complicated Downstate</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Ross</span><span class="home-text-date left">December 16, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/playwrights-horizons-scores-big-with-norriss-complicated-downstate/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/playwrights-horizons-scores-big-with-norriss-complicated-downstate/&amp;t=Playwrights Horizons Scores Big with Norris’s Complicated Downstate', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Playwrights Horizons Scores Big with Norris’s Complicated Downstate -&amp;url=https://t2conline.com/playwrights-horizons-scores-big-with-norriss-complicated-downstate/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/playwrights-horizons-scores-big-with-norriss-complicated-downstate//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/a-countdown-to-christmas-for-the-broadway-lover-advice-from-broadway-stars/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="225" height="225" src="https://t2conline.com/wp-content/uploads/2022/12/Unknown-1-1.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2022/12/Unknown-1-1.jpeg 225w, https://t2conline.com/wp-content/uploads/2022/12/Unknown-1-1-150x150.jpeg 150w" sizes="(max-width: 225px) 100vw, 225px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>A Countdown to Christmas: For The Broadway Lover Advice From Broadway Stars</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 16, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/a-countdown-to-christmas-for-the-broadway-lover-advice-from-broadway-stars/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/a-countdown-to-christmas-for-the-broadway-lover-advice-from-broadway-stars/&amp;t=A Countdown to Christmas: For The Broadway Lover Advice From Broadway Stars', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=A Countdown to Christmas: For The Broadway Lover Advice From Broadway Stars -&amp;url=https://t2conline.com/a-countdown-to-christmas-for-the-broadway-lover-advice-from-broadway-stars/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/a-countdown-to-christmas-for-the-broadway-lover-advice-from-broadway-stars//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/the-chain-theatre-presents-an-evening-with-eric-bogosian-at-chain-theatre-monologues-digressions-and-air-guitar/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/12/91ba4284977478d6e635f701_640xauto-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2022/12/91ba4284977478d6e635f701_640xauto-400x240.jpg 400w, https://t2conline.com/wp-content/uploads/2022/12/91ba4284977478d6e635f701_640xauto-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>The Chain Theatre Presents: An Evening With Eric Bogosian at Chain Theatre : Monologues, Digressions and Air Guitar</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 16, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/the-chain-theatre-presents-an-evening-with-eric-bogosian-at-chain-theatre-monologues-digressions-and-air-guitar/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-chain-theatre-presents-an-evening-with-eric-bogosian-at-chain-theatre-monologues-digressions-and-air-guitar/&amp;t=The Chain Theatre Presents: An Evening With Eric Bogosian at Chain Theatre : Monologues, Digressions and Air Guitar', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=The Chain Theatre Presents: An Evening With Eric Bogosian at Chain Theatre : Monologues, Digressions and Air Guitar -&amp;url=https://t2conline.com/the-chain-theatre-presents-an-evening-with-eric-bogosian-at-chain-theatre-monologues-digressions-and-air-guitar/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/the-chain-theatre-presents-an-evening-with-eric-bogosian-at-chain-theatre-monologues-digressions-and-air-guitar//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/theatre-news-mariah-carey-sweeney-todd-the-demon-barber-of-fleet-street-into-the-woods-and-baby/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/12/sweeney-todd-logo.jpg-400x240.webp" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" decoding="async" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Theatre News: Mariah Carey, Sweeney Todd: The Demon Barber of Fleet Street, Into the Woods and  Baby</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 16, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/theatre-news-mariah-carey-sweeney-todd-the-demon-barber-of-fleet-street-into-the-woods-and-baby/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/theatre-news-mariah-carey-sweeney-todd-the-demon-barber-of-fleet-street-into-the-woods-and-baby/&amp;t=Theatre News: Mariah Carey, Sweeney Todd: The Demon Barber of Fleet Street, Into the Woods and  Baby', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Theatre News: Mariah Carey, Sweeney Todd: The Demon Barber of Fleet Street, Into the Woods and  Baby -&amp;url=https://t2conline.com/theatre-news-mariah-carey-sweeney-todd-the-demon-barber-of-fleet-street-into-the-woods-and-baby/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/theatre-news-mariah-carey-sweeney-todd-the-demon-barber-of-fleet-street-into-the-woods-and-baby//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/new-york-historical-society-previews-their-winter-%cc%b6-summer-2023-exhibitions/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="154" height="214" src="https://t2conline.com/wp-content/uploads/2022/12/Unknown-6.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" decoding="async" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>New-York Historical Society Previews Their Winter   ̶ Summer 2023 Exhibitions</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">December 16, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/new-york-historical-society-previews-their-winter-%cc%b6-summer-2023-exhibitions/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/new-york-historical-society-previews-their-winter-%cc%b6-summer-2023-exhibitions/&amp;t=New-York Historical Society Previews Their Winter   ̶ Summer 2023 Exhibitions', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=New-York Historical Society Previews Their Winter   ̶ Summer 2023 Exhibitions -&amp;url=https://t2conline.com/new-york-historical-society-previews-their-winter-%cc%b6-summer-2023-exhibitions/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/new-york-historical-society-previews-their-winter-%cc%b6-summer-2023-exhibitions//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/six-ways-to-find-affordable-theatre-tickets/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2022/12/t2conline-400x240.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" decoding="async" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Six ways to find affordable theatre tickets</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Writer</span><span class="home-text-date left">December 15, 2022</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/six-ways-to-find-affordable-theatre-tickets/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/six-ways-to-find-affordable-theatre-tickets/&amp;t=Six ways to find affordable theatre tickets', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Six ways to find affordable theatre tickets -&amp;url=https://t2conline.com/six-ways-to-find-affordable-theatre-tickets/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/six-ways-to-find-affordable-theatre-tickets//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
							</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
		<div id="foot-top" class="left relative">
					<div class="foot-widget">
									<div id="foot-logo" class="left realtive">
						<img src="http://t2conline.com/wp-content/uploads/2015/12/footer-logo1.png" alt="Times Square Chronicles" />
					</div><!--foot-logo-->
								<div class="foot-info-text">
					<p>T2C is the go to place for the best-kept secrets and latest up-dates for the tourist but for Hell’s Kitchen, Clinton and Times Square this is their neighborhood. Times Square may be the tourist hotspot of North America, but New York residents are the community members who live and breathe city life and make dedicated readers.</p>				</div><!--footer-info-text-->
			</div><!--foot-widget-->
				<div id="mvp_sidecat_widget-5" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Title</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/the-top-3-gifts-to-give-busy-professionals/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2022/12/pexels-karolina-grabowska-5485048-95x60.jpeg" class="unlazy wp-post-image" alt="" decoding="async" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/the-top-3-gifts-to-give-busy-professionals/">The Top 3 Gifts To Give Busy Professionals</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Shopping</span><span class="widget-post-date">December 17, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/disposable-vape-doesnt-taste-good-heres-what-you-should-do/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2022/12/thumbnail_Disposable-Vape-Doesnt-Taste-Good-95x60.jpg" class="unlazy wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2022/12/thumbnail_Disposable-Vape-Doesnt-Taste-Good-95x60.jpg 95w, https://t2conline.com/wp-content/uploads/2022/12/thumbnail_Disposable-Vape-Doesnt-Taste-Good-300x187.jpg 300w, https://t2conline.com/wp-content/uploads/2022/12/thumbnail_Disposable-Vape-Doesnt-Taste-Good-768x480.jpg 768w, https://t2conline.com/wp-content/uploads/2022/12/thumbnail_Disposable-Vape-Doesnt-Taste-Good.jpg 829w" sizes="(max-width: 95px) 100vw, 95px" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/disposable-vape-doesnt-taste-good-heres-what-you-should-do/">Disposable Vape Doesn’t Taste Good? Here’s What You Should Do</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Lifestyle</span><span class="widget-post-date">December 17, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/how-to-adjust-your-childs-college-savings-plan-for-inflation/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2022/12/vasily-koloda-8CqDvPuo_kI-unsplash-95x60.jpg" class="unlazy wp-post-image" alt="" decoding="async" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/how-to-adjust-your-childs-college-savings-plan-for-inflation/">How to Adjust Your Child’s College Savings Plan for Inflation</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Family</span><span class="widget-post-date">December 17, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/a-countdown-to-christmas-music-to-sooth-the-savage-beasts/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2022/12/Unknown-5-95x60.jpeg" class="unlazy wp-post-image" alt="" decoding="async" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/a-countdown-to-christmas-music-to-sooth-the-savage-beasts/">A Countdown to Christmas: Music To Sooth the Savage Beasts</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Music</span><span class="widget-post-date">December 17, 2022</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_sidetab_widget-6" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_tags_widget-3" class="foot-widget mvp_tags_widget"><h3 class="foot-head">Title</h3>

				<div class="tag-cloud left relative">
					<a href="https://t2conline.com/tag/new/" class="tag-cloud-link tag-link-140 tag-link-position-1" style="font-size: 12px;">New</a>
<a href="https://t2conline.com/tag/times-square-chronicles/" class="tag-cloud-link tag-link-223 tag-link-position-2" style="font-size: 12px;">Times Square Chronicles</a>
<a href="https://t2conline.com/tag/broadway/" class="tag-cloud-link tag-link-230 tag-link-position-3" style="font-size: 12px;">Broadway</a>
<a href="https://t2conline.com/tag/off-broadway/" class="tag-cloud-link tag-link-302 tag-link-position-4" style="font-size: 12px;">Off Broadway</a>
<a href="https://t2conline.com/tag/elizabeth-taylor/" class="tag-cloud-link tag-link-324 tag-link-position-5" style="font-size: 12px;">ElizaBeth Taylor</a>
<a href="https://t2conline.com/tag/stephen-sorokoff/" class="tag-cloud-link tag-link-347 tag-link-position-6" style="font-size: 12px;">Stephen Sorokoff</a>
<a href="https://t2conline.com/tag/ross/" class="tag-cloud-link tag-link-8009 tag-link-position-7" style="font-size: 12px;">Ross</a>
<a href="https://t2conline.com/tag/genevieve-rafter-keddy/" class="tag-cloud-link tag-link-2829 tag-link-position-8" style="font-size: 12px;">Genevieve Rafter Keddy</a>
<a href="https://t2conline.com/tag/times-square/" class="tag-cloud-link tag-link-229 tag-link-position-9" style="font-size: 12px;">Times Square</a>
<a href="https://t2conline.com/tag/suzanna-bowling/" class="tag-cloud-link tag-link-222 tag-link-position-10" style="font-size: 12px;">Suzanna Bowling</a>				</div>


		</div>	</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2014 Times Square Chronicles</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																					<li class="foot-soc-goog">
						<a href="https://plus.google.com" alt="Google Plus" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
					</li>
													<li class="foot-soc-yt">
						<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
													<li class="foot-soc-link">
						<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
					</li>
																	<li class="foot-soc-rss">
						<a href="https://t2conline.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://t2conline.com/potato-latkes-moroccan-donuts-for-hanukkah-from-woodspoon/" rel="prev">Potato Latke&#8217;s, Moroccan Donuts For Hanukkah From WoodSpoon </a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://t2conline.com/a-countdown-to-christmas-music-to-sooth-the-savage-beasts/" rel="next">A Countdown to Christmas: Music To Sooth the Savage Beasts</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->


<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type='text/javascript' id='wpo_min-footer-0-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/t2conline.com\/wp-admin\/admin-ajax.php","nonce":"0db7cda247","preview":"false","postId":"135423","scriptExtension":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t2conline.com/wp-content/cache/wpo-minify/1671123242/assets/wpo-minify-footer-1939323e.min.js' id='wpo_min-footer-0-js'></script>

</body>
</html>