<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>The Glorious Corner &#8211; Times Square Chronicles</title>

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://t2conline.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://t2conline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://t2conline.com/feed/atom/" />
<link rel="pingback" href="https://t2conline.com/xmlrpc.php" />

<meta property="og:image" content="https://t2conline.com/wp-content/uploads/2020/11/JOHNPRINE3.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="PRINE DISS&nbsp;&#8212; (Per Ian Mohr/Page Six) &#8211;&nbsp;Country music artists are outraged after the CMA Awards did not include a tribute to late music legend John Prine this week. Grammy-winning singer-songwriters Jason Isbell and Amanda Shires went so far as to return their lifetime membership cards to the Country Music Association, while other artists said the [&hellip;]" />
<link rel="author" href=""/>



<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The Glorious Corner';
</script>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Times Square Chronicles &raquo; Feed" href="https://t2conline.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/t2conline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://t2conline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://t2conline.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.9.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='https://t2conline.com/wp-content/themes/topnews/css/iecss.css?ver=5.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='https://t2conline.com/wp-content/themes/topnews/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://t2conline.com/wp-content/themes/topnews/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://t2conline.com/wp-content/themes/topnews/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='https://t2conline.com/wp-content/themes/topnews/css/menufication.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:700,800' type='text/css' media='screen' />
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4' id='hammer.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.9.0' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.9.0' id='theiaPostSlider-transition-slide.js-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=58c859df47757e0012ba970e' id='googleanalytics-platform-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://t2conline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://t2conline.com/wp-json/wp/v2/posts/116094" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://t2conline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t2conline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://t2conline.com/the-glorious-corner-134/" />
<link rel='shortlink' href='https://t2conline.com/?p=116094' />
<link rel="alternate" type="application/json+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Fthe-glorious-corner-134%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://t2conline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ft2conline.com%2Fthe-glorious-corner-134%2F&#038;format=xml" />
MvVO Art Launches AD ART SHOW<link rel="alternate" type="application/rss+xml" title="New productions" href="https://t2conline.com/production/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upcoming productions" href="https://t2conline.com/upcoming_productions" />
<link rel="alternate" type="application/rss+xml" title="Upcoming events" href="https://t2conline.com/upcoming_events" />
<meta name="generator" content="Theater 0.16.1" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
	<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->

<style type='text/css'>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</style>
	
<style type="text/css">




@media screen and (max-width: 479px) {

	.social-bottom {
		margin-bottom: 44px;
		}

	}




#sidebar-widget-wrap {
	top: 0;
	}



</style>

<style type="text/css">
#nav-wrap {
z-index: 3001;
display: block;
}

#head-wrap {
margin-top: 65px;
padding-top: 0;
}

body.home #head-wrap {
padding-top: 20px;
}

.main-nav-contain, .more-nav-contain, .nav-spacer, #social-nav {
display: block;
}

#nav-logo a img {
margin-top:4px;
}

@media screen and (max-width: 740px) {
.main-nav-contain, .more-nav-contain {
display: none;
}
}


@media screen and (max-width: 479px) {
#social-nav {
display: none;
}
}

@media screen and (max-width: 479px) {
#nav-logo {
position: relative;
display: block;
overflow: hidden;
margin: auto;
float: none;
max-width: 250px;
}
}

body.admin-bar #nav-wrap {
top: 32px !important;
}

@media only screen and (max-width: 782px) {
body.admin-bar #nav-wrap {
top: 46px !important;
}  
}

@media screen and (max-width: 1002px) and (min-width: 480px) {
#sidebar-contain {
top: 65px !important;
}
}

.widget-ad {
float: none;
display: block;
overflow: hidden;
}

div.widget-ad a {
width: 25%;
float: left;
}

@media screen and (max-width: 640px) {
div.widget-ad a {
width: 50%;
}
}

#sidebar-main-wrap div.widget-ad a {
width: 100%;
float: none;
}

@media screen and (max-width: 479px) {
#sidebar-contain {
display: none;
}
}

@media screen and (max-width: 640px) {
#searchform input {
font-size: 1em;
height: 20px;
}
}</style>

<script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-16465109-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://t2conline.com/wp-content/uploads/2017/01/cropped-Unknown-6-270x270.jpeg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#home-widget-wrap div.widget-ad {
	text-align: center;
}

#home-widget-wrap div.widget-ad a {
    display: inline-block;
    height: 390px;
    padding: 10px;
	width: auto !important;
float: none;
}

#home-widget-wrap .widget-ad a img {
	height: 100%;
    width: auto;
}		</style>
		
</head>

<body class="post-template-default single single-post postid-116094 single-format-standard">
<div id="site">
	<header>
		<div id="nav-wrap" class="left relative">
			<div class="content-out content-out-nav">
				<div class="content-in">
					<div id="nav-contain" class="left">
						<div id="nav-contain-out">
							<div id="nav-logo" class="left" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://t2conline.com"><img itemprop="logo" src="https://t2conline.com/wp-content/uploads/2017/09/t2c_logo.jpg" alt="Times Square Chronicles" /></a>
															</div><!--nav-logo-->
							<div id="nav-contain-in">
								<div id="main-nav-out">
									<div id="main-nav-in">
								<nav>
																												<div class="mobile-menu-hide">
											<div class="menu"><ul>
<li class="page_item page-item-310 current_page_parent"><a href="https://t2conline.com/blog-1/">Blog 1</a></li>
<li class="page_item page-item-313"><a href="https://t2conline.com/blog-2/">Blog 2</a></li>
<li class="page_item page-item-1813"><a href="https://t2conline.com/boxed-layout/">Boxed Layout</a></li>
<li class="page_item page-item-1856"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-1854"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-251"><a href="https://t2conline.com/full-width-page/">Full-Width Page</a></li>
<li class="page_item page-item-124"><a href="https://t2conline.com/">Home</a></li>
<li class="page_item page-item-141"><a href="https://t2conline.com/latest-news/">Latest News</a></li>
<li class="page_item page-item-57656"><a href="https://t2conline.com/login-customizer/">Login Customizer</a></li>
<li class="page_item page-item-1852"><a href="https://t2conline.com/privacy/">Privacy</a></li>
<li class="page_item page-item-2"><a href="https://t2conline.com/sample-page/">Sample Page</a></li>
<li class="page_item page-item-2264"><a href="https://t2conline.com/staff/">Staff</a></li>
<li class="page_item page-item-1850"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="page_item page-item-1822"><a href="https://t2conline.com/typography/">Typography</a></li>
<li class="page_item page-item-1818"><a href="https://t2conline.com/wallpaper-ad/">Wallpaper Ad</a></li>
</ul></div>
										</div><!--mobile-menu-hide-->
																		<div id="nav-out">
										<div id="nav-in">
											<div class="main-nav left main-nav-contain">
												<div class="main-nav-in left">
																										<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1842"><a href="https://t2conline.com/">Home</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2482"><a href="https://t2conline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2486"><a href="https://t2conline.com/category/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-2464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2464"><a href="https://t2conline.com/category/classified/">Classified</a></li>
	<li id="menu-item-2485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2485"><a href="https://t2conline.com/category/about-us/contact-about-us/">Contact</a></li>
	<li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://t2conline.com/category/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2064"><a href="https://t2conline.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-2458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2458"><a href="https://t2conline.com/category/columns/ask-sam/">Ask Sam</a></li>
	<li id="menu-item-2457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2457"><a href="https://t2conline.com/category/columns/front-and-center-with-magda-katz/">Front and Center with Magda Katz</a></li>
	<li id="menu-item-2065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2065"><a href="https://t2conline.com/category/columns/fung-shui-pet/">Fung Shui Pet</a></li>
	<li id="menu-item-2459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2459"><a href="https://t2conline.com/category/columns/my-view-stephen-sorokoff/">My View: Stephen Sorokoff</a></li>
	<li id="menu-item-2460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2460"><a href="https://t2conline.com/category/columns/sensible-socialite/">Sensible Socialite</a></li>
</ul>
</li>
<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2058"><a href="https://t2conline.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-2063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2063"><a href="https://t2conline.com/category/entertainment/art/">Art</a></li>
	<li id="menu-item-2461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2461"><a href="https://t2conline.com/category/astrology/">Astrology</a></li>
	<li id="menu-item-2465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2465"><a href="https://t2conline.com/category/entertainment/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2059"><a href="https://t2conline.com/category/entertainment/broadway/">Broadway</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="https://t2conline.com/category/entertainment/cabaret/">Cabaret</a></li>
	<li id="menu-item-2066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2066"><a href="https://t2conline.com/category/entertainment/dance/">Dance</a></li>
	<li id="menu-item-2463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2463"><a href="https://t2conline.com/category/celebrities/">Celebrities</a></li>
	<li id="menu-item-2466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2466"><a href="https://t2conline.com/category/entertainment/celebrity-interviews/">Celebrity Interviews</a></li>
	<li id="menu-item-2062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2062"><a href="https://t2conline.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-2061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2061"><a href="https://t2conline.com/category/entertainment/off-broadway/">Off Broadway</a></li>
	<li id="menu-item-2068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2068"><a href="https://t2conline.com/category/entertainment/out-of-town/">Out of Town</a></li>
	<li id="menu-item-2067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2067"><a href="https://t2conline.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2070"><a href="https://t2conline.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-2467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2467"><a href="https://t2conline.com/category/entertainment/theater/">Theater</a></li>
	<li id="menu-item-2069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2069"><a href="https://t2conline.com/category/entertainment/theatre-listings/">Theatre Listings</a></li>
</ul>
</li>
<li id="menu-item-2468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2468"><a href="https://t2conline.com/category/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-2469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2469"><a href="https://t2conline.com/category/family/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-2480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2480"><a href="https://t2conline.com/category/health/">Health</a></li>
	<li id="menu-item-2470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2470"><a href="https://t2conline.com/category/family/shopping/">Shopping</a></li>
	<li id="menu-item-2479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2479"><a href="https://t2conline.com/category/family/spiritual/">Spiritual</a></li>
	<li id="menu-item-2474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2474"><a href="https://t2conline.com/category/sports/">Sports</a></li>
	<li id="menu-item-2475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2475"><a href="https://t2conline.com/category/tech/">Tech</a></li>
	<li id="menu-item-2478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2478"><a href="https://t2conline.com/category/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-2385" class="mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2385"><a href="https://t2conline.com/category/news/">News</a><div class="mega-dropdown"><div class="mega-dropdown-out"><div class="mega-dropdown-in"><ul class="mega-list"><li><div class="mega-img"><a href="https://t2conline.com/christmas-comes-to-nyc/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/11/125094379_3682994135054892_5420252207719774019_o-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/christmas-comes-to-nyc/">Christmas Comes To NYC</a></li><li><div class="mega-img"><a href="https://t2conline.com/governor-cuomo-stop-punishing-manhattan/"><img width="300" height="168" src="https://t2conline.com/wp-content/uploads/2020/11/Unknown-1-7.jpeg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/governor-cuomo-stop-punishing-manhattan/">Governor Cuomo Stop Punishing Manhattan</a></li><li><div class="mega-img"><a href="https://t2conline.com/my-view-closer-than-ever-the-title-alone-speaks-to-our-times/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/11/untitled-36-of-155-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/my-view-closer-than-ever-the-title-alone-speaks-to-our-times/">My View:  &#8220;Closer Than Ever&#8221;&#8230;The title alone speaks to our times</a></li><li><div class="mega-img"><a href="https://t2conline.com/the-theatrical-world-cheers-for-biden-harris/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/11/bidenjoe_101520getty_illustration_mm_celebrity_endorsements-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/the-theatrical-world-cheers-for-biden-harris/">The Theatrical World Cheers For Biden/Harris</a></li><li><div class="mega-img"><a href="https://t2conline.com/my-view-the-early-returns-are-in-the-winner-is-the-actors-fund-gala/"><img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/11/untitled-83-of-133-400x240.jpg" class="unlazy wp-post-image" alt="" loading="lazy" /></a></div><a href="https://t2conline.com/my-view-the-early-returns-are-in-the-winner-is-the-actors-fund-gala/">My View: The Early Returns Are In&#8230;The Winner Is The Actors Fund Gala</a></li></ul></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-2462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2462"><a href="https://t2conline.com/category/business/">Business</a></li>
	<li id="menu-item-2456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2456"><a href="https://t2conline.com/category/events/">Events</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="https://t2conline.com/category/news/latest-news/">Latest News</a></li>
	<li id="menu-item-2471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2471"><a href="https://t2conline.com/category/fashion-and-high-society/">Fashion and High Society</a></li>
	<li id="menu-item-2473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2473"><a href="https://t2conline.com/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-2455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2455"><a href="https://t2conline.com/category/times-square/">Times Square</a>
	<ul class="sub-menu">
		<li id="menu-item-2477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2477"><a href="https://t2conline.com/category/times-square/times-square-alliance/">Times Square Alliance</a></li>
		<li id="menu-item-2476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2476"><a href="https://t2conline.com/category/times-square/secrets-of-times-square/">Secrets of Times Square</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>												</div><!--main-nav-in-->
											</div><!--main-nav-->
										</div><!--nav-in-->
																					<div class="main-nav more-nav-contain">
												<div class="menu-more-menu-container"><ul id="menu-more-menu" class="menu"><li id="menu-item-1862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1862"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-1858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1858"><a href="https://t2conline.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://t2conline.com/disclaimer/">Disclaimer</a></li>
	<li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1860"><a href="https://t2conline.com/privacy/">Privacy</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="https://t2conline.com/staff/">Staff</a></li>
	<li id="menu-item-1861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1861"><a href="https://t2conline.com/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
</ul></div>											</div><!--more-nav-->
																			</div><!--nav-out-->
								</nav>
							</div><!--main-nav-in-->
						<div class="nav-spacer"></div>
						<div id="nav-right">
							<div id="search-button">
								<i class="fa fa-search fa-2"></i>
							</div><!--search-button-->
							<div id="social-nav" class="relative">
																	<span class="fb-nav"><i class="fa fa-facebook fa-2"></i></span>
																									<span class="twit-nav"><i class="fa fa-twitter fa-2"></i></span>
																<span class="plus-nav"><i class="fa fa-plus fa-2"></i></span>
								<div id="social-dropdown">
									<ul class="social-drop-list relative">
																					<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank">
											<li class="fb-drop">
												<i class="fa fa-facebook-square fa-2"></i>
												<p>Facebook</p>
											</li>
											</a>
																															<a href="https://twitter.com" alt="Twitter" target="_blank">
											<li class="twit-drop">
												<i class="fa fa-twitter fa-2"></i>
												<p>Twitter</p>
											</li>
											</a>
																																																			<a href="https://plus.google.com" alt="Google Plus" target="_blank">
											<li class="goog-drop">
												<i class="fa fa-google-plus fa-2"></i>
												<p>Google+</p>
											</li>
											</a>
																															<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank">
											<li class="yt-drop">
												<i class="fa fa-youtube-play fa-2"></i>
												<p>YouTube</p>
											</li>
											</a>
																															<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank">
											<li class="link-drop">
												<i class="fa fa-linkedin fa-2"></i>
												<p>LinkedIn</p>
											</li>
											</a>
																																									<a href="https://t2conline.com/feed/rss/" target="_blank">
											<li class="rss-drop">
												<i class="fa fa-rss fa-2"></i>
												<p>RSS</p>
											</li>
											</a>
																			</ul>
								</div><!--social-dropdown-->
							</div><!--social-nav-->
						</div><!--nav-right-->
						<div id="search-bar">
							<form method="get" id="searchform" action="https://t2conline.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>						</div><!--search-bar-->
								</div><!--main-nav-out-->
							</div><!--nav-contain-in-->
						</div><!--nav-contain-out-->
					</div><!--nav-contain-->
				</div><!--content-in-->
			</div><!--content-out-->
		</div><!--nav-wrap-->
	</header>
	<div id="head-wrap" class="left relative">
		<div class="head-wrap-out">
			<div class="head-wrap-in">
						<div class="content-out">
		<div class="content-in">
												</div><!--content-in-->
	</div><!--content-out-->
		</div><!--head-wrap-in-->
	</div><!--head-wrap-out-->
</div><!--head-wrap-->
<div id="content-wrapper" class="left relative social-bottom">
			<div class="content-out" class="relative">
							<div class="content-in" itemscope itemtype="http://schema.org/Article">
						<div id="post-social-out" class="relative">
								<div id="post-social-wrap">
					<ul class="post-social-list left relative">
															
						<li class="post-social-fb">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-glorious-corner-134/&amp;t=The Glorious Corner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
						</li>
						<li class="post-social-twit">
							<a href="#" onclick="window.open('http://twitter.com/share?text=The Glorious Corner&amp;url=https://t2conline.com/the-glorious-corner-134/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>	
						</li>
						<li class="post-social-pin">
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://t2conline.com/the-glorious-corner-134/&amp;media=https://t2conline.com/wp-content/uploads/2020/11/JOHNPRINE3.jpg&amp;description=The Glorious Corner', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a>
						</li>
						<li class="post-social-goog">
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://t2conline.com/the-glorious-corner-134/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><i class="fa fa-google-plus fa-2"></i></a>	
						</li>
													<li class="post-social-comm">
								<a href="https://t2conline.com/the-glorious-corner-134/#respond" class="comment-click"><i class="fa fa-comments fa-2"></i></a>
							</li>
											</ul>
				</div><!--post-social-wrap-->
								<div id="post-social-in">
											<div id="post-content-out">
							<div id="post-content-in">
												<div id="post-content-contain" class="left relative">
					<article class="post-116094 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity category-entertainment category-events category-film category-music category-tv tag-country-music tag-davy-jones tag-debbie-gibson tag-g-h-harding tag-henry-diltz tag-john-prine tag-mark-rylance tag-new tag-the-oxfords tag-trent-reznor">
						<div id="post-content-wrapper" class="relative">
							<div id="post-area" class="left relative">
																	<div class="post-cat-contain left relative post-cat-mob">
										<span class="img-cat left">Celebrity</span>
									</div><!--post-cat-contain-->
									<h1 class="story-title entry-title" itemprop="name headline">The Glorious Corner</h1>
								
								<div id="right-content" class="relative">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																																																											<div id="feat-img-reg" class="relative">
																																<img itemprop="image" src="https://t2conline.com/wp-content/uploads/2020/11/JOHNPRINE3.jpg" />
															</div><!--feat-img-reg-->
																																																																																					<div class="hide-title">
											<span class="entry-title" itemprop="name headline">The Glorious Corner</span>
										</div><!--hide-title-->
										<div id="left-content-mobi">
																							<div class="author-img left">
													<img alt='' src='https://secure.gravatar.com/avatar/c7e18aeeb430cb4b3f8fc81131e2d6d7?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/c7e18aeeb430cb4b3f8fc81131e2d6d7?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>												</div><!--author-img-->
																						<div class="author-info-mob-wrap">
												<span class="vcard author">
													<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/g-h-harding/" title="Posts by G. H. HARDING" rel="author">G. H. HARDING</a></span>
												</span>
												<div class="post-date-wrap left relative post-date-mob">
													<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-15" pubdate>November 15, 2020</time></span>
												</div><!--post-date-wrap-->
											</div><!--author-info-mob-wrap-->
										</div><!--left-content-mobi-->
										<div id="tps_slideContainer_116094" class="theiaPostSlider_slides"><div>

<figure class="wp-block-image size-large"><img loading="lazy" width="100" height="133" src="https://t2conline.com/wp-content/uploads/2019/10/headshot_winchester-2.gif" alt="" class="wp-image-88454"/><figcaption>G.H. HARDING</figcaption></figure>



<p><strong>PRINE DISS</strong>&nbsp;&#8212; (Per Ian Mohr/Page Six) &#8211;&nbsp;Country music artists are outraged after the CMA Awards did not include a tribute to late music legend John Prine this week.</p>



<p>Grammy-winning singer-songwriters Jason Isbell and Amanda Shires went so far as to return their lifetime membership cards to the Country Music Association, while other artists said the music on the show “sucks.”</p>



<p>Critics’ darling Sturgill Simpson reportedly said of the Prine diss in a post that was later deleted: “Don’t get it twisted … Wouldn’t be caught dead at this tacky ass glitter and botox … pony show even if my chair had a morphine drip. I just wanted to see if they would say his name but nope.”</p>



<p>Singer Margo Price slammed the show’s lack of diversity, and posted: “Anyone still participating is a socially unconscious pawn … Artists pander woke authenticity when it benefits them and then sit in silence as they collect their plastic trophies. Also the music sucks.”</p>



<p>A music biz insider told Page Six: “Managers and artists are going crazy … John Prine dies of COVID, no mention. [Outlaw-country pioneer] Billy Joe Shaver dies, no mention.”</p>



<p>Isbell and Shires, who are married, said they quit over additional snubs, too, including of Jerry Jeff Walker. The show honored four mainstream stars who died in 2020: Charlie Daniels, Kenny Rogers, Joe Diffie and Mac Davis.</p>



<p>The source added, “Country music is tone-deaf. It was another ratings disaster, and an out-of-touch show — a tribute to ‘Urban Cowboy’?” (Country act Old Dominion celebrated the 40th anniversary of the John Travolta film.)</p>



<p>Groundbreaking black artist Charley Pride was honored at age 86 with the lifetime achievement award, but our source said, “It was way overdue.”</p>



<p>Before he died, Prine received a lifetime achievement honor at the Grammys, along with a televised tribute. His family-owned record label said it was disappointed he was not included as part of the CMA Awards.</p>



<p>A CMA spokesperson said in a statement on Friday night: “The CMA Awards broadcast historically does not include an In Memoriam segment. An In Memoriam did air in 2017 to honor the victims of the tragic shooting at Route 91 Harvest festival in Las Vegas.”</p>



<p>The rep said that the awards does include an In Memoriam tribute in its program guide to members, but did not mention if it included Prine and the others.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="600" src="https://t2conline.com/wp-content/uploads/2020/11/JONESXMAS2.jpg" alt="" class="wp-image-116096" srcset="https://t2conline.com/wp-content/uploads/2020/11/JONESXMAS2.jpg 800w, https://t2conline.com/wp-content/uploads/2020/11/JONESXMAS2-300x225.jpg 300w, https://t2conline.com/wp-content/uploads/2020/11/JONESXMAS2-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p><strong>JONES DAY &#8212;&nbsp;</strong>A posthumous Davy Jones Christmas record,&nbsp;<em>It’s Christmas Time Once More,</em>&nbsp;has been released.</p>



<p>Jones’ vocals derive from the 1991 cassette tape “It’s Christmas Time Again.” The new LP features guest vocals from fellow Monkee Micky Dolenz and his sister Coco, Jones’ daughter Annabel, and photographer Henry Diltz. “Singing with my dad on this record was an extremely beautiful and healing experience,” Annabel said in a statement. “What a gift to be able to share a moment like this!”</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="815" height="487" src="https://t2conline.com/wp-content/uploads/2020/11/diltz.jpg.optimal.jpg" alt="" class="wp-image-116099" srcset="https://t2conline.com/wp-content/uploads/2020/11/diltz.jpg.optimal.jpg 815w, https://t2conline.com/wp-content/uploads/2020/11/diltz.jpg.optimal-300x179.jpg 300w, https://t2conline.com/wp-content/uploads/2020/11/diltz.jpg.optimal-768x459.jpg 768w, https://t2conline.com/wp-content/uploads/2020/11/diltz.jpg.optimal-400x240.jpg 400w" sizes="(max-width: 815px) 100vw, 815px" /><figcaption>Henry Diltz</figcaption></figure>



<p>The record was produced by Chip Douglas, who worked on the Monkees’ “Daydream Believer” and 1967’s&nbsp;<em>Headquarters&nbsp;</em>album. It was inspired by a 1967 demo of “White Christmas,” which featured Douglas on guitar and Jones singing in the basement of Douglas’ Laurel Canyon home. The demos are included as bonus tracks on the new album.</p>



<p>“This was a rare chance to remix and enhance these recordings by adding the lovely voice of Davy’s daughter Annabel, whose heartwarming vocals on ‘White Christmas’ and ‘Silent Night’ were well above and beyond my expectations,” Douglas said. “Micky and Coco Dolenz beautifully enhanced ‘God Rest Ye Merry Gentlemen,’ and Henry Diltz — and other friends — added just the right gusto to ‘Hark the Herald Angels Sing.’”</p>



<p>Diltz, who shot the album cover, was previously in Modern Folk Quartet with Douglas. “I remember spending a day in the desert with the Monkees while they filmed a&nbsp;<em>Kool-Aid</em>&nbsp;commercial in the late Sixties,” Diltz recalled. “Various friends of the guys came along to help brighten up the downtime shots. I remember Davy wasn’t happy in the Santa suit in the hot sun. Anything for showbiz!”</p>



<p>Jones — who died in 2012 — was featured on 2018’s Christmas Party, the Monkees’ first Christmas album. Peter Tork died the following year, making Dolenz and Michael Nesmith the two surviving Monkees.</p>



<p>Dolenz and Nesmith were scheduled to embark on a Monkees tour in April, but it was postponed by the pandemic. They released the live album&nbsp;<em>The Mike &amp; Micky Show Live</em>&nbsp;on April 3rd, while Dolenz recently announced the upcoming&nbsp;<em>Dolenz Sings Nesmith</em>, (on<em>&nbsp;7A Records</em>) a solo record of Nesmith covers.</p>



<p><br><strong>RRHOF</strong>&nbsp;&#8212; I watched<em>&nbsp;HBO&#8217;s Rock &amp; Roll Hall of Fame</em>&nbsp;induction ceremony and was terrifically impressed by the vitality and the great visuals. The show<em>&nbsp;(</em>which did include John Prine in its&nbsp;<em>In Memorial</em> segment) has vacillated somewhat uncomfortably between favor and scorn from show 1. There were some great moment for sure: 50 years of The Doobie Brothers; everything T-Rex; a great intro by Don Henley for Irving Azoff, but some questionable moves for sure: Whitney Houston and The Notorious BIG in the&nbsp;<em>RRHOF</em>?&nbsp;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="931" height="600" src="https://t2conline.com/wp-content/uploads/2020/11/TRENTREZNOR.jpg" alt="" class="wp-image-116098" srcset="https://t2conline.com/wp-content/uploads/2020/11/TRENTREZNOR.jpg 931w, https://t2conline.com/wp-content/uploads/2020/11/TRENTREZNOR-300x193.jpg 300w, https://t2conline.com/wp-content/uploads/2020/11/TRENTREZNOR-768x495.jpg 768w, https://t2conline.com/wp-content/uploads/2020/11/TRENTREZNOR-95x60.jpg 95w" sizes="(max-width: 931px) 100vw, 931px" /><figcaption>TRENT REZNOR</figcaption></figure>



<p>I loved the segments on Trent Reznor’s Nine Inch Nails and Depeche Mode; two bands I’ve never fully gotten into. Reznor was sensational btw.</p>



<p>I also loved Henley and Jimmy Iovine, who looks different (and, lots richer) than his John Lennon-days. Henley’s famous quote about Azoff: “He’s Satan, but my Satan” still stands strong. Azoff himself was pretty funny himself when he admitted that a lot of his time &nbsp;as a manager was spent when The Eagles broke up; and then, getting them back together!</p>



<p>Clearly the show has tried -and, continues to do so- to attract a diverse audience, but it is called the <em>Rock &amp; Roll Hall of Fame </em>and there remains a host of certified rockers who deserve to be in there. Like Todd Rundgren; The Monkees; Steve Winwood; Harry Nilsson; Mott The Hoople; Sparks; B-52’s; The Runaways; Willie Nelson; The Jam; Eurythmics;  … wow, the list does go on &#8230; </p>



<p><strong>SHORT TAKES</strong>&nbsp;&#8212;&nbsp;<em>Raging Bull,</em>&nbsp;40 years old? Hard to believe. Martin Scorsese&#8217;s brilliant epic lives on &#8230; As of this writing the President is still insisting, he won! Guess the ‘old boy cannot tell the truth. Guess Robert Miller’s “You Can’t Tell The Truth” was prescient …&nbsp;Still nada from Carla Sachs re the Peter Frampton memoir written with Alan Light. A shame &#8230; Just watched Aaron Sorkin&#8217;s brilliant&nbsp;<em>The Trial of</em>&nbsp;<em>the Chicago 7</em>&nbsp;and tremendously enjoyed it. Sorkin&#8217;s trademark machine-gun dialogue is evident, yet he manages to genearte some brilliant performances from Eddie Redmayne, Sacha Baron Cohen, Jeremy Strong, and Mark Rylance, who as lawyer William Kunstler delivers on of the best performances I&#8217;ve seen in years. Lots of dialogue yes, but, brilliant for sure. In my Top 5 films of the year. Don&#8217;t miss it &#8230; 30 years since Debbie Gibson&#8217;s &#8220;Anything Is Possible&#8221; video. Amazing. My favorite part of that particular video was songmeister Lamont Dozier grooving.&nbsp;Congrats&nbsp;&#8230; </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="640" height="510" src="https://t2conline.com/wp-content/uploads/2020/11/OXFORDSOFFICIAL.jpg" alt="" class="wp-image-116097" srcset="https://t2conline.com/wp-content/uploads/2020/11/OXFORDSOFFICIAL.jpg 640w, https://t2conline.com/wp-content/uploads/2020/11/OXFORDSOFFICIAL-300x239.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption><em>The Oxfords</em></figcaption></figure>



<p>The classic Philly-band&nbsp;<em>The Oxfords</em>&nbsp;regrouped during this crazy year, released a compilation album and it shot to #1 on the Amazon charts. On Wednesday we&#8217;ll tell their amazing story &#8230; Just heard a great Dolly Parton interview on&nbsp;<em>NBC&#8217;s Willie Geist Sunday</em>&nbsp;show and she confirmed the rumor that she wrote her &#8220;Jolene&#8221; and &#8220;I will Always Love You&#8221; on the same night. Wow &#8230; maybe the greatest night ever in songwriting history if you ask me &#8230; And,&nbsp;Happy BDay Denis McNamara and Cary Baker!&nbsp;<br><br><strong>NAMES IN THE NEWS</strong>&nbsp;&#8212; Eppy; Tom &amp; Lisa Cuddy; Randy Alexander; Lester Holt; Frank Ucciardo; Jodi Ritzen; Peter Shendell; Barry Fisch; Glenn Gretlund; Markos Papdatos; Richard Branciforte; Kurt Loder; David Fricke; David Salidor; William Schill; and, CHIP!</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
                <script type='text/javascript'>
                    
                var tpsInstance;
                var tpsOptions = {"slideContainer":"#tps_slideContainer_116094","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":0,"buttonWidth_post":0,"postUrl":"https:\/\/t2conline.com\/the-glorious-corner-134\/","postId":116094,"refreshAds":false,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"javascript","siteUrl":"https:\/\/t2conline.com","loopSlides":false,"scrollTopOffset":0,"prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"};
            
                    (function ($) {
                        $(document).ready(function () {
                            
                            tpsInstance = new tps.createSlideshow(tpsOptions);
                        });
                    }(jQuery));
                </script>
            																														<div class="post-tags post-tags-mobi">
											<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/country-music/" rel="tag">country music</a><a href="https://t2conline.com/tag/davy-jones/" rel="tag">Davy Jones</a><a href="https://t2conline.com/tag/debbie-gibson/" rel="tag">Debbie Gibson</a><a href="https://t2conline.com/tag/g-h-harding/" rel="tag">G.H. Harding</a><a href="https://t2conline.com/tag/henry-diltz/" rel="tag">Henry Diltz</a><a href="https://t2conline.com/tag/john-prine/" rel="tag">John Prine</a><a href="https://t2conline.com/tag/mark-rylance/" rel="tag">Mark Rylance</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a><a href="https://t2conline.com/tag/the-oxfords/" rel="tag">The Oxfords</a><a href="https://t2conline.com/tag/trent-reznor/" rel="tag">Trent Reznor</a></span>
										</div><!--post-tags-->
									</div><!--content-area-->
																	</div><!--right-content-->
								<div id="left-content" class="left relative">
									<div class="post-cat-contain left relative">
										<span class="img-cat left">Celebrity</span>
									</div><!--post-cat-contain-->
									<div class="post-date-wrap left relative post-date-reg">
										<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2020-11-15" pubdate>November 15, 2020</time></span>
									</div><!--post-date-wrap-->
									<div class="author-info-wrap left relative">
																					<div class="author-img left">
												<img alt='' src='https://secure.gravatar.com/avatar/c7e18aeeb430cb4b3f8fc81131e2d6d7?s=120&#038;d=blank&#038;r=r' srcset='https://secure.gravatar.com/avatar/c7e18aeeb430cb4b3f8fc81131e2d6d7?s=240&#038;d=blank&#038;r=r 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</div><!--author-img-->
																				<span class="vcard author">
											<span class="author-name left fn" itemprop="author"><a href="https://t2conline.com/author/g-h-harding/" title="Posts by G. H. HARDING" rel="author">G. H. HARDING</a></span>
										</span>
																																<p class="author-desc left">G. H. Harding is a four decades insider to the entertainment world. He’s worked for record companies; movie companies; video-production He’s worked for record companies; movie companies; video-production companies and several cable outlets. His anonymity is essential in bringing an unbiased view to his writings on pop culture. He is based in NYC.</p>
																			</div><!--author-info-wrap-->
									<div class="post-tags">
										<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="https://t2conline.com/tag/country-music/" rel="tag">country music</a><a href="https://t2conline.com/tag/davy-jones/" rel="tag">Davy Jones</a><a href="https://t2conline.com/tag/debbie-gibson/" rel="tag">Debbie Gibson</a><a href="https://t2conline.com/tag/g-h-harding/" rel="tag">G.H. Harding</a><a href="https://t2conline.com/tag/henry-diltz/" rel="tag">Henry Diltz</a><a href="https://t2conline.com/tag/john-prine/" rel="tag">John Prine</a><a href="https://t2conline.com/tag/mark-rylance/" rel="tag">Mark Rylance</a><a href="https://t2conline.com/tag/new/" rel="tag">New</a><a href="https://t2conline.com/tag/the-oxfords/" rel="tag">The Oxfords</a><a href="https://t2conline.com/tag/trent-reznor/" rel="tag">Trent Reznor</a></span>
									</div><!--post-tags-->
								</div><!--left-content-->
							</div><!--post-area-->
						</div><!--post-content-wrapper-->
					</article>
																<div id="post-latest-header" class="left relative">
						<h4 class="post-latest left relative">More in Celebrity</h4>
					</div><!--post-latest-header-->
					<div id="post-latest-wrap" class="left relative infinite-content">
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/the-glorious-corner-133/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/11/yokosolo-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>The Glorious Corner</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">G. H. HARDING</span><span class="home-text-date left">November 12, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/the-glorious-corner-133/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-glorious-corner-133/&amp;t=The Glorious Corner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=The Glorious Corner -&amp;url=https://t2conline.com/the-glorious-corner-133/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/the-glorious-corner-133//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/broadway-healing/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/11/donnieweb0842-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>Broadway Healing</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">G. H. HARDING</span><span class="home-text-date left">November 10, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/broadway-healing/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/broadway-healing/&amp;t=Broadway Healing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=Broadway Healing -&amp;url=https://t2conline.com/broadway-healing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/broadway-healing//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/the-glorious-corner-132/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/11/BIRCHMERE2-400x240.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>The Glorious Corner</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">G. H. HARDING</span><span class="home-text-date left">November 10, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/the-glorious-corner-132/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-glorious-corner-132/&amp;t=The Glorious Corner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=The Glorious Corner -&amp;url=https://t2conline.com/the-glorious-corner-132/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/the-glorious-corner-132//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/the-glorious-corner-131/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/11/lenmichael-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>The Glorious Corner</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">G. H. HARDING</span><span class="home-text-date left">November 8, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/the-glorious-corner-131/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-glorious-corner-131/&amp;t=The Glorious Corner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=The Glorious Corner -&amp;url=https://t2conline.com/the-glorious-corner-131/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/the-glorious-corner-131//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/the-glorious-corner-130/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/11/nicole-kidman-hugh-grant-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>The Glorious Corner</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">G. H. HARDING</span><span class="home-text-date left">November 5, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/the-glorious-corner-130/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-glorious-corner-130/&amp;t=The Glorious Corner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=The Glorious Corner -&amp;url=https://t2conline.com/the-glorious-corner-130/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/the-glorious-corner-130//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/the-glorious-corner-129/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="275" height="183" src="https://t2conline.com/wp-content/uploads/2020/11/PETTYHENLEY-1.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>The Glorious Corner</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">G. H. HARDING</span><span class="home-text-date left">November 3, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/the-glorious-corner-129/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-glorious-corner-129/&amp;t=The Glorious Corner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=The Glorious Corner -&amp;url=https://t2conline.com/the-glorious-corner-129/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/the-glorious-corner-129//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/the-glorious-corner-128/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/11/Frank-Zappa-Documentary-GettyImages-74301962-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://t2conline.com/wp-content/uploads/2020/11/Frank-Zappa-Documentary-GettyImages-74301962-400x240.jpg 400w, https://t2conline.com/wp-content/uploads/2020/11/Frank-Zappa-Documentary-GettyImages-74301962-300x180.jpg 300w, https://t2conline.com/wp-content/uploads/2020/11/Frank-Zappa-Documentary-GettyImages-74301962-768x461.jpg 768w, https://t2conline.com/wp-content/uploads/2020/11/Frank-Zappa-Documentary-GettyImages-74301962.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>The Glorious Corner</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">G. H. HARDING</span><span class="home-text-date left">November 1, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/the-glorious-corner-128/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-glorious-corner-128/&amp;t=The Glorious Corner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=The Glorious Corner -&amp;url=https://t2conline.com/the-glorious-corner-128/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/the-glorious-corner-128//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/what-to-watch-november-1st-to-take-away-the-blues/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2017/03/DSC_7948-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Beth Malone" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>What To Watch November 1st To Take Away The Blues</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">Suzanna Bowling</span><span class="home-text-date left">October 31, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/what-to-watch-november-1st-to-take-away-the-blues/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/what-to-watch-november-1st-to-take-away-the-blues/&amp;t=What To Watch November 1st To Take Away The Blues', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=What To Watch November 1st To Take Away The Blues -&amp;url=https://t2conline.com/what-to-watch-november-1st-to-take-away-the-blues/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/what-to-watch-november-1st-to-take-away-the-blues//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
													<div class="story-contain left relative infinite-post">
								<a href="https://t2conline.com/the-glorious-corner-127/" rel="bookmark">
								<div class="story-contain-img left">
																			<img width="400" height="240" src="https://t2conline.com/wp-content/uploads/2020/10/this-is-us-season-5-kevin-kate-randall-pearson-1-1420x798-1-400x240.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" />																										</div><!--story-contain-img-->
								<div class="story-contain-text">
									<h2>The Glorious Corner</h2>
									<div class="text-info-contain left relative">
										<span class="home-text-author left">G. H. HARDING</span><span class="home-text-date left">October 28, 2020</span>
									</div><!--text-info-contain-->
								</div><!--story-contain-text-->
								</a>
								<div class="read-share-overlay">
									<div class="read-more-box-wrapper">
										<a href="https://t2conline.com/the-glorious-corner-127/" rel="bookmark"><span class="read-more-box">Read More</span></a>
									</div><!--read-more-box-wrapper-->
									<div class="share-box-wrapper">
										<div class="read-more-fb">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://t2conline.com/the-glorious-corner-127/&amp;t=The Glorious Corner', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a>
										</div><!--read-more-fb-->
										<div class="read-more-twit">
										<a href="#" onclick="window.open('http://twitter.com/share?text=The Glorious Corner -&amp;url=https://t2conline.com/the-glorious-corner-127/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a>
										</div><!--read-more-twit-->
										<div class="read-more-comment">
											<a href="https://t2conline.com/the-glorious-corner-127//#comments-button"><i class="fa fa-comments fa-2"></i></a>
										</div><!--read-more-comment-->
									</div><!--share-box-wrapper-->
								</div><!--read-share-overlay-->
							</div><!--story-contain-->
											</div><!--post-latest-wrap-->

																						<div id="sidebar-contain">
	<div id="sidebar-scroll-wrap">
		<span class="sidebar-scroll">Scroll for more <i class="fa fa-caret-down fa-2"></i></span>
	</div><!--sidebar-scroll-wrap-->
	<div id="sidebar-mobi-tab">
		<span class="mobi-tab-but">Tap</span>
	</div><!--sidebar-mobi-tab-->
	<div id="sidebar-main-wrap" class="left relative">
				<div id="sidebar-widget-wrap" class="left relative">
			<div id="sidebar-widget-in" class="left relative">
							</div><!--sidebar-widget-in-->
		</div><!--sidebar-widget-wrap-->
	</div><!--sidebar-main-wrap-->
</div><!--sidebar-contain-->										<footer id="foot-wrap" class="left relative">
		<div id="foot-top" class="left relative">
					<div class="foot-widget">
									<div id="foot-logo" class="left realtive">
						<img src="https://t2conline.com/wp-content/uploads/2015/12/footer-logo1.png" alt="Times Square Chronicles" />
					</div><!--foot-logo-->
								<div class="foot-info-text">
					<p>T2C is the go to place for the best-kept secrets and latest up-dates for the tourist but for Hell’s Kitchen, Clinton and Times Square this is their neighborhood. Times Square may be the tourist hotspot of North America, but New York residents are the community members who live and breathe city life and make dedicated readers.</p>				</div><!--footer-info-text-->
			</div><!--foot-widget-->
				<div id="mvp_sidecat_widget-3" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Title</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/ask-bob-blume-column-23-what-are-the-legal-requirements-for-a-child-actor-with-jacque-pedersen-schrimscher/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/08/unnamed-7-95x60.png" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/ask-bob-blume-column-23-what-are-the-legal-requirements-for-a-child-actor-with-jacque-pedersen-schrimscher/">Ask Bob Blume -Column #23 &#8211; What are the Legal Requirements for a Child Actor with Jacque Pedersen-Schrimscher</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Entertainment</span><span class="widget-post-date">November 16, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/what-to-watch-november-16th-to-take-away-the-blues/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2017/03/CHITA-RIVERA-red-1-PHOTO-BY-LAURA-MARIE-DUNCAN-003-95x60.jpg" class="unlazy wp-post-image" alt="Chita Rivera" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/what-to-watch-november-16th-to-take-away-the-blues/">What To Watch November 16th To Take Away The Blues</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">November 15, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/company-xiv-nutcracker-rouge-cocktails-burlesque-at-home/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/11/Company-XIV-Nutcracker-Rouge-at-Home-photographer-Alexander-Sargent-2-w5-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/company-xiv-nutcracker-rouge-cocktails-burlesque-at-home/">Company XIV &#8211; Nutcracker Rouge Cocktails &#038; Burlesque at Home</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">November 15, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/winter-rhythms-2020-returns-to-urban-stages/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/11/Unknown-4-95x60.png" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/winter-rhythms-2020-returns-to-urban-stages/">Winter Rhythms 2020  Returns To Urban Stages</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">November 15, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_sidetab_widget-3" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidetab_widget-2" class="foot-widget mvp_sidetab_widget"></div><div id="mvp_sidecat_widget-4" class="foot-widget mvp_sidecat_widget"><h3 class="foot-head">Latest Posts</h3>				<ul class="sidebar-list left relative">
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/ask-bob-blume-column-23-what-are-the-legal-requirements-for-a-child-actor-with-jacque-pedersen-schrimscher/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/08/unnamed-7-95x60.png" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/ask-bob-blume-column-23-what-are-the-legal-requirements-for-a-child-actor-with-jacque-pedersen-schrimscher/">Ask Bob Blume -Column #23 &#8211; What are the Legal Requirements for a Child Actor with Jacque Pedersen-Schrimscher</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Entertainment</span><span class="widget-post-date">November 16, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/what-to-watch-november-16th-to-take-away-the-blues/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2017/03/CHITA-RIVERA-red-1-PHOTO-BY-LAURA-MARIE-DUNCAN-003-95x60.jpg" class="unlazy wp-post-image" alt="Chita Rivera" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/what-to-watch-november-16th-to-take-away-the-blues/">What To Watch November 16th To Take Away The Blues</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">November 15, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/company-xiv-nutcracker-rouge-cocktails-burlesque-at-home/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/11/Company-XIV-Nutcracker-Rouge-at-Home-photographer-Alexander-Sargent-2-w5-95x60.jpg" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/company-xiv-nutcracker-rouge-cocktails-burlesque-at-home/">Company XIV &#8211; Nutcracker Rouge Cocktails &#038; Burlesque at Home</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">November 15, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
											<li>
															<div class="sidebar-list-img left relative">
									<a href="https://t2conline.com/winter-rhythms-2020-returns-to-urban-stages/">
										<img width="95" height="60" src="https://t2conline.com/wp-content/uploads/2020/11/Unknown-4-95x60.png" class="unlazy wp-post-image" alt="" loading="lazy" />																		</a>
								</div><!--sidebar-list-img-->
								<div class="sidebar-list-text left relative">
									<a href="https://t2conline.com/winter-rhythms-2020-returns-to-urban-stages/">Winter Rhythms 2020  Returns To Urban Stages</a>
									<div class="widget-post-info left">
										<span class="widget-post-cat">Cabaret</span><span class="widget-post-date">November 15, 2020</span>
									</div><!--widget-post-info-->
								</div><!--sidebar-list-text-->
													</li>
									</ul>

		</div><div id="mvp_tags_widget-2" class="foot-widget mvp_tags_widget"><h3 class="foot-head">Categories</h3>

				<div class="tag-cloud left relative">
					<a href="https://t2conline.com/tag/new/" class="tag-cloud-link tag-link-140 tag-link-position-1" style="font-size: 12px;">New</a>
<a href="https://t2conline.com/tag/times-square-chronicles/" class="tag-cloud-link tag-link-223 tag-link-position-2" style="font-size: 12px;">Times Square Chronicles</a>
<a href="https://t2conline.com/tag/broadway/" class="tag-cloud-link tag-link-230 tag-link-position-3" style="font-size: 12px;">Broadway</a>
<a href="https://t2conline.com/tag/elizabeth-taylor/" class="tag-cloud-link tag-link-324 tag-link-position-4" style="font-size: 12px;">ElizaBeth Taylor</a>
<a href="https://t2conline.com/tag/stephen-sorokoff/" class="tag-cloud-link tag-link-347 tag-link-position-5" style="font-size: 12px;">Stephen Sorokoff</a>
<a href="https://t2conline.com/tag/ross/" class="tag-cloud-link tag-link-8009 tag-link-position-6" style="font-size: 12px;">Ross</a>
<a href="https://t2conline.com/tag/off-broadway/" class="tag-cloud-link tag-link-302 tag-link-position-7" style="font-size: 12px;">Off Broadway</a>
<a href="https://t2conline.com/tag/genevieve-rafter-keddy/" class="tag-cloud-link tag-link-2829 tag-link-position-8" style="font-size: 12px;">Genevieve Rafter Keddy</a>
<a href="https://t2conline.com/tag/suzanna-bowling/" class="tag-cloud-link tag-link-222 tag-link-position-9" style="font-size: 12px;">Suzanna Bowling</a>
<a href="https://t2conline.com/tag/chicago/" class="tag-cloud-link tag-link-591 tag-link-position-10" style="font-size: 12px;">Chicago</a>				</div>


		</div>	</div><!--foot-top-->
	<div id="foot-bottom" class="left relative">
		<div id="foot-copy" class="left relative">
			<p>Copyright © 2014 Times Square Chronicles</p>
		</div><!--foot-copy-->
		<div id="foot-soc" class="relative">
			<ul class="foot-soc-list relative">
									<li class="foot-soc-fb">
						<a href="https://www.facebook.com/Times-Square-Chronicles-T2C-204595836276922/" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
					</li>
													<li class="foot-soc-twit">
						<a href="https://twitter.com" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
					</li>
																					<li class="foot-soc-goog">
						<a href="https://plus.google.com" alt="Google Plus" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
					</li>
													<li class="foot-soc-yt">
						<a href="https://www.youtube.com/channel/UCzxw6q47auF8l8J30gQIT-w" alt="Youtube" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
					</li>
													<li class="foot-soc-link">
						<a href="https://www.linkedin.com" alt="LinkedIn" target="_blank"><i class="fa fa-linkedin-square fa-2"></i></a>
					</li>
																	<li class="foot-soc-rss">
						<a href="https://t2conline.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
					</li>
							</ul>
		</div><!--foot-social-->
	</div><!--foot-bottom-->
</footer>							</div><!--post-content-contain-->
						</div><!--post-content-in-->
					</div><!--post-content-out-->
				</div><!--post-social-in-->
			</div><!--post-social-out-->
		</div><!--content-in-->
	</div><!--content-out-->
			<div id="prev-next-wrap">
							<div id="prev-post-wrap">
					<div id="prev-post-arrow" class="relative">
						<i class="fa fa-angle-left fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://t2conline.com/what-to-watch-november-15th-to-take-away-the-blues/" rel="prev">What To Watch November 15th To Take Away The Blues</a>					</div><!--prev-post-text-->
				</div><!--prev-post-wrap-->
										<div id="next-post-wrap">
					<div id="next-post-arrow" class="relative">
						<i class="fa fa-angle-right fa-4"></i>
					</div><!--prev-post-arrow-->
					<div class="prev-next-text">
						<a href="https://t2conline.com/items-from-little-richard-jimi-hendrix-eddie-van-halen-kurt-cobain-elvis-presley-michael-jackson-madonna-lady-gaga-david-bowie-aerosmith-and-bob-marley-to-be-auctioned-off/" rel="next">Items From Little Richard, Jimi Hendrix, Eddie Van Halen, Kurt Cobain, Elvis Presley, Michael Jackson, Madonna, Lady Gaga, David Bowie, Aerosmith and Bob Marley To Be Auctioned Off</a>					</div><!--prev-next-text-->
				</div><!--next-post-wrap-->
					</div><!--prev-next-wrap-->
			</div><!--content-wrapper-->
</div><!--site-->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
"use strict";
$('.infinite-content').infinitescroll({
	navSelector: ".nav-links",
	nextSelector: ".nav-links a:first",
	itemSelector: ".infinite-post",
	loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	}
});

$(window).load(function(){
$("#sidebar-widget-in").niceScroll({cursorcolor:"#bbb",cursorwidth: 7, cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/theatre/functions/../js/main.js?ver=0.16.1' id='wp_theatre_js-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/scripts.js?ver=5.5.3' id='topnews-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.nicescroll.min.js?ver=5.5.3' id='nicescroll-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/jquery.infinitescroll.min.js?ver=5.5.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/themes/topnews/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.5.3' id='rbr_scripts-js'></script>
<script type='text/javascript' src='https://t2conline.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

</body>
</html>